1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von cumo1, 30. September 2013.

  1. cumo1
    Offline

    cumo1 Newbie

    Registriert:
    7. Juni 2010
    Beiträge:
    26
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    HILFE
    ich habe Xtrend et 4000 neu gekauft und wollte flashen
    USB STICK als Fat32 formatiert
    Datei noforce in force umbennant damit es automatisch flasht aber ohne Erfolg!!!!!
    habe verschiedene USBs probiert und es klappt auch nicht!!!!!
    verschiedenen Imags auch probiert.
    Standardimage geht auch nicht...am Box leuchten alle 3 lämpchen,
    zeigt nur stand bild Xtrend et 4000
    kann jemand helfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Hey,

    hast du mal einen anderen USB Stick genommen oder die Ports nur gewechselt?
    Sonst teste bitte mal einen anderen USB Stick.
     
    #2
  4. cumo1
    Offline

    cumo1 Newbie

    Registriert:
    7. Juni 2010
    Beiträge:
    26
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    habe verschiedene USBs probiert genau gesagt 5 stück :emoticon-0107-sweat
     
    #3
  5. max91111
    Offline

    max91111 Meister

    Registriert:
    17. April 2009
    Beiträge:
    766
    Zustimmungen:
    4.330
    Punkte für Erfolge:
    93
    Homepage:
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Vorderen oder hinteren USB genutzt ?

    Und USB Stick nach bzw beim ersten Aufleuchten der Grünen LED abgezogen ? Sonst wird das Flashen eine Endlosschleife !!

    Ich hatte das schon das 6 verschiedene USB Sticks nicht Funzten, ein Uralt Stick der nur 250 MB hatte ist mittlerweile das Nonplusultra bei mir und eine 1 Gig MiniSD mit Adapter funzt auch Problemlos.
     
    #4
  6. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Und du solltest drauf achten, das neben dem Stick zu flashen keine anderen Usb-Geräte angeschlossen sind.
     
    #5
  7. max91111
    Offline

    max91111 Meister

    Registriert:
    17. April 2009
    Beiträge:
    766
    Zustimmungen:
    4.330
    Punkte für Erfolge:
    93
    Homepage:
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Was so auch nicht stimmt.....meine Externe USB Festplatte ziehe ich nie ab beim Flashen und es Funktioniert mit dem Uralt Stick bzw Min-SD immer .
     
    #6
  8. cumo1
    Offline

    cumo1 Newbie

    Registriert:
    7. Juni 2010
    Beiträge:
    26
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Vorderen USB habe ich genutzt,
    dann besorge ich noch par USB-s
     
    #7
  9. max91111
    Offline

    max91111 Meister

    Registriert:
    17. April 2009
    Beiträge:
    766
    Zustimmungen:
    4.330
    Punkte für Erfolge:
    93
    Homepage:
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Formatiere mal damit

    Falsch warte

    Dieses war es.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ach ja...wenn Du hinten am Schalter ausschaltest sind dann die LEDs wirklich Dunkel oder klimmen die noch ?
    Wenn ja mal Stecker aus der Dose, das wurde in anderen Foren Berichtet das wohl einige nicht ganz Stromlos machen am Schalter.
     
    Zuletzt bearbeitet: 30. September 2013
    #8
  10. beaker71
    Offline

    beaker71 Ist gelegentlich hier

    Registriert:
    20. März 2013
    Beiträge:
    44
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Ich habe bis dato 3 ET-4000 geflasht und nie Probleme mit USB Sticks gehabt, habe 2 verschiedene ausprobiert und es hat funktioniert. OK, vielleicht Glück gehabt.
    von dieser "Dateiumbenennerei" halte ich gar nix. Warum muss immer jeder die Datei "noforce" in "force" umbenennen ? Das gibt mehr Probleme als es Hilft !
    Lass es auf "noforce" und dann
    1. USB Stick rein
    2. Receiver anschalten
    3. Warten bis die rechten 2 LED´s leuchten (gelb und rot)
    4. neben den Cardreader Slots die obere Taste drücken
    5. warten
    6. nach Reboot des Receivers ist alles so wie es sein soll
    7. USB Stick entfernen, sonst dauert das booten immer ein bisserl länger

    Gruss
    beaker
     
    #9
    Derek Buegel gefällt das.
  11. Derek Buegel
    Offline

    Derek Buegel VIP

    Registriert:
    11. September 2010
    Beiträge:
    9.537
    Zustimmungen:
    10.069
    Punkte für Erfolge:
    113
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Ganz meine Meinung. Wenn man vergist den Stick rau zu ziehen, flasht der Receiver sich zu "tode".

    MfG
     
    #10
    beaker71 gefällt das.
  12. beaker71
    Offline

    beaker71 Ist gelegentlich hier

    Registriert:
    20. März 2013
    Beiträge:
    44
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    @cumo1: Hats geklappt ?

    gruss

    beaker
     
    #11
  13. cumo1
    Offline

    cumo1 Newbie

    Registriert:
    7. Juni 2010
    Beiträge:
    26
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    leider war ich bis heute im Krankenhaus
    danke für Vorschläger, probiere ich heute Abend ob geht´s
     
    #12
  14. un4given
    Offline

    un4given Spezialist

    Registriert:
    7. August 2011
    Beiträge:
    626
    Zustimmungen:
    145
    Punkte für Erfolge:
    43
    Ort:
    ländle
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    Ninn einen Stick der nur 2 Gig hat, ich hatte das Problem wenn ich ein Stick mit 16 Gb versucht hatte ging es auch nicht.
     
    #13
  15. cumo1
    Offline

    cumo1 Newbie

    Registriert:
    7. Juni 2010
    Beiträge:
    26
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    alles Vorschläger ausprobiert
    wie schon geschrieben leuchten alle 3 Lämpchen box fährt nicht hoch gar keine Reaktion....

    :fie::fie::fie::fie::fie::fie::fie:


     
    #14
  16. un4given
    Offline

    un4given Spezialist

    Registriert:
    7. August 2011
    Beiträge:
    626
    Zustimmungen:
    145
    Punkte für Erfolge:
    43
    Ort:
    ländle
    AW: Xtrend ET 4000 fährt nicht hoch Hilfe Hilfe!!!!

    wie sieht die Datei aus die du auf dem Stick hast ?? sie sollte so aussehen : Ordner : et4x00
    unterordner mit :
    force
    imageversion
    kernel.bin
    rootfs.bin
    splash.bin
     
    #15

Diese Seite empfehlen