1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk XS_TB-3.0_7390_06.freetz-devel-11401M.de

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Angel22, 19. Dezember 2013.

  1. Angel22
    Offline

    Angel22 Newbie

    Registriert:
    14. Februar 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    bekomme es nicht zum laufen!?
    Wo kommen denn die Daten rein wie Oscam.config u.s.w.?
    Und ich bekomme den FTDI- USB2 Serial nicht gestartet!

    Bitte um Hilfe
    Danke im Vorraus!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Enterprises
    Offline

    Enterprises Hacker

    Registriert:
    18. September 2013
    Beiträge:
    460
    Zustimmungen:
    183
    Punkte für Erfolge:
    43
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    gehts denn mit einem TB 2.5 Image?
     
    #2
    Gismotro gefällt das.
  4. Angel22
    Offline

    Angel22 Newbie

    Registriert:
    14. Februar 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    Ja damit lief alles super!
     
    #3
  5. Enterprises
    Offline

    Enterprises Hacker

    Registriert:
    18. September 2013
    Beiträge:
    460
    Zustimmungen:
    183
    Punkte für Erfolge:
    43
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    Dann frag mal bei den "Image Bauern" :D was da nicht stimmt und bleib erstmal bei der TB2.5
     
    #4
    Gismotro gefällt das.
  6. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.057
    Zustimmungen:
    4.010
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    Hat er schon ...... Ich hab aber auch keine Idee. USB2Serial scheint wohl ein Problemzu haben in der TB-3.0.
     
    #5
  7. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    bei meinem image: ZD_tbflex3.0_7490_06.01-freetz-devel-11406M.de_20131219-000032.image
    liegen sie hier:
    ConfigDir: /mod/external/mod/etc/conf/oscam.config/
    Oscam: /var/media/ftp/external/sbin
     
    #6
  8. Angel22
    Offline

    Angel22 Newbie

    Registriert:
    14. Februar 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    das mit den Daten habe ich Mittlerweile schon hin bekommen!
    Ich kann nur die USB2Serial nicht starten mit den Treiber!
     
    #7
  9. uslaender
    Offline

    uslaender Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    96
    Zustimmungen:
    28
    Punkte für Erfolge:
    18
    Ort:
    BW
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    ok, brauche ich für meine Smargo mit smardreaderprotokoll nicht
     
    #8
  10. Angel22
    Offline

    Angel22 Newbie

    Registriert:
    14. Februar 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    Aber für meine zwei Smartmouse Easymouse 2 brauche ich das oder?
    Es sei denn ich habe einen Gedanken Fehler!?
     
    #9
  11. Dunkeltapps
    Offline

    Dunkeltapps Freak

    Registriert:
    27. Mai 2010
    Beiträge:
    203
    Zustimmungen:
    176
    Punkte für Erfolge:
    43
    AW: XS_TB-3.0_7390_06.freetz-devel-11401M.de

    Oscam sollte vorwiegend über das "Oscam-Eigene" Webif konfiguriert werden. Das wird auch von den OSCam-Machern schon immer so empfohlen. Deshalb wird bei TB-3.0 die Konfigurations-Ebene nur auf User-Interaktion freigeschaltet. Es gibt im Oscam-WI eine Checkbox "Konfiguration auch im Menü anzeigen" ... hier musst einen Haken setzen und auf Übernehmen klicken, dann werden die Links zur Oscam-Konfig auch im TB-3.0/Oscam-Menü angezeigt.

    Das Usb2Serial-Tool kann nicht mehr manuell gestartet werden, weil es ganz einfach schon von je her so gedacht/notwendig ist, dass das Tool vom "aufrufenden" Dienst gestartet werden muss! Du musst nur drei Klicks machen im USB2Serial --> für Smargo mit "mause-Protokoll" auf "Ftdi-Treiber" aktivieren klicken, dann den "aufrufenden Dienst" angeben (in den meisten Fällen wird das Oscam sein) und dann auf Übernehmen klicken. Ggf. musst Du jetzt Oscam neustarten, dann wir durch Oscam das Treiber-Tool gestartet und der ftdi-Treiber wird geladen. Analog wäre die Verfahrensweise, wenn Du CCcam laufen hast und dafür Treiber benötogst, dann iss der "aufrufende" Dienst eben CCcam ...

    Hast Oscam laufen und das "Smartreader-Protokoll" als Lese-Protokoll eingestellt, brauchst überhaupt keine ftdi-Treiber ... dann lässt am Besten die Finger vom USB2Serial ...

    Das sind aber alles keine neuen Sachen ... beispiel USB2Serial; hier wurde genau auf den Fehler reagiert, den Du hier bgehenwolltest! Das Tool manuell starten ...

    Alleine DIE Frage, sollte schonma zu denken geben, Du bist hier nichtmal sicher, ob du Treiber brauchst oder nicht.

    Im übrigen steht das weiter oben Geschriebene (Oscam + USB2Serial) alles haarklein im Handbuch für die TB-3.0 ... lesen musst Du es schon alleine ... :(
     
    #10
    Gismotro gefällt das.

Diese Seite empfehlen