1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst XC406P hängt beim Booten

Dieses Thema im Forum "Opticum XC406p" wurde erstellt von ktaust, 28. Dezember 2013.

  1. ktaust
    Offline

    ktaust Newbie

    Registriert:
    20. September 2012
    Beiträge:
    5
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    Hallo zusammen,

    ich benötige bitte ein "klein" wenig Hilfe.
    Ich habe heute einen neuen XC406P bekommen und wollte ihn als CS-Client an meine Dreambox anmelden.
    Habe mich hier ein klein wenig schlau gemacht und wollte mit dem FW upgrade anfangen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Das habe ich genommen und jetzt steht auf dem Display "boot" und nichts passiert mehr.
    Kann mir da bitte jemand weiterhelfen?
    vorher war eine Original V1.08..... auf dem Gerät.

    Vielen Dank schon mal
     
    Zuletzt bearbeitet: 29. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. _kickrunner_
    Offline

    _kickrunner_ Board Guru Supporter

    Registriert:
    22. September 2013
    Beiträge:
    1.398
    Zustimmungen:
    507
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Dipl.-Ing
    Ort:
    links in NRW
    AW: XC406P hängt beim Booten

    Die soft ist nur zur Aufhebung der PVR-Sperre. Jetzt kannst Du ein aktuelle EMU-soft aufspielen
     
    #2
  4. ktaust
    Offline

    ktaust Newbie

    Registriert:
    20. September 2012
    Beiträge:
    5
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    AW: XC406P hängt beim Booten

    Hi
    Vielen Dank für die Antwort. Und wie kann ich das machen?
    Ich bekomm kein Bild mehr dargestellt.
    Danke schon mal.


    Gesendet von meinem iPhone mit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
    Speed14 gefällt das.
  5. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    AW: XC406P hängt beim Booten

    Hallo!

    Lese dir mal diesen Thread durch.
    Da findest du einige Lösungsansätze....

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
    Speed14 gefällt das.
  6. _kickrunner_
    Offline

    _kickrunner_ Board Guru Supporter

    Registriert:
    22. September 2013
    Beiträge:
    1.398
    Zustimmungen:
    507
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Dipl.-Ing
    Ort:
    links in NRW
    AW: XC406P hängt beim Booten

    Also - da Du die NOPVR-FW, die Du aufgespielt hast nicht verlinkt ist, kann ich nicht sagen ob evtl. was falschen drauf ist.

    Dann müssen wir Glück haben.

    Spiel die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    auf einen stick und mach folgendes:

    1.) box am Netzschalter ausschalten
    2.) stick mit der FW in den USB slot stecken
    3.) Einschalten und Powertaste gedrückt halten bis "boot" im Display steht und dann los lassen (der richtige Zeitpunkt ist wichtig - ca. 15 Sek nach dem Einschalten) - evtl. mehrmals wiederholen.

    Wenn der bootloader noch funzt, sollte die FW drauf sein und alle EMU-Funktionen laufen.

    ToiToiToi :emoticon-0105-wink:
     
    #5
  7. ktaust
    Offline

    ktaust Newbie

    Registriert:
    20. September 2012
    Beiträge:
    5
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    AW: XC406P hängt beim Booten

    Moin Moin,
    Danke kickrunner für die Anleitung.
    Also ich glaube ich habe jetzt einen Briefbeschwerer hier. :emoticon-0179-headb
    Habe es bestimmt 30 mal in unterschiedlichen zeigen gemacht. Zeitmessung inklusive. :emoticon-0119-puke:

    Immer das gleiche. Auf dem TV passiert nichts und dann der Box.
    - Power Schalter ein
    - Grünes LED blinkt 2 mal und das Rote ist sofort an
    - Im Display steht direkt boot
    - Wenn ich dann irgend wann den USB Stick ziehe, steht im DISPLAY 0000.

    Falls der Bootloader im A.... ist. Gibt es noch eine Möglichkeit mit der RS232 Geschichte?

    ----Nachtrag----
    Auf dem USB Stick sind jetzt 2 Files "testwrite" und ein Ordner. Also irgend was muss noch auf der Box passieren.
     
    Zuletzt bearbeitet: 29. Dezember 2013
    #6
    Speed14 gefällt das.
  8. _kickrunner_
    Offline

    _kickrunner_ Board Guru Supporter

    Registriert:
    22. September 2013
    Beiträge:
    1.398
    Zustimmungen:
    507
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Dipl.-Ing
    Ort:
    links in NRW
    AW: XC406P hängt beim Booten

    Oha - bleibt wohl nur zu hoffen, dass über RS232 noch was zu machen ist. Jens11hat dir ja den Link gepostet.
     
    #7
    Speed14 gefällt das.
  9. ktaust
    Offline

    ktaust Newbie

    Registriert:
    20. September 2012
    Beiträge:
    5
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    AW: XC406P hängt beim Booten

    So, einige stunden später habe ich die Lösung. ;-)
    Das HDMI interface war aus und das Bild kam auf der SCART Buchse. Habe dann auch den BootLoader gesehen und konnte da die Box dann Flashen.

    Habe jetzt die Version drauf die oben verlinkt ist.

    Danke für die Hilfe!!!

    Werde mich dann mal heute nachmittag dran setzen, und versuchen den CCCam zu Konfigurieren. Also das Keyfile hoch laden.
     
    #8
    _kickrunner_ und jens-11 gefällt das.
  10. tsweet
    Offline

    tsweet Newbie

    Registriert:
    18. Januar 2014
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: XC406P hängt beim Booten

    Hallo ktaust,

    ich habe wahrscheinlich genau dasselbe Problem... nach dem Flashen mit der obrigen Datei kommt mein Receiver nicht mehr über die boot-Anzeige im Display hinaus...
    könntest du evtl. beschreiben wie du beim Beheben des Problems vorgegangen bist? Wo kann ich nachschauen, ob HDMI aktiviert ist etc...

    LG, tsweet

    EDIT:
    hat sich erledigt... SCART Kabel aus der Kabelkiste gekramt und selber nachgeschaut...
     
    Zuletzt bearbeitet: 18. Januar 2014
    #9
  11. amazona
    Offline

    amazona Spezialist

    Registriert:
    14. Januar 2012
    Beiträge:
    526
    Zustimmungen:
    478
    Punkte für Erfolge:
    63
    Beruf:
    äpfel pflücken
    Ort:
    Barbados
    Hallo

    Habe folgendes Problem mit einem Opticum XC406P Cabel Reciver.
    Resiver ist 2 monate alt und ist normal gelaufen und wurde als Client box benutzt. Seit gestern steht bem veruch zum starten : Boot.
    Habe versucht andere Software zu flashen aber leider ohne erfolg mit USB stick. Bitte euch um Hilfe und Anregungen. Danke

    Gesendet von meinem GT-I9505 mit Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 22. Januar 2014
    #10
    Speed14 gefällt das.
  12. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    AW: XC406P hängt beim Booten

    Habe deine Frage mal in diesen Thread verschoben,da dieser das gleiche Problem behandelt.
    Bitte erst die Suche nutzen,um Doppelpostings zu vermeiden.
     
    #11

Diese Seite empfehlen