1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem X405 spielt keine Filme ab

Dieses Thema im Forum "Opticum X405/X406" wurde erstellt von holgi1960, 22. Mai 2013.

  1. holgi1960
    Offline

    holgi1960 Newbie

    Registriert:
    22. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Habe mir einen
    [h=1]Opticum X405p HD gekauft spielt aber keine Filme ab was kann ich machen?[/h]Gruß und Dank
    Holger
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    AW: Opticum X405P HD SW 1.08.7689 läßt sich nicht flashen

    Hallo Holger und Herzlich Willkommen!

    Spiele dir eine aktuelle Emusoft auf,dann solltest du die in der Anleitung erwähnten Audio und Videodateien abspielen können....

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Falls beim flashen eine Fehlermeldung kommt,speziell Punkt 9.Tipps/Tricks lesen.
     
    #2
  4. holgi1960
    Offline

    holgi1960 Newbie

    Registriert:
    22. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Opticum X405P HD SW 1.08.7689 läßt sich nicht flashen

    Kenne mich nicht aus mit den dingern
    1 was ist die aktuelle Emusoft
    2 was heißt flashen
    kannst du mir sagen wie ich vorgehen muß. (wie gesagt ich habe keine Ahnung von dem Ding.)
    Der Verkaüfer sagte Festplatte drann und alles ist gut.
    Ich Depp habs geglaubt :)
     
    #3
  5. jens-11
    Offline

    jens-11 VIP

    Registriert:
    2. April 2010
    Beiträge:
    3.165
    Zustimmungen:
    2.091
    Punkte für Erfolge:
    113
    AW: X405 spielt keine Filme ab

    ...das ist ja auch nicht schlimm.
    Musst nur mal die von mir verlinkte Anleitung gründlich lesen und in die Tat umsetzen.
    Flashe dir per USB die Firmware 6221,welche auch verlinkt ist.
    Kommt eine Fehlermeldung "fehlgeschlagen",dann hast du einen Receiver ohne PVR-Funktion,d.h.die Aufnahmefunktion auf USB/Festplatte ist in der Firmware gesperrt.
    Mit der sogenannten "Konvertersoft" kannst du diese Funktion wieder herstellen.
    Deshalb der Hinweis mit dem Punkt 9 in der Anleitung.....
     
    #4
  6. holgi1960
    Offline

    holgi1960 Newbie

    Registriert:
    22. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: X405 spielt keine Filme ab

    So die Filme laufen nun Danke aber bei den AVI Dateien habe ich ein Problem mit dem Audio es ist nichts zu hören.
    Kann man da irgendwas einstellen?
    Gruß und Dank
    Holgi
     
    #5

Diese Seite empfehlen