1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows XP - newcs 1.65 als Server - smargo+

Dieses Thema im Forum "CS Newcs" wurde erstellt von KenichiS, 23. Januar 2010.

  1. KenichiS
    Offline

    KenichiS Newbie

    Registriert:
    8. Januar 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Bin gerade am verzweifeln, versuche gerade, dass meine S02 S*y Karte unter newcs 1.65 als Server unter Windows XP erkannt wird.
    Als Reader verwende ich einen Smargo Smartreader+ von Argolis.

    Meine newcs.xml sieht folgend aus:

    Code:
    <?xml version="1.0"?>
    <newCSconfig>
        <globals>
            <listening-ip>127.0.0.1</listening-ip>
        </globals>
        <readers name="smartreader+">
            <device>
            <name>smargo</name>
                <type>smartreader+</type>
                <mhz>600</mhz>
                <node>/dev/ttyS2</node>
                <parity>odd</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>No</blocksa>
                <blockua>No</blockua>
                <blockga>No</blockga>
                <blockC0>Yes</blockC0>
                <boxkey>0000000000</boxkey>
                <rsa>0000000000</rsa>
                <irdetomode>0</irdetomode>
                <irdeto-camkey>0000000000000000</irdeto-camkey>
                <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>            
                <crypto-special>No</crypto-special>
                <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
                <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
                <PTShandshake>no</PTShandshake>
                <carddetect>Yes</carddetect>
                <newcamd_port>15000</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>No</Seca-PPV>
                <pincode>3333</pincode>
                <priority>round</priority>
            </device>
        </readers>
        <cache>
                <emm>20</emm>
                <ecm>-1</ecm>
        </cache>
        <httpd>
            <server>
                <port>8080</port>
                <enabled>yes</enabled>
            </server>
            <user>
                <name>newcs</name>
                <password>newcs</password>
                <accesslevel>admin</accesslevel>
            </user>
        </httpd>
        <debug>
                <password>NewCSpwd</password>
                <level>normal</level>
                <type>init</type>
                <output>none</output>
                <tcp_port>1001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>newcs</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
                <user>
                    <name>dummy</name>
                    <password>dummy</password>
                    <au>yes</au>
                    <sidoverride>off</sidoverride>
                    <spider>No</spider>
                                    <cardlevel>1</cardlevel>
                </user>
        </newcamdserver>
    </newCSconfig>
    Die parity habe ich bereits in none, odd und even ausprobiert.

    Im Webinterface von newcs erscheint vor Reader ein grüner Haken, aber die CAID ist immer 0000, obwohl dort ja 1702 stehen sollte.

    Der Smargo ist folgend konfiguriert (Firmware 1.3):

    Code:
    Mode: Autoswitch (hier auch schon Fixed mit 6 MHz)
    Kernel: Normal
    T-Mode: T=1 (habe auch schon T=0 probiert)
    EGT: 0
    Wäre super, wenn mir jemand hier noch weiterhelfen könnte, weiß wirklich nicht mehr weiter.

    LG!
     
    #1

Diese Seite empfehlen