1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows HomeServer mit andlinux routing Problem

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von phantom, 8. September 2010.

  1. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ich habe mir heute ein Server aufgestellt mit Windows Homeserver Betriebssystem. Dieser soll zeitgleich mein Home CS Server werden worauf ich andlinux Installiert habe. Der CS Server läuft alles so wie es soll, nur komme ich von außerhalb nicht auf das andlinux.

    Mein Router ist Fritzbox 192.168.1.1
    Homeserver 192.168.1.66
    Im Homeserver ist endlinux 192.168.11.1

    Eine Netzwerkbrücke wie ich sie von anderen System her kenne gibts leider nicht. Daher muss ich eine andere Lösung finden, jedoch steh ich im Moment auf den Schlauch :(

    Linux als Basis zu Installieren wäre eine alternative, kommt jedoch nicht in frage da das System keine VGA besitzt und die Homeserver Funktionen recht einfach zu bedienen sind.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Windows HomeServer mit andlinux routing Problem

    Mein Home Server hat ja wie schon gesagt die IP 192.168.1.66
    Wenn ich jetzt von meinem PC aus die IP 192.168.11.1 aufrufe, so geht es nicht, da das Routing nicht weis, das hinter der IP 192.168.1.66 noch eine liegt die im Subnetz ist. Also geht nix weiter und die anfragen wurden abgeschmettert.

    Ich habe die ganze zeit versucht, das neue subnetz in der Fritzbox bekannt zugeben und hatte ein schweren Fehler gemacht. Ich habe die FB ip als Gateway eingetragen, jedoch geht das nicht, denn dann hätte das Subnetz direkt an der FB angeschlossen sein müssen. Das Subnetz kommt in meinem fall von der IP 192.168.1.66, also hab ich diese nun als Gateway eingetragen und siehe da, es funktioniert :). Es hätte auch sicherlich gestern schon funktioniert, jedoch ist es unter endlinux verwirrend mit den IPs. Unter ifconfig bekomme ich die IP 192.168.11.150. Ich bin also davon ausgegangen, das ich diese von außen aufrufen muss. Das ist jedoch falsch, ich muss die virtuelle Netzwerkkarte aufrufen mit der 192.168.11.1 und dann rennt das auch.
     
    #2

Diese Seite empfehlen