1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows Home Server 2011 mit Oscam und SKY V13

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von der-sieben, 8. Juli 2013.

  1. der-sieben
    Offline

    der-sieben Newbie

    Registriert:
    3. September 2011
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo,

    ich habe auf meinem Windows Home Server 2011
    OSCAM 1.20-unstable_svn build r8750 laufen.
    Leider aber erkennt dieser die V13 Karte nicht ordentlich (läuft in einer Dreambox mit Oscam).
    Eine HD01 Karte funktioniert jedoch tadellos, habe diese wohl im moment zu Testzwecken nicht angeschlossen.
    LOG:
    2013/07/08 21:18:17 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8750 (i686-pc-cygwin)
    2013/07/08 21:18:17 0 s creating pidfile /Users/ADMINI~1/AppData/Local/Temp/2/_oscam/oscam.pid with pid 5452
    2013/07/08 21:18:17 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/07/08 21:18:17 0 s userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2013/07/08 21:18:17 0 s signal handling initialized
    2013/07/08 21:18:17 0 s 120 service-id's loaded in 0ms
    2013/07/08 21:18:17 0 s 20 tier-id's loaded
    2013/07/08 21:18:17 0 s 4 provid's loaded
    2013/07/08 21:18:17 0 s monitor: initialized (fd=3, port=988)
    2013/07/08 21:18:17 0 s newcamd: initialized (fd=4, port=12001)
    2013/07/08 21:18:17 0 s -> CAID: 09C4 PROVID: 000000
    2013/07/08 21:18:17 0 s newcamd: initialized (fd=5, port=12002)
    2013/07/08 21:18:17 0 s -> CAID: 1830 PROVID: 000000, 003411, 008011
    2013/07/08 21:18:17 0 s cccam: initialized (fd=6, port=12000)
    2013/07/08 21:18:17 80052FF8 h webif: decompressed 52786 bytes back into 152244 bytes
    2013/07/08 21:18:17 80052FF8 h HTTP Server running. ip=0.0.0.0 port=17001
    2013/07/08 21:18:17 0 s skyde_V13 [mouse] creating thread for device /dev/com3
    2013/07/08 21:18:17 0 s loadbalancer: can't read from file /Users/ADMINI~1/AppData/Local/Temp/2/_oscam/stat
    2013/07/08 21:18:17 0 s waiting for local card init
    2013/07/08 21:18:17 80075830 r skyde_V13 [mouse] Reader initialized (device=/dev/com3, detect=cd, mhz=357, cardmhz=357)
    2013/07/08 21:18:18 80075830 r skyde_V13 [mouse] card detected
    2013/07/08 21:18:20 80075830 r skyde_V13 [mouse] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/07/08 21:18:20 80075830 r skyde_V13 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/07/08 21:18:20 80075830 r skyde_V13 [mouse] Setting baudrate to 9600 bps
    2013/07/08 21:18:20 80075830 r skyde_V13 [mouse] Calculated work ETU is 104.20 us
    2013/07/08 21:18:20 80075830 r skyde_V13 [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    2013/07/08 21:18:21 80075830 r skyde_V13 [mouse] card system not supported
    2013/07/08 21:18:21 80075830 r skyde_V13 [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/07/08 21:18:24 80075830 r skyde_V13 [mouse] Error activating card.
    2013/07/08 21:18:34 0 --- Skipped 2 duplicated log lines ---
    2013/07/08 21:18:34 80075830 r skyde_V13 [mouse] card initializing error
    2013/07/08 21:18:34 0 s init for all local cards done
    2013/07/08 21:18:34 0 s anti cascading disabled

    [global]
    #logfile = /var/tmp/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1240
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [dvbapi]
    enabled = 0
    au = 1
    boxtype = dreambox
    user = dvbapi
    pmt_mode = 0

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [webif]
    httpport = XXXX
    httpuser = XXXXX
    httppwd = XXXXX
    httprefresh = 10
    httpallowed = XXXXX
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [newcamd]
    port = XXXX@09c4:000000;XXXXX@1830:000000,003411,008011
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120

    [cccam]
    port = XXX
    reshare = 0
    ignorereshare = 0
    forward_origin_card = 1
    version = 2.1.4
    Stealth = 0
    #updateinterval = 300
    minimizecards = 0

    [reader]
    label = hdplus
    enable = 0
    protocol = mouse
    device = /dev/com4
    #services = hdplus,!skyall
    caid = 1830
    #ecmwhitelist = 92
    rsakey = XXXXX
    boxkey = XXXXX
    detect = cd
    #mhz = 368
    #cardmhz = 368
    group = 2
    ident = 1830:000000,003411,008011
    emmcache = 1,3,2

    [reader]
    label = skyde_V13
    enable = 1
    protocol = mouse
    device = /dev/com3
    #services = skyall,!hdplus
    caid = 09C4
    boxid = XXXXX
    detect = cd
    mhz = 357
    cardmhz = 357
    #ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    #ins7e11 = 15

    Ich hoffe ihr könnt mir weiterhelfen.

    Vielen dank schonmal im vorraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Radagast
    Offline

    Radagast Elite User

    Registriert:
    11. Mai 2013
    Beiträge:
    1.628
    Zustimmungen:
    903
    Punkte für Erfolge:
    113
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Hi,

    was für einen Cardreader verwendest du und vor allem wie ist er eingestellt?
     
    #2
  4. der-sieben
    Offline

    der-sieben Newbie

    Registriert:
    3. September 2011
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Hey,
    also ich benutze eine Easymouse 2
    Für HD01 sind die einstellungen 5V,Phoenix,3,579MHz (läuft auch wunderbar)
    Für Sky V13 sind die einstellungen 3,3V,Phoenix,3,579MHz
     
    #3
  5. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Da fehlt der RSA und Boxkey.
     
    #4
  6. dodo83
    Online

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.840
    Zustimmungen:
    16.160
    Punkte für Erfolge:
    113
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    der ist bestimmt nur ausgeXXXt weil das posten nach boardregeln verboten ist
     
    #5
  7. der-sieben
    Offline

    der-sieben Newbie

    Registriert:
    3. September 2011
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Vielen dank es geht mir aber um die Sky Karte und nicht HD+ desweiteren siehe maxblank
     
    #6
  8. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Hallo maxblank

    die NDS-Karte benötigt keinen Rsa und Boxkey. Nagra Karte brauchen die. Für die VXX reicht die Boxid


    Bin unterwegs. Tapatalk macht's möglich

    Lieben Gruß
    Bombadil
     
    #7
    maxblank gefällt das.
  9. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.347
    Zustimmungen:
    1.276
    Punkte für Erfolge:
    113
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Unter Windows läuft der Omnikey Reader (PCSC) mit NDS und HD01 bestens.

    Code:
    [reader]
    label = v13
    protocol = pcsc
    device = 0
    showcls = 0
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 800
    cardmhz = 800
    ident = 09C4:000000
    group = 1
    ndsversion = 2

    Mit anderen Readern bekommst ggf. auf Win keine guten Zeiten hin.
     
    #8
  10. der-sieben
    Offline

    der-sieben Newbie

    Registriert:
    3. September 2011
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    vielen dank für die Info.
    ich habe gerade mal bei amazon geschaut jedoch keinen pcsc gefunden, hast du eine genauere produktebezeichnung?
     
    Zuletzt von einem Moderator bearbeitet: 9. Juli 2013
    #9
  11. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.421
    Zustimmungen:
    12.684
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Das ist der Reader, den lullu08 meint:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10
    lullu08 gefällt das.
  12. der-sieben
    Offline

    der-sieben Newbie

    Registriert:
    3. September 2011
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Hast du denn die Konstellation selbst so am Laufen ?
    Weil ich hatte jetzt vor mir einen smargo zu bestellen, nur weiß ich jetzt nicht was die bessere Wahl für mein Vorhaben ist.
     
    #11
  13. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.421
    Zustimmungen:
    12.684
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Ich nutze keinen Windowsserver. Habe bei mir Ubuntu 12.04 LTS am Laufen.
    Aber den Reader hab ich unter anderem im Einsatz. Mit ihm wirst bessere Zeiten als beim Smargo haben.
     
    #12
  14. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.347
    Zustimmungen:
    1.276
    Punkte für Erfolge:
    113
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Der Smargo ist nicht so geeignet für Windows,
    Ich habe oscam in Virtualbox Debian unter Win7.

    Rein unter Win läuft der Smargo 5x langsamer
     
    #13
    al-x83 gefällt das.
  15. der-sieben
    Offline

    der-sieben Newbie

    Registriert:
    3. September 2011
    Beiträge:
    16
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Windows Home Server 2011 mit Oscam und SKY V13

    Hallo, der Reader ist da und angeschlossen.
    Leider klappt es immer noch nicht.
    Hier die Log

    2013/07/10 19:41:39 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8750 (i686-pc-cygwin)
    2013/07/10 19:41:39 0 s creating pidfile /Users/ADMINI~1/AppData/Local/Temp/2/_oscam/oscam.pid with pid 2288
    2013/07/10 19:41:39 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/07/10 19:41:39 0 s userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2013/07/10 19:41:39 0 s signal handling initialized
    2013/07/10 19:41:39 0 s 120 service-id's loaded in 0ms
    2013/07/10 19:41:39 0 s 20 tier-id's loaded
    2013/07/10 19:41:39 0 s 4 provid's loaded
    2013/07/10 19:41:39 0 s monitor: initialized (fd=3, port=988)
    2013/07/10 19:41:39 0 s newcamd: initialized (fd=4, port=12001)
    2013/07/10 19:41:39 0 s -> CAID: 09C4 PROVID: 000000
    2013/07/10 19:41:39 0 s newcamd: initialized (fd=5, port=12002)
    2013/07/10 19:41:39 0 s -> CAID: 1830 PROVID: 000000, 003411, 008011
    2013/07/10 19:41:39 0 s cccam: initialized (fd=6, port=12000)
    2013/07/10 19:41:39 800530D8 h webif: decompressed 52786 bytes back into 152244 bytes
    2013/07/10 19:41:39 800530D8 h HTTP Server running. ip=0.0.0.0 port=17001
    2013/07/10 19:41:39 0 s skyde_V13 [pcsc] creating thread for device 0
    2013/07/10 19:41:39 0 s loadbalancer: can't read from file /Users/ADMINI~1/AppData/Local/Temp/2/_oscam/stat
    2013/07/10 19:41:39 0 s waiting for local card init
    2013/07/10 19:41:40 8009D890 r skyde_V13 [pcsc] Reader initialized (device=0, detect=cd, mhz=357, cardmhz=357)
    2013/07/10 19:41:40 8009D890 r skyde_V13 [pcsc] Error getting card status.
    2013/07/10 19:41:41 0 s init for all local cards done
    2013/07/10 19:41:41 0 s anti cascading disabled
    2013/07/10 19:41:41 8009D890 r skyde_V13 [pcsc] Error getting card status.

    Und noch die Server datei
    [reader]
    label = skyde_V13
    enable = 1
    protocol = pcsc
    device = 0
    #services = skyall,!hdplus
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    ins7e11 = 15
    #ndsversion = 2
    #smargopatch = 0
     
    #14
  16. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    Hast du dem Reader das Label zugewiesen?
    Deaktiviere mal versuchsweise den Fastmode.

    Nimm mal die oben gepostete Config zum Testen.

     
    #15

Diese Seite empfehlen