1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht mehr

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von randyh, 8. April 2011.

  1. randyh
    Offline

    randyh Hacker

    Registriert:
    1. März 2009
    Beiträge:
    413
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Hi


    so ich habe hier bei mir die schwarze wii meines kleinen Neffens stehen...

    Ich habe an dem Ding den Softmod durchgeführt, und eine 1 tb Platte angesteckt.
    Das ganze lief jetzt ca. 1 Jahr absolut problemlos.

    Jetzt funktioniert quasi nix mehr...
    ich beschreib es mal genau...

    Wenn ich an der Konsole irgend einen Loader - egal welchen - starte, bleibt der Bildschirm einfach mit der Loaer Grafik stehen. Oder bleibt einfach schwarz.
    usbloader, neogama, gx-loader, die waren drauf. und keiner funzt mehr.

    Ich hätte mir jetzt gedacht, ich lasse den ganzen Softmod nochmals drüber laufen -> jedoch wird hier keine Eingabe des Controllers erkannt.

    Sprich, wenn ich z.b. den HBC nochmals installieren will kann ich keine (1) drücken. Oder wenn ich nur im HBC den Softmod nochmals drüber installieren will - kann ich hier auch keine (1) oder auch keine andere Taste drücken.

    Hat jemand eine Ahnung, was passiert sein kann - oder was ich machen könnte ?!


    Kann es sein, dass die eingaben deshalb nicht erkannt werdne, weil ich leider nur den Controller 2 der Konsole habe ?!

    Sprich es läuchtet auch die 2x LED am Controller ?!


    besten dank

    viele Grüße
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Hi

    Mach mal bitte einen SysCheck.
    Anleitung findest in meiner Signatur.

    Dann sehen wir weiter :)
     
    #2
  4. randyh
    Offline

    randyh Hacker

    Registriert:
    1. März 2009
    Beiträge:
    413
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Danke !

    so den syscheck habe ich gemacht.
    Nachdem das Ding durchgelaufen ist konnte ich aber auch wieder nicht
    zurück ins Hauptmenü über den Home Button.

    Hier mal das Log:

    sysCheck v2.1.0b5 von Double_A
    ...laeuft auf dem IOS36 (rev 3351).
    Region: PAL
    Systemmenue 4.2E (v482)
    Homebrewkanal 1.0.1 benutzt IOS61
    Hollywood v0x21
    Konsolen-ID: 12345678
    Boot2 v4
    Es wurden 95 Titel gefunden.
    Es wurden 39 IOS gefunden, von denen 11 funktionslos (Stub) sind.
    IOS3 (rev 65280): Funktionslos (Stub)
    IOS4 (rev 65280): Funktionslos (Stub)
    IOS9 (rev 778): Keine Patches
    IOS10 (rev 768): Funktionslos (Stub)
    IOS11 (rev 256): Funktionslos (Stub)
    IOS12 (rev 269): Keine Patches
    IOS13 (rev 273): Keine Patches
    IOS14 (rev 520): Keine Patches
    IOS15 (rev 523): Keine Patches
    IOS16 (rev 512): Funktionslos (Stub)
    IOS17 (rev 775): Keine Patches
    IOS20 (rev 256): Funktionslos (Stub)
    IOS21 (rev 782): Keine Patches
    IOS22 (rev 1037): Keine Patches
    IOS28 (rev 1550): Keine Patches
    IOS30 (rev 2816): Funktionslos (Stub)
    IOS31 (rev 3349): Keine Patches
    IOS33 (rev 3091): Keine Patches
    IOS34 (rev 3348): Keine Patches
    IOS35 (rev 3349): Keine Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Zugriff
    IOS37 (rev 3869): Keine Patches
    IOS38 (rev 3867): Keine Patches
    IOS50 (rev 5120): Funktionslos (Stub)
    IOS51 (rev 4864): Funktionslos (Stub)
    IOS53 (rev 5406): Keine Patches
    IOS55 (rev 5406): Keine Patches
    IOS56 (rev 5405): Keine Patches
    IOS57 (rev 5661): Keine Patches
    IOS60 (rev 6400): Funktionslos (Stub)
    IOS61 (rev 5405): Keine Patches
    IOS70 (rev 6687): Keine Patches
    IOS202[60] (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS222[38] (rev 65535): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS223[37] (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS224[57] (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS249 (rev 65280): Funktionslos (Stub)
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS254 (rev 31338): BootMii
    BC v6
    MIOS v10
    Bericht wurde am 08.04.2011 generiert.
     
    #3
  5. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Hi

    Kurz gesagt, da fehlts weit.
    Am besten die SD Karte sauber formatieren und das komplette 4.2 TUT nach unserer Anleitung hier machen.
    Angefangen von einer alten Homebrew Version, bis hin zum fehlen IOS58, noch dazu eines der wichtigsten IOS, nämlich IOS249 ist STUB .... usw :)

    Mach mal das 4.2 TUT.
    Vorher mach aber ein NAND Backup von Deiner jetztigen Wii.
     
    #4
    randyh gefällt das.
  6. randyh
    Offline

    randyh Hacker

    Registriert:
    1. März 2009
    Beiträge:
    413
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Mist :emoticon-0124-worri


    hm - aber was mich hindert - ich kann ja teilweise mit dem Kontroller nix bedienen.

    Kommt das auch vom Problem - oder da ich nur den Controller 2 (led 2 läuchtet) da habe ?! Kann ich den auch neu initialisieren ?
    Ich hätte es "normal" also über den roten taster an konsole + beim controller im batteriefach probiert...
     
    #5
  7. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Hi

    Das ist jetzt so schwer zu sagen, möglich dass der Controller deswegen im HBC oder bei HBC Anwendungen etwas streikt.
    Im normalen Wii Betrieb funktioniert er einwandfrei?

    Probier mal folgendes:
    Mit der Wii per W-Lan online sein, dann machst ein Update über den Homebrew Channel.
    Sobald Du im Homebrew Channel bist, wird das normal automatisch angezeigt, dass ein Update verfügbar ist.

    Was benutzt Du für eine SD Karte?
    Marke und Typ bitte.

    Zu Deiner Frage, ja, Du kannst ihn neu synchronisieren.
     
    #6
  8. randyh
    Offline

    randyh Hacker

    Registriert:
    1. März 2009
    Beiträge:
    413
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    schläfst du auch mal ?! *lol*

    Vielen dank für die Hilfe !

    Ich habe den Controller jetzt mal als 1. Controller verbunden. Und schon konnte ich weiter machen. Erst habe ich den HBC wie von dir empfohlen upgedatet. Danach einfach nochmals den Softmod Installer, der auf der karte schon in der Konsole gesteckt ist drüber laufen lassen.
    Ein NAND Backup habe ich auch mal erstellt.

    Das Ergebnis in einem neuen Syslog:

    sysCheck v2.1.0b5 von Double_A
    ...laeuft auf dem IOS58 (rev 6176).
    Region: PAL
    Systemmenue 4.0/4.1E (v65535)
    Homebrewkanal 1.0.8 benutzt IOS61
    Hollywood v0x21
    Konsolen-ID: 12345678
    Boot2 v4
    Es wurden 108 Titel gefunden.
    Es wurden 52 IOS gefunden, von denen 7 funktionslos (Stub) sind.
    IOS3 (rev 65280): Funktionslos (Stub)
    IOS4 (rev 65280): Funktionslos (Stub)
    IOS9 (rev 1034): Keine Patches
    IOS10 (rev 768): Funktionslos (Stub)
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 526): Keine Patches
    IOS13 (rev 1032): Keine Patches
    IOS14 (rev 1032): Keine Patches
    IOS15 (rev 1032): Keine Patches
    IOS16 (rev 512): Funktionslos (Stub)
    IOS17 (rev 1032): Keine Patches
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 1039): Keine Patches
    IOS22 (rev 1294): Keine Patches
    IOS28 (rev 1807): Keine Patches
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3608): Keine Patches
    IOS33 (rev 3608): Keine Patches
    IOS34 (rev 3608): Keine Patches
    IOS35 (rev 3608): Keine Patches
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Zugriff
    IOS37 (rev 5663): Keine Patches
    IOS38 (rev 4124): Keine Patches
    IOS40 (rev 3072): Funktionslos (Stub)
    IOS41 (rev 3607): Keine Patches
    IOS43 (rev 3607): Keine Patches
    IOS45 (rev 3607): Keine Patches
    IOS46 (rev 3607): Keine Patches
    IOS48 (rev 4124): Keine Patches
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Funktionslos (Stub)
    IOS52 (rev 5888): Funktionslos (Stub)
    IOS53 (rev 5663): Keine Patches
    IOS55 (rev 5663): Keine Patches
    IOS56 (rev 5662): Keine Patches
    IOS57 (rev 5919): Keine Patches
    IOS58 (rev 6176): Keine Patches
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5662): Keine Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS202[57] (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS222[38] (rev 65535): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
    IOS223[37] (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS224[57] (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
    IOS237 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
    IOS247 (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS249 (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Zugriff, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Bericht wurde am 09.04.2011 generiert.

    Firmware Zeigt er mit in der Konsole jetzt die 4.1 an.
    vorher war das definitiv eine 4.2E. Aber egal - hauptsache es klappt :thank_you:

    Sonst funktioniert fast alles problemlos. Außer 2 Kleinigkeiten:
    - ich starte den Loader (v67c) die letzte stable version mit video patch
    - Dann kommt "Mounte Laufwerk" -> Ungültige Partition FAT1
    - Warnung: FAT1 nicht gefunden. Wähle eine andere Partition oder formatiere eine WBFS Partition
    - Im nächsten Schritt wähle ich die aufgeführte WBFS Partition der externen
    - und weiter gehts

    kann ich das noch irgendwie lösen ?!
    In den globalen Einstellungen ist die Platte als USB - WBFS vermerkt und gespeichert. Sonst wäre mein verdacht gewesen, dass er die SD Karte laden will...



    Sonst hätte ich noch den aktuellen Prioloader gleich aufgespielt. Jedoch finde ich in den System Hacks nur "Kopierschutz entfernen" oder so.
    Normal wollte ich dort einstellen, dass Updates online/ von disk verhindert werden ?!

    SD-Karte war übrigens eine SanDisk - 2 GB Card (keine SDHC)

    besten dank

    Viele Grüße und schönes we
     
    #7
  9. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Hi

    Ab und zu schlafe ich auch ja :)
    Gut, der SysCheck ist noch nicht ganz perfekt.
    IOS58 ist jetzt zwar installiert, aber der Homebrew Channel rennt nach wie vor bei Dir auf IOS61.

    Dazu einfach den Homebrew Channel erneut installieren.
    Aber NUR den HBC.
    Aufzurufen ganz normal über den HackMii Installer.
    Nach erneuter Installation wird er auf IOS58 rennen.

    Das Ganze schaut mir nach ModMii aus.
    Dazu kann ich leider nichts sagen, da ich mich mit diesem Softmod Tool noch nie wirklich befasst habe.
    Ich bevorzuge immer alles per Hand zu machen :)

    Darum gebe ich hier ab an Haifisch, der wird Dir sicher sagen können, ob mit den 200er IOS nun alles passt oder nicht.

    Das mit deinem cfg Loader Problem, musst mal schaun, ich weiß es jetzt nicht auswendig, aber irgendwo gibt es in den Einstellungen ein oder 2 Punkte, wo Du Deine Platte festlegen kannst.

    Du musst hier natürlich auch die FAT Platte angeben.
    Dann wird diese Meldung nicht mehr kommen.
    Vergiss mal die Sache mit der SD Karte :)

    Versuche auch mal den USB Loader GX v21.
    Ist auch ein sehr guter Loader :)

    Ps.: Eine Hdd in FAT ist nicht grade die beste Lösung.
    Du könntest auch NTFS verwenden.
     
    #8
    randyh gefällt das.
  10. passatmani
    Offline

    passatmani Meister

    Registriert:
    16. Juni 2008
    Beiträge:
    854
    Zustimmungen:
    460
    Punkte für Erfolge:
    63
    Beruf:
    Staat
    Ort:
    Rakousko
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    Hab auch grad gschaut, beim cfg usb loader hast in den Globalen Einstellungen die Auswahl was für ein Speichermedium und welche Partition er nehmen soll, da das Richtige auswählen - und dann aber Speichern net vergessen, ansonst übernimmt der Loader das beim nächsten Start nicht! Nach dem Speichern sollte der Loader die WBFS Platte automatisch anzeigen.
     
    #9
    Bastisdad gefällt das.
  11. randyh
    Offline

    randyh Hacker

    Registriert:
    1. März 2009
    Beiträge:
    413
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    AW: Wii mit Softmod (FW 4.2E) plötzlich bleibt sie komplett stehen - mod geht nicht m

    danke nochmals für eure Hilfe.

    Ich hatte wirklich beim Loader das Speichern vergessen... *schäm*

    Jetzt rennt die Konsole wieder - und mein Neffe
    ist schon wieder am daddeln :good:
     
    #10

Diese Seite empfehlen