1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Wii Controller funzen nur im Startmenü

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von SpO2, 11. Mai 2013.

  1. SpO2
    Offline

    SpO2 <img src="http://www.digital-eliteboard.com/images

    Registriert:
    28. Februar 2008
    Beiträge:
    154
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    Beruf:
    Rotationsdesigner (CNC Basis)
    Ort:
    Little Habana - MIAMI
    Hallo hab vor kurzem ne gebrauchte wii bekommen. Und jetzt das Problem:

    Die Controller funzen also bewegung und knöpfe im startmenü ohne probleme, sobald ich ein spiel starte oder in Mii kanal dann geht die steuerung nicht mehr.

    Knöpfe funzen kann aber nicht steuern (keine Hand auf dem TV zu sehen. und wenn dann nur kurz und kaum steuerbar.

    Ich kenn mich mit der Konsole absolut nicht aus.

    Hab schon alles neu sync.. (kein erfolg)

    Das Problem ist bei zweitem Controller genau das selbe.

    Vielleicht kann mir hier jemand helfen.

    Danke schon mal, Freue mich über jeden Tip

    MfG. SpO2
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Digitalelite99
    Offline

    Digitalelite99 Ist gelegentlich hier

    Registriert:
    20. Oktober 2012
    Beiträge:
    42
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Wii Controller funzen nur im Startmenü

    Hallo Spo2,
    Mehr Info wer nicht so Fecker......

    Welche FW ist drauf ?
    Ist zu zeit der Homebrew installiert ?
    Als du die Wii bekommen hast war da schon ein Homebrew installiert ?
    Hast du mal denn Kontroller gewechselt ?
    Hast du schon versucht die Wii mal für ne Stunde strom los zu machen ?
     
    #2
  4. masterbroli1
    Offline

    masterbroli1 Newbie

    Registriert:
    11. Juni 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Wii Controller funzen nur im Startmenü

    Hatte das Problem auch mal, war lustiger weiße verschwunden nachdem ich den Controller mit dem PC mal verbunden hatte

    - - - - - - - - - -

    Hatte das Problem auch mal, war lustiger weiße verschwunden nachdem ich den Controller mit dem PC mal verbunden hatte
     
    #3

Diese Seite empfehlen