1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von frankomio, 30. Juni 2012.

  1. frankomio
    Offline

    frankomio Ist gelegentlich hier

    Registriert:
    2. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    Hallo,
    ich bin irgendwie immer noch nicht weiter beim verbessern der ECM-Zeiten , trotz des ins7e11-eintrages, der bei mir ÜBERHAUPT nix brachte....
    und: die Serial auslesen kann ich irgendwie auch nicht , da die via telnet und shell nicht angegeben wird (nur in Oscam-log wird eine 8-stellige angezeigt)



    Kann mal jmd. drüberschauen ob alles OK ist ?

    OSCAM.CONFIG
    [global] logfile = /var/media/ftp/uStor01/logs/oscam.log
    fallbacktimeout = 4900
    cachedelay = 120
    bindwait = 5
    nice = -5
    maxlogsize = 500
    waitforcards = 0
    saveinithistory = 1
    clienttimeout = 7000
    waitforcards_extra_delay = 100
    preferlocalcards = 1
    lb_savepath =
    lb_stat_cleanup = 1




    [monitor]
    port = 988
    nocrypt = 0.0.0.0-255.255.255.255
    aulow = 120
    hideclient_to = 15
    monlevel = 1
    appendchaninfo = 1






    [cccam]
    port = 10000
    version = 2.1.1
    reshare_mode = 1
    reshare = 1
    stealth = 1


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//maerklin_DEB_Style_mit_Logo.css
    httprefresh = 20
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255


    [anticasc]
    enabled = 1
    aclogfile = ./oscam_ac.log


    [newcamd]
    port = 34000@09C4:000000
    key = 0102030405060708091011121314
    keepalive = 1
    allowed = 127.0.0.1,0.0.0.0-255.255.255.255
    mgclient = 0

    OSCAM.SERVER
    [reader] label = skyde_V13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    #services =
    smargopatch = 1
    boxid = 12345678
    detect = cd
    mhz = 686
    cardmhz = 686
    ident = 09c4:000000
    group = 1
    emmcache = 1,3,2
    #lb_weight = 10
    ins7e11 = 15
    ndsversion = 2
    blockemm-uk=1
    blockemm-s=1
    blockemm-g=1
    saveemm-u=1

    OSCAM.USER
    [account]user = oscamV13
    pwd = V13_4_oscam
    group = 1
    monlevel = 4
    au = skyde_v13
    caid = 09C4
    ident = 09C4:000000
    #suppresscmd08 = 1


    [account]
    user = haba
    pwd = xxx
    group = 1
    monlevel = 1
    #au = skyde_v13


    [account]
    user = user1
    pwd = xxx
    group = 1
    monlevel = 4
    #au = skyde_v13


    [account]
    user = rudi
    pwd = xxx
    group = 1
    monlevel = 1
    #au = skyde_v13


    [account]
    user = htpc1
    pwd = xxx
    group = 1
    monlevel = 4
    #au = skyde_v13


    [account]
    user = usern
    pwd = xxx
    group = 1
    monlevel = 4
    #au = skyde_v13

    OSCAM.PROVID
    1830:000000|HDplus|Astra 19.2E|German1702:000000|SKY|Astra 19.2E|German
    1833:000000|SKY-HD|Astra 19.2E|German
    hier fehlt evt der 09c4-eintrag ?

    OSCAM.LOG
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Sat Jun 30 10:09:17 2012
    -------------------------------------------------------------------------------
    2012/06/30 10:09:17 0 s starting thread log_list_thread
    2012/06/30 10:09:17 0 s log_list_thread thread started
    2012/06/30 10:09:17 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6618 (mipsel-router-linux-uclibc929)
    2012/06/30 10:09:17 0 s version=1.20-unstable_by_EasyBuild_svn, build #6618, system=mipsel-router-linux, nice=-5
    2012/06/30 10:09:17 0 s client max. idle=120 sec, debug level=0
    2012/06/30 10:09:17 0 s max. logsize=500 Kb, loghistorysize=4096 bytes
    2012/06/30 10:09:17 0 s client timeout=7000 ms, fallback timeout=4900 ms, cache delay=120 ms
    2012/06/30 10:09:17 0 s services reloaded: 0 services freed, 19 services loaded, rejected 0
    2012/06/30 10:09:17 0 s userdb reloaded: 6 accounts loaded, 0 expired, 0 disabled
    2012/06/30 10:09:17 0 s signal handling initialized (type=sysv)
    2012/06/30 10:09:17 0 s 117 service-id's loaded in 4ms
    2012/06/30 10:09:17 0 s 149 tier-id's loaded
    2012/06/30 10:09:17 0 s 3 provid's loaded
    2012/06/30 10:09:17 0 s 22 lengths for caid guessing loaded
    2012/06/30 10:09:17 0 s can't open whitelist file /var/media/ftp/uStor01/cs/oscam/oscam.whitelist
    2012/06/30 10:09:17 0 s can't open cacheex-matcher file /var/media/ftp/uStor01/cs/oscam/oscam.cacheex
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s monitor: initialized (fd=6, port=988)
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s camd33: disabled
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s camd35: disabled
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s cs378x: disabled
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s newcamd: initialized (fd=7, port=34000, crypted)
    2012/06/30 10:09:17 0 s -> CAID: 09C4 PROVID: 000000
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s cccam: initialized (fd=8, port=10000, crypted)
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s pandora: disabled
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s csp: disabled
    2012/06/30 10:09:17 0 s Starting listener 0
    2012/06/30 10:09:17 0 s radegast: disabled
    2012/06/30 10:09:17 0 s starting thread http
    2012/06/30 10:09:17 0 s http thread started
    2012/06/30 10:09:17 0 s starting thread reader check
    2012/06/30 10:09:17 0 s reader check thread started
    2012/06/30 10:09:17 0 s starting thread check
    2012/06/30 10:09:17 5CC9B8 h HTTP Server listening on port 83
    2012/06/30 10:09:17 0 s check thread started
    2012/06/30 10:09:17 0 s creating thread for device /dev/ttyUSB0
    2012/06/30 10:09:17 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/06/30 10:09:19 5CE310 r reader skyde_v13 initialized (device=/dev/ttyUSB0, detect=cd, mhz=686, cardmhz=686)
    2012/06/30 10:09:20 5CE310 r skyde_v13 card detected
    2012/06/30 10:09:26 5CE310 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/06/30 10:09:27 5CE310 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.86 Mhz
    2012/06/30 10:09:29 5CE310 r [videoguard2-reader] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 15
    2012/06/30 10:09:29 5CE310 r found cardsystem videoguard2
    2012/06/30 10:09:29 5CE310 r [videoguard2-reader] skyde_v13 card detected
    2012/06/30 10:09:29 5CE310 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/06/30 10:09:29 5CE310 r Doing fast reset
    2012/06/30 10:09:35 5CE310 r ATR: 3F FF 15 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 15
    2012/06/30 10:09:36 5CE310 r Maximum frequency for this card is formally 5 Mhz, clocking it to 6.86 Mhz
    2012/06/30 10:09:38 5CE310 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/06/30 10:09:38 5CE310 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode, caid: 09C4
    2012/06/30 10:09:38 5CE310 r [videoguard2-reader] serial: xxxxxx, BoxID: 12345678, baseyear: 2004
    2012/06/30 10:09:38 5CE310 r [videoguard2-reader] ready for requests
    2012/06/30 10:09:38 5CE310 r found cardsystem videoguard2
    2012/06/30 10:09:38 5CE310 r [videoguard2-reader] skyde_v13 card detected
    2012/06/30 10:09:38 5CE310 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 0046, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 0056, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 0057, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 0058, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 005a, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 007b, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 007d, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:42 5CE310 r [videoguard2-reader] tier: 0081, expiry date: 2012/07/14-00:01:00 Sky Sport HD 1
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 008e, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00c0, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00c7, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00c8, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00c9, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00ca, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00cb, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00f3, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00fa, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:09:43 5CE310 r [videoguard2-reader] tier: 00ff, expiry date: 2012/07/14-00:01:00
    2012/06/30 10:10:28 5E37B0 c client connected to 34000 port
    2012/06/30 10:10:28 5E37B0 c encrypted newcamd:34000-client 192.168.0.20 granted (usern, au=off)
    2012/06/30 10:10:28 5E37B0 c user usern authenticated successfully (generic)
    2012/06/30 10:10:28 5E37B0 c AU disabled for user usern
    2012/06/30 10:10:29 5E37B0 c usern (09C4&000000/0000/EF74/58:6AFF): found (307 ms) by skyde_v13 - SAT.1 HD
    2012/06/30 10:10:33 5E37B0 c usern (09C4&000000/0000/EF74/58:63E9): found (282 ms) by skyde_v13 - SAT.1 HD
    2012/06/30 10:10:40 5E37B0 c usern (09C4&000000/0000/EF74/58:DE10): found (259 ms) by skyde_v13 - SAT.1 HD
    2012/06/30 10:10:47 5E37B0 c usern (09C4&000000/0000/EF74/58:53E1): found (260 ms) by skyde_v13 - SAT.1 HD
    2012/06/30 10:10:51 5E37B0 c usern (09C4&000000/0000/0083/90:7FFE): found (341 ms) by skyde_v13 - Sky Cinema HD [NDS]
    2012/06/30 10:10:52 5E37B0 c usern (09C4&000000/0000/0083/90:988B): found (346 ms) by skyde_v13 - Sky Cinema HD [NDS]
    2012/06/30 10:10:59 5E37B0 c usern (09C4&000000/0000/0083/90:C2E5): found (347 ms) by skyde_v13 - Sky Cinema HD [NDS]
    2012/06/30 10:11:06 5E37B0 c usern (09C4&000000/0000/0083/90:275F): found (342 ms) by skyde_v13 - Sky Cinema HD [NDS]
    2012/06/30 10:11:13 5E37B0 c usern (09C4&000000/0000/0083/90:6F32): found (337 ms) by skyde_v13 - Sky Cinema HD [NDS]


    bei HD+ sieht es erstmal nicht soo schlecht aus, aber wenn jemand weiteres HD+ schaut (evt anderer Transponder) dann gibts alle paar sekunden Aussetzer...


    des weiteren siehts so aus:
    Fritzbox 7240 mit Freetz 88.05.05 von Maerklin ,
    daran passiver Hub (Stromversorgung war auch mal dran, brachte nix),
    daran 2GB USTstick
    & Smargo Smartreader (maxdigital , vorletzte Fw, glaube 1.5 ? hab mich nicht getraut die neue drauf zu machen)
    OSCAM 1.2 build 6618

    Receiver: Argus VIP v2 als Hauptgerät (lokal) & Edision Mini IP (lokal) & Edision Piccolo (remote) & nen HTPC (noch nicht aktiv im TV)


    den Haupt-Receiver VIP habe ich "momentan" mit newcamd dran um ggfs. die Updates zu übermitteln. Ist in der USERS aber auf OFF


    Hat jemand eine Idee ?
     
    Zuletzt bearbeitet: 1. Juli 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    AW: wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

    Hi,

    wenn ich mir deine Konfig anschaue, so frage ich mich wo ist diese aus welchen Teilen zusammen kopiert worden und verstehst du überhaupt was die einzelnen Paramter machen?

    Wieso soll in deinem Logfile der "09c4-eintrag" fehlen? Die Karte wird doch erkannt und auch als V13 bzw mit der Caid 09C4 ausgewiesen.

    Da ich keine V13 Karte habe ist der nächste Punkt nur eine Vermutung, aber schau mal nach, was der Paramter deprecated in der oscam.server für eine Auswirkung hat. Die Angabe von 686 bei mhz und cardmhz ist auch etwas hoch/seltsam.

    Grüße

    Kermit

    P.S.: Solltest du keine Post von den Sky-Anwälten haben wollen, so mach in Zukunft bitte bei Logfiles die Serial der Karte unkenntlich.
     
    #2
  4. frankomio
    Offline

    frankomio Ist gelegentlich hier

    Registriert:
    2. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

    hi kermit danke für die rückinfo und editieren (die Serial im log trotz aller Vorsicht vergessen)...

    mittlerweile stammen ein paar einträge von irgendwo hier um irgendwie was zu verbessern...
    (nachdem ich mir deprecated in der wiki angeschaut habe ist es nun natürlich wieder raus)

    die 6,86 MHz sind seit 2 Tagen drin , da hatte ich letztens was probiert, mit dem für mich neuen INS7e11-eintrag.

    meistens lief es auf 5 MHz , aber auch nicht besser/schlechter...

    (der 09c4-eintrag, sollte auch nicht im Log fehlen, sondern in der PROVID, die zeile war nur leider abgesetzt )


    so,
    mein Nachfragen gilt insbesondere dem auslesen der Karte, ob es da nicht irgendeie eine bessere Lösung gibt.
    Aber die von mir verwendete, schien die einzig funktionierende zu sein, da ich Probleme hatte die Karte überhaupt im Smargo zu verwenden...
    Bevor ich wieder wie wild alles ausprobiere, wären ein paar Tipps sicherlich sinnvoller...

    und : Gelesen habe ich hier mittlerweile ziemlich viel, aber exakt meine Konfiguration habe ich hier auch nicht so wiedergefunden , und so stückelt man sich eben alles zusammen.

    PS: was mich auch wundert ist: Egal welche MHZ-Zahl, und Parameter ich einstelle, die EMM werden noch nicht mal schlechter (glaube ich), und besser schon gar nicht, vielleicht ists für mich auch schon das Optimum
     
    #3
  5. Kermit
    Online

    Kermit Guest

    AW: wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

    Hi,

    wie hast du denn den Smargo eingestellt?
    Wenn dieser nicht auf Auto steht, so kannst du den Wert mhz in der oscam.server einstellen wie du willst und der Smargo betreibt die Karte mit der Takfrequenz, die du im angegeben hast in den Smargotools.

    Grüße

    Kermit
     
    #4
  6. frankomio
    Offline

    frankomio Ist gelegentlich hier

    Registriert:
    2. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

    habe gerade den Smargo kontrolliert, der stand tatsächlich noch auf 5,33 MHz,
    nachdem ich den auf Auto gestellt habe , sind bei jeder Taktung in der oscam.server
    die Werte noch mal 100ms schlechter geworden...
    egal ob 3,57 6,86, oder INS7e11 auf 12 oder 15 .....

    (darf man MHZ und INS7e11 überhaupt kombinieren ?)

    also sk* ~450ms m hd+ ~350ms

    seltsam das alles, wahrscheinlich hatte ich deshalb den Smargo fix auf 5.33
     
    #5
  7. frankomio
    Offline

    frankomio Ist gelegentlich hier

    Registriert:
    2. Juni 2010
    Beiträge:
    82
    Zustimmungen:
    17
    Punkte für Erfolge:
    8
    AW: wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

    SO,
    Problem ENDLICH gelöst :DDD

    Da ich zu Beginn (vor 1 Jahr) noch mit CCCAM probleme hatte , auch die Karte zu lesen, war ich irgendwie froh das über Oscam halbwegs brauchbar hinzubekommen. Nun hatte ich endlich mal wieder die Möglichkeit das von vorne aufzurollen :

    Beim SmartreaderTool mal auf "über" gegangen und dort festgestellt, daß die Firmware 1.3 lautete.
    Nun hatte ich damals zwar schon eine 1.5er gefunden (1.7 sollte wohl etwas "kritisch" betrachtet werden),
    diese war aber ARGOLIS gelabelt, wo ich mich nicht getraut habe diese auf den Maxdigital-Smargo anzuwenden.

    Diesmal habe ich mich getraut, erfolgreich FW upgedated auf 1.5, Smartreader dann auf AUTO getaktet !

    DANN konnte ich ENDLICH auch die SERIAL auslesen (oh wunder) und diese eintragen,
    UND : Ich habe auch vom MOUSE-Protokoll auf Smartreader umgestellt.

    :emoticon-0178-rock: und siehe da: EMM-Zeiten von 250/360 runter auf 110 bis max 160 ms.


    Somit dürfte das Ruckeln bei HD+ mit der V13 nun endlich geschichte sein...

    DANKE !!! an allen, die mich hier immer mal wieder aufgeklärt haben, und vor allem denen, die hier so viele Infos reinstellen !



    PS: wie mache ich den Thread hier zu ? Wäre es sinnvoll , meine Konfiguration/Kombination hier mal zu Posten um anderen es auch etwas leichter zu machen ? Genau meinen "Spezialfall" der eig. keiner war , könnte dem einen oder anderen evt. helfen .... (Stichworte: fritte 7240, Freetz, OSCAM Only, Smargo, V13-Karte)
     
    #6
    Pilot gefällt das.
  8. Kermit
    Online

    Kermit Guest

    AW: wiedermal: ruckler mit HD+ bei V13, Freetz auf 7240, Oscam, mit Smargo

    Hi,

    freut mich, wenn dein Problem gelöst ist.
    Du selber kannst den Thread nicht schließen, das können wir ab Mod aufwärts und wir machen dies in aller Regel nicht.
    Wenn du der Meinung bist deine Konfigs sind für andere hilfreich und sie stehen noch nicht hier im Board so fühle dich frei und poste sie.

    Grüße

    Kermit
     
    #7

Diese Seite empfehlen