1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wenn Receiver länger aus war bekommt er keine Verbindung mehr zum client

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von alexcom, 11. Februar 2011.

  1. alexcom
    Offline

    alexcom Ist gelegentlich hier

    Registriert:
    24. Juni 2009
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo Zusammen,

    ich habe folgendes Problem.

    Wenn mein Server neu gestartet ist verbindet sich mein client ohne Probleme.
    Wenn ich jedoch ne Zeit mal den Receiver (client) aus habe (ca. 15-30min.) und starte ihn wieder neu bekomme ich nur verschlüsseltes Programm.

    Mal die Daten:

    Server freetz mit Oscam
    client ufs 912 mit Oscam verbunden über camd35

    SERVER: freetz mit Oscam 099.4 #2217
    --------------------------------------------------------------

    oscam.conf:
    ---------------------
    #oscam.config generated automatically

    [global]
    disablelog = 0
    LogFile = /var/media/ftp/uStor01/cs/oscam/oscam.log
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 1

    [cs357x]
    port = 15001
    suppresscmd08 = 1

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0
    ------------------------------------------------------------------------

    oscam.server:
    ---------------------
    [reader]
    label = HDplus
    Protocol = mouse
    smargopatch = 1
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    n3_rsakey=BFxxxxxxxxxxxxD5
    n3_boxkey = A7xxxxxxxxxx7C
    CAID = 1830
    mhz = 357
    cardmhz = 368
    IDENT = 1830:000000,3411,8011


    [reader]
    label = sky
    Protocol = mouse
    device = /dev/ttyUSB1
    detect = CD
    boxid = 12345678
    group = 2
    emmcache = 1,3,2
    CAID = 1702,1833
    mhz = 600
    cardmhz = 600
    ----------------------------------------------------------

    oscam.user:
    --------------------
    #oscam.user generated automatically

    [account]
    user = user
    pwd = pass
    disabled = 0
    expdate =
    group = 1,2
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    services =
    caid = 1830&FFFF,1833&FFFF,1702&FFFF
    betatunnel = 1833.FFFF:1702
    ident =
    keepalive = 0
    numusers = 0
    penalty = 0
    ---------------------------------------------------------------------
    Kathi ufs912 client
    oscam.conf
    ---------------------------------------------------

    [global]
    clienttimeout = 6000
    fallbacktimeout = 3000
    clientmaxidle = 660
    cachedelay = 10
    bindwait = 60
    resolvedelay = 15
    nice = 0
    maxlogsize = 500
    waitforcards = 0

    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 0
    monlevel = 2
    appendchaninfo = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = ufs910
    user = dvbapi
    pmt_mode = 0

    ------------------------------------------------------

    oscam.dvbapi
    -----------------------

    S: PTI0 pmt_PTI0.tmp
    S: PTI1 pmt_PTI1.tmp
    S: PTI2 pmt_PTI2.tmp


    P: 1702
    P: 1833
    P: 1830
    I: 0
    ---------------------------------------------------------------

    oscam.server
    ---------------------

    [reader]
    label = reader1
    enable = 1
    protocol = camd35
    device = 192.168.178.10,15001
    user = user
    password = pass
    group =1,2
    ------------------------------------------------------

    oscam.user
    ------------------

    [account]
    user = dvbapi
    pwd = dvbapi
    au = ReaderExtern
    uniq=0
    group = 1
    betatunnel = 1833.FFFF:1702

    ------------------------------------------------------------------

    Wenn der Reciever ne Zeit lang aus war und ich diesen dann wieder anschalte bleibts dunkel.
    Bekomme dann im WI vom Server

    2011/02/10 19:23:08 3094 c02 Alex disconnected from 91.65.230.119
    2011/02/10 19:25:10 1488 s client(1) connect from 91.65.230.119 (pid=3103, pipfd=1cool
    2011/02/10 19:25:10 3103 c01 encrypted camd 3.5x-client 91.65.230.119 granted (Alex, au=auto)
    2011/02/10 19:25:10 3103 c01 Alex (1702&000000/000A/93großes Grinsen 1D0): not found (5 ms) - Sky Cinema
    2011/02/10 19:25:10 3103 c01 Alex emm-request sent (reader=hdplus, caid=1830)
    2011/02/10 19:25:10 3103 c01 Alex (1702&000000/000A/93:E20E): not found (4 ms) - Sky Cinema
    2011/02/10 19:25:13 3103 c01 Alex (1702&000000/000A/93großes Grinsen 7F3): not found (4 ms) - Sky Cinema
    2011/02/10 19:25:13 3103 c01 Alex (1702&000000/000A/93:5ECcool : not found (4 ms) - Sky Cinema
    2011/02/10 19:25:32 3103 c01 Alex (1830&000000/EF74/92:6AB5): rejected caid (5007 ms) - SAT.1 HD
    2011/02/10 19:25:35 3103 c01 Alex (1830&000000/EF74/92:6AB5): rejected caid (5005 ms) - SAT.1 HD
    2011/02/10 19:25:36 3103 c01 Alex (1830&000000/EF74/92:5D11): rejected caid (5006 ms) - SAT.1 HD

    Das WI von cient sieht so aus.

    2011/02/10 21:31:09 2B8D04E8 c stapi: pmt file pmt_PTI0.tmp demux_id 0
    2011/02/10 21:31:09 2B8D04E8 c dvbapi (1830&000000/EF10/92:0DBcool : not found (5010 ms) by client (of 1 avail 1) - 1830:EF10 unknown
    2011/02/10 21:31:10 2B0D04E8 p client CMD08 (00 - 0) stop request by server (invalid)
    2011/02/10 21:31:10 2B8D04E8 c stapi: try pids again #2
    2011/02/10 21:31:10 2B8D04E8 c stapi: pmt file pmt_PTI0.tmp demux_id 0
    2011/02/10 21:31:10 2B8D04E8 c dvbapi (1830&000000/EF10/92:8C3E): not found (5054 ms) by client (of 1 avail 1) - 1830:EF10 unknown
    2011/02/10 21:31:10 2B8D04E8 c stapi: try pids again #3
    2011/02/10 21:31:10 2B8D04E8 c stapi: can't decode channel
    2011/02/10 21:31:10 2B8D04E8 c dvbapi (1830&000000/EF10/92:8C3E): not found (1307 ms) by client (of 1 avail 1) - 1830:EF10 unknown
    2011/02/10 21:31:12 2B0D04E8 p client CMD08 (00 - 0) stop request by server (invalid)
    2011/02/10 21:31:14 2B0D04E8 p client CMD08 (00 - 0) stop request by server (invalid)

    Das ist natürlich nervig wenn ich jedesmal den Server neu starten muss um eine Verbindung zu bekommen.
    Habe ihr da ne Idee?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ralmen
    Offline

    ralmen Spezialist

    Registriert:
    14. Oktober 2010
    Beiträge:
    557
    Zustimmungen:
    278
    Punkte für Erfolge:
    63
    AW: Wenn Receiver länger aus war bekommt er keine Verbindung mehr zum client

    Habe ich auch manchmal, aber nur bei HD+. Wenn ich dann aber 1x den Kanal wechsle, wird es hell. Neustart nicht notwendig.

    Grüße,
    ralmen
     
    #2
  4. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.284
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Wenn Receiver länger aus war bekommt er keine Verbindung mehr zum client

    es ligt an deine fritz einstelungen und nicht der cfg.

    in fritz gibts so ne funktion das wenn kein wlan gäret in der nehe ist solte sich wlan auschalten
    wenn es über lan ist , dann geht die fritz automatisch so zu sagen schlafen und schaltet das lan anschlus ab wenn das gäret auch ausgeschaltet wurde

    stromspar funktion heist es oder so was in der art.
     
    #3
    alexcom, Pilot und ralmen gefällt das.

Diese Seite empfehlen