1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Welche Version für Navigon 2100max

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von witjojo, 10. Februar 2010.

  1. witjojo
    Offline

    witjojo Ist gelegentlich hier

    Registriert:
    13. Juli 2009
    Beiträge:
    69
    Zustimmungen:
    9
    Punkte für Erfolge:
    8
    Hallo,

    ich habe eine Navigon 2100max (auch bereits IGO8 von Karte) und möchte mir jetzt TomTom (NC 7.916 oder NC 7.915) installieren.
    Jetzt habe ich das Problem mit den vielen Versionen hier (PDA, PNA,WinCE, QVGA, VGA usw.) - ich komme hier nicht weiter.
    Was ist mit CAB und ohne CAB? Wie installiere ich es auf SD Karte?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Kann mir jemand sagen welche die richtige Version ist? (hier mein Gerät)

    Navigon 2100max
    Auflösung: 480x272


    PS: ein Link zur aktuellesten D-A-CH Karte (mit genauer Namesbezeichnung) wäre auch schön!

    Danke schon mal an Alle die mir helfen


    Gruß
    Jojo
     
    Zuletzt bearbeitet: 10. Februar 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. Louis-Cyphre
    Offline

    Louis-Cyphre VIP

    Registriert:
    8. Januar 2010
    Beiträge:
    1.681
    Zustimmungen:
    1.153
    Punkte für Erfolge:
    113
    Beruf:
    der Lichtbringer
    Ort:
    Heidiland ist ums Eck...
    AW: Welche Version für Navigon 2100max

    Werf hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    mal einen Blick drauf.
    Ganz unten ist dann eine Matrix, auf der kannst Du ablesen welche Kartennummer mit dem 7.916 läuft.
    Dann hochscrollen und die Wunschkarte mit der gleichen Nummer raussuchen.

    Bei mir läuft mit der 7.916 die Karte Western Europe 1GB 840.2561
     
    #2

Diese Seite empfehlen