1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Welche Oscam Version für 2 S02 Karten?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von QLJs5kJN, 5. März 2013.

  1. QLJs5kJN
    Offline

    QLJs5kJN Ist gelegentlich hier

    Registriert:
    2. April 2011
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe Probleme meine zweite S02 Karte zum laufen zu bekommen. Sowohl die Easymouse 2 als auch die S02-Karte habe ich bereits ausgetauscht, daran kann es also nicht liegen.

    Wenn ich im laufenden Betrieb meine S02-Karte in den Reader stecke bekomme ich folgende Meldungen:

    Sky_Karte2 [mouse] card detected
    Sky_Karte2 [mouse] Error activating card.
    :


    Die Reader-Einstellungen in der Oscam-Conf sind (bis auf das Device und die letzen beiden boxkey-Ziffern) gleich. Die UDEV-Regeln stimmen lt. IPC.
    Es läuft nur der Reader: Sky_Karte1

    [reader]
    label = Sky_Karte2
    protocol = mouse
    device = /dev/EM-SKY-2
    caid = 1702
    #services=SkyGermany #Unter oscam.services definierter Servicename
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    #Zeile hinzugefuegt
    saveemm-g = 1
    #Zeile hinzugefuegt
    saveemm-s = 1
    #Zeile hinzugefuegt


    [reader]
    label = Sky_Karte1
    protocol = mouse
    device = /dev/EM-S02-1
    caid = 1702
    #services=SkyGermany #Unter oscam.services definierter Servicename
    boxkey = 1122334455667799
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 3
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1
    #Zeile hinzugefuegt
    saveemm-g = 1
    #Zeile hinzugefuegt
    saveemm-s = 1
    #Zeile hinzugefuegt

    Das "herumschieben" der Karte in der Easymouse führte zu keinem Ergebnis. Diverse Oscam-Neustarts oder Server-Neustarts genau so wenig...
    Da ich wie gesagt bereits den Reader und die Sky-Karte ausgetauscht habe bin ich so langsam am verzweifeln.

    Wer kann mir helfen?

    Edit: unter Scam 3.59 läuft die Karte in einer VU+ Duo...


    Noch ein Edit: Ich glaube ich werde wahnsinnig. Jetzt nehme ich die Karte aus dem IPC, stecke diese wieder in die VU+ mit Scam- und das Bild ist schwarz. Wird auch nicht wieder hell obwohl ich nochmal die Aktivierungshotline angerufen habe. Warte nun schon seit 30 Minuten...
     
    Zuletzt von einem Moderator bearbeitet: 6. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. tecfreak
    Offline

    tecfreak Hacker

    Registriert:
    13. September 2010
    Beiträge:
    418
    Zustimmungen:
    128
    Punkte für Erfolge:
    43
    AW: Welche Oscam Version für 2 S02 Karten?

    Wahrscheinlich ist die Karte durch das ständige hin und her jetzt im Krtenhimmel :emoticon-0131-angel

    device = /dev/EM-SKY-2 stimmt?
    Wie sehen denn deine udev Regeln aus?
    Welche reader nutzt du?
    Wie kommst du da drauf in die config bei S02 karten irgendwelche boxkeys reinzuschreiben?
    Was sagt ls -l /dev/EM* ?

     
    #2
  4. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.947
    Zustimmungen:
    16.228
    Punkte für Erfolge:
    113
    AW: Welche Oscam Version für 2 S02 Karten?

    für die easymouse 2

     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.915
    Zustimmungen:
    6.220
    Punkte für Erfolge:
    113
    AW: Welche Oscam Version für 2 S02 Karten?

    @dodo83 - Deins stimmt nur, wen keine UDEV-Regel verwendet wird.

    @QLJs5kjn - habe oben was markiert, das mal im Server löschen!

    Weiterhin brauchen nur EMM geblockt werden.
    Die nicht -geblockten werden auf die Karte geschrieben und müssen nicht unbedingt noch gespeichert werden.
     
    #4
    DocKugelfisch gefällt das.
  6. QLJs5kJN
    Offline

    QLJs5kJN Ist gelegentlich hier

    Registriert:
    2. April 2011
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Welche Oscam Version für 2 S02 Karten?

    auch wenn ich erst spät antworte danke ich schon einmal. Ich habe das Problem das ich die Sky-Karte nun auch nicht mehr im Receiver (VU+ und Scam 3.59) benutzen kann.

    Das sie defekt ist glaube ich nicht- die gleichen Sympthome hatte ich schon einmal vor 2 Wochen mit einer anderen S02 Karte / Easymouse. Daraufhin habe ich sowohl die EM als auch die Sky-Karte ausgetauscht.
    Zudem habe ich die S02 nur 2-3 mal aus der Easymouse herausgezogen.

    Was mich halt ein wenig wundert ist: Die erstmalige Aktivierung über die Hotline (mit einem MA persönlich gesprochen) ging innerhalb von 10 Sekunden und nun habe ich sowohl per Sprachcomputer und Webinterface keinen Erfolg bei der Aktivierung (wie gesagt VU+ mit Scam). Gibt es hier Unterschiede technischer Art?
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.779
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Welche Oscam Version für 2 S02 Karten?

    falls die karte nicht mit scam (3.59 und 3.60 testen) läuft, aktivierung wiederholen,
    aber mindestens 30 min mit Scam oder länger laufen lassen. erfahrung aber nur mit dreambox
     
    #6

Diese Seite empfehlen