1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Welche MN-Version und welche aktuellen Maps auf meinem FS Pocket Loox 520

Dieses Thema im Forum "Andere" wurde erstellt von Bringer, 12. Mai 2013.

  1. Bringer
    Offline

    Bringer Newbie

    Registriert:
    3. September 2009
    Beiträge:
    18
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    Hallo!

    Ich habe nen FS PocketLoox 520 mit aktuell Navigon 7.3.1 (137) drauf und Karten von Q3-2011.
    Wenn ich neue Karten drauf mache, kann ich mein Navigon nicht mehr starten...
    Ich bin leider kein Experte auf diesm Gebiet und möchte keine Tage mit der suche nach der richtigen Karte verbringen.
    Hat vielleicht jemand nen Tip welche aktuelle Karte (DACH+Niederlande+Norwegen+Dänemark) auf dieser version läuft?

    Danke!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 7132helmut
    Offline

    7132helmut Elite Lord

    Registriert:
    7. August 2010
    Beiträge:
    3.766
    Zustimmungen:
    26.760
    Punkte für Erfolge:
    113
    AW: Welche MN-Version und welche aktuellen Maps auf meinem FS Pocket Loox 520

    Hallo!

    Oft sind bei Störungen nach Kartenupdates Fehler mit den nfs-Dateien schuld. :ja

    Hast du auch die zu den Karten gehörenden nfs-Dateien in den map-Ordner?
    Dabei ist zu beachten, dass bei deiner MN7-Version die CountryProfiles.nfs nicht in den map-Ordner, sondern in den core-Ordner (der sich im settings-Ordner befindet) gehört.
     
    #2
  4. Bringer
    Offline

    Bringer Newbie

    Registriert:
    3. September 2009
    Beiträge:
    18
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: Welche MN-Version und welche aktuellen Maps auf meinem FS Pocket Loox 520

    Ahhh... das kannst natürlich schon sein... ich schaue am Wochenende mal nach....

    Danke!
     
    #3

Diese Seite empfehlen