1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WebTV funktioniert nicht!?

Dieses Thema im Forum "Dreambox 500 HD - V2" wurde erstellt von actionbyte, 25. Juli 2010.

  1. actionbyte
    Offline

    actionbyte Guest

    Hi!

    Habe auf meiner DM500HD Gemini 5.0 und auf dem PC den VLC Player installiert.
    Nun wird beim Aufruf im Browser vom WebTV aber nichts angezeigt. Sender kann ich unten auswählen, das wars dann aber auch schon. Als Browser benutze ich Opera, unterm IE gehts aber auch nciht.

    Wat hab ich übersehen, noch igendwas installieren oder einstellen?

    Danke für Eure Hilfe!

    Gruß, Actionbyte
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. BOB1
    Offline

    BOB1 Ist gelegentlich hier

    Registriert:
    5. Oktober 2009
    Beiträge:
    71
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    Beruf:
    Chefgaffer
    Ort:
    Terra
    AW: WebTV funktioniert nicht!?

    Vlc Player deinstallieren und den neuesten Installieren bei der Installation darauf achten das du das Modzilla Add-on installierst in dem du bei einer Auswahl während der Installation dieses anhackst. dann den Modzilla Firefox installieren .......sollte dann gehen.Außer es liegt an der Datenrate deiner Verbindung!
     
    #2
  4. actionbyte
    Offline

    actionbyte Guest

    AW: WebTV funktioniert nicht!?

    Hi!

    Habe nun alles schon heute morgen so gemacht. Mozilla installiert und VLC neu mit Plugin installiert. Leider immer noch nur schwarzes Bild. Verbindung ist auch gut, 100 MB/s. Weiß so nicht weiter.

    Gruß, Actionbyte
     
    #3
  5. BOB1
    Offline

    BOB1 Ist gelegentlich hier

    Registriert:
    5. Oktober 2009
    Beiträge:
    71
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    Beruf:
    Chefgaffer
    Ort:
    Terra
    AW: WebTV funktioniert nicht!?

    wie ist dein Netzwerk aufgebaut!Lan oder WLan............!!!
     
    #4
  6. actionbyte
    Offline

    actionbyte Guest

    AW: WebTV funktioniert nicht!?

    Ne ich habe LAN.
    Das Problem ist aber jetzt auch gelöst. Hauptsächlich war es wohl ein Verständnisfehler meinerseits. Die DM500HD ist ja ne Singeltunerbox. Um WebTV oder den Stream vom WebIf anschauen zu können muss wohl beim ersten Aufrufen der VLC (oder was auch immer) einen sog. Frontcache initilisieren oder einrichten. Das wird aber erst angestossen wenn auch der Stream auf den passenden Sender eingestellt worden ist und genau das habe ich nicht gemacht. Also: im WebIf erst auf der rechten Seite den Sender anwählen sodas auch am TV dieser Sender angezeigt wird und DANN erst rechts den kleinen Bildschirm anklicken damit der Stream im VLC angezeigt wird. Beim ersten Start wird dann diese Prozedur mit dem Cache ausgeführt, danach klappt es auch mit dem Stream.
    Ich hatte beim Probieren den TV nie an und habe wohl nie den Sender erwischt, der vom Tuner angezeigt wurde. Genauso war es wohl beim WebTV. Zudem hatte ich hier auch nicht die "Zap" Option angehakt oder es ging nicht weil dieser Cache nicht eingerichtet wurde. Das kann ich nun aber auch nicht mehr nachvollziehen.
    Wichtig ist eben bei einer Singeltunerbox, das man bei WebIf vom Verständnis her eben auch vorher den Kanal anwählt, dann kann man den Stream anschauen und beim WebTV entweder den gleichen Sender anwählt ODER mit einem Haken das Zappen aktiviert.

    Gruß, Actionbyte
     
    #5

Diese Seite empfehlen