1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Web-Interface geht nicht mehr?

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von ItWasntMe, 15. November 2013.

  1. ItWasntMe
    Offline

    ItWasntMe Newbie

    Registriert:
    30. Oktober 2013
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo!

    Hab seit einigen Wochen einen ET4000 und noch nicht viel "modifiziert". Das einzige Plugin, das ich manuell aufspielte, war das Mediaportal. War auch ne schwere Geburt, da ich von Telnet usw. keine Ahnung hatte.
    Na jedenfalls hab ich 2 Probleme:

    1. Beim Aufrufen des Web-IF über den Browser bekomme ich folgende Fehlermeldung (Am Anfang ging es ganz normal)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    2. Wenn ich schonmal dabei bin noch eine Frage. Das HDMI-CEC hat am Anfang auch auf anhieb funktioniert (Ich hab mich sogar gewundert wieso der TV aus ging als ich den Receiver in den Standby schickte :D ), doch das geht jetzt auch nicht mehr. Hab das Plugin sogar mal gelöscht und vom Feed neu installiert.

    Kann mir da jemand helfen? Sollte ich vielleicht komplett neu flashen oder so? Frage mich nur woran diese Fehler liegen. Hab echt nur Kanallisten, Picons, Mediaportal und VolumeAdjustment drauf gemacht.

    Danke schonmal für jegliche Hilfe!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. max91111
    Offline

    max91111 Meister

    Registriert:
    17. April 2009
    Beiträge:
    766
    Zustimmungen:
    4.330
    Punkte für Erfolge:
    93
    Homepage:
    AW: Web-Interface geht nicht mehr?

    Beste Lösung........... alles neu ! Optimale Lösung um den Alten Problemen vorzubeugen !!! Mit OpenPli 3 statt 4 ! Ich nehme ja an das Du die 4er hattest, da es Probleme mit dem Mediaportal gab.

    Und..... es noch keinen vernünftigen Grund gibt die 4er zu nutzen !!! Zumindest wäre mir keine/er (Verbesserung) bekannt.

    Teste mal diese 3er vom April da sind alle gebrauchten Plugins dabei einschließlich des funktionirenden "LCD" nur die IP musst Du dann in den Netzwerkeinstellungen an deine anpassen.
    Wenn alles Funzt einn Software Update machen dann bist Du auf dem "Neusten" Stand OpenPli 3,das Mediaportal macht das ja Automatisch.
    Um "LCD" zu nutzen im Browser mal "deineIP/lcd4linux " aufrufen.
    Tipp:
    Es ist kein "Mini LCD-Schirm" notwendig, bei mir steht ein billig Tablet verbunden über Wlan auf dem Tisch. Somit erkennt man wenigstens was.
    Das LCD-Plugin ist für die Auflösung des Tablets schon optimiert.
    Da das Image etwas größer ist liegt es nicht in der Datenbank des Boards sonder bei "Share" und wurde nun schon 243 mal runter geladen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 16. November 2013
    #2

Diese Seite empfehlen