1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Watchdog Problem CCCam

Dieses Thema im Forum "IPC" wurde erstellt von breaker36, 9. September 2013.

  1. breaker36
    Offline

    breaker36 Ist oft hier

    Registriert:
    11. April 2009
    Beiträge:
    146
    Zustimmungen:
    86
    Punkte für Erfolge:
    28
    Ort:
    Frankenland
    Hallo zusammen,

    habe nach einem Update von 11.5 (12/2012) auf 11.5 (05/2013) folgendes Problem:
    Watchdog versendet alle 5 Min. (wie ich es eingestellt habe) eine mail, dass CCCam nicht läuft.
    Die Cam läuft aber, und wird auch nicht neu gestartet.
    Wie kann ich dies abstellen ohne den Cron-Job zu deaktivieren?
    folgende Ausgabe erhalte ich nach Eingabe von "ps x|grep CCcam":
    1427 ? Ssl 0:02 /var/emu/cccam/CCcam.x86 -v -t
    1435 ? Ssl 0:01 /var/emu/cccam/CCcam.x86 -v -t
    6419 pts/0 S+ 0:00 grep CCcam

    Hier meine Einstellung des IPC jobs unter Crontab:
    #CCcam
    */5 * * * * root /var/emu/script/cccam-watchdog.sh #CCcam - Teste ob CCcam laeuft (jede 5 Minute)
    0 5 * * 6 root /var/emu/script/cccam restart #CCcam . EMU Neustart (Woechentlich um 5:00, Samstag)



    Jemand einen Tipp?

    Gruß

    breaker36

    Edit: Problem gelöst, musste die CCCam "killen" und dann neu starten. Hätte vor dem Update die CCCam beenden sollen....
     
    Zuletzt bearbeitet: 9. September 2013
    #1

Diese Seite empfehlen