1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk was mache ich falsch´?

Dieses Thema im Forum "CS Newcs" wurde erstellt von smuso, 12. Februar 2010.

  1. smuso
    Offline

    smuso Ist oft hier

    Registriert:
    6. Mai 2009
    Beiträge:
    183
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    hy

    hab auf einer dream 600 cccam/newcs laufen.

    Seit 1 Monat keine Probleme, aber jetzt aufeinmal ist alles dunkel, was mache ich falsch?

    Hier mal ein Auszug;

    root@dm600pvr:/usr/bin> newcs_1.65 -d
    This is NewCS 1.65 - the New CardServer by the Butter-team..
    Compiled on Jan 19 2009 at 17:54:45
    Reading Config file from /var/tuxbox/config/newcs.xml
    TCP-log password is enabled, set to: NewCSpwd
    TCP-log set to simple mode
    level: normal
    type: init
    output: console,tcp
    logger config: level 1 type 3 output 5
    Console log options: level 1 type 3
    TCP log options: level 1 type 3
    [ 23:17:06 ] [ Box detect ] Box type 2 (Dream Multimedia (PPC) Box)
    [ 23:17:06 ] [ Config ] Option <blockc0> for device 0 (kabsi) not present, defau lting to NO
    [ 23:17:06 ] [ Config ] Value in <ipk> for device 0 (kabsi) is INVALID, skipping ...
    [ 23:17:06 ] [ Config ] Value in <ucpk> for device 0 (kabsi) is INVALID, skippin g...
    [ 23:17:06 ] [ Config ] Pincode for device 0 (kabsi): 1234
    [ 23:17:06 ] [ Config ] /dev/sci0 ECM priority: round
    [ 23:17:06 ] [ httpd ] httpd-user: admin, password: xxxx, accesslevel: adm in
    [ 23:17:06 ] [ EMM Cache ] Initialising dynamic Cache
    [ 23:17:06 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 713
    [ 23:17:06 ] [ Loader ] Starting Telnet on port 1001
    [ 23:17:06 ] [ Loader ] Started HTTP-server on port: 8080
    [ 23:17:06 ] [ Loader ] Reader type 5 on node /dev/sci0
    [ 23:17:06 ] [ Sci ] Closing device /dev/sci0 [Handle=-1]
    [ 23:17:06 ] [ Sci ] Opening device /dev/sci0
    SCI returned 0 on IOCTL IOCTL_SET_PARAMETERS
    [ 23:17:06 ] [ Sci ] resetting card now
    [ 23:17:06 ] [ Sci ] Reset
    [ 23:17:06 ] [ Sci ] Card reset
    [ 23:17:07 ] [ ATR ] T=0 1etu=64.00us Guardtime:12etu WWT:76800etu
    [ 23:17:07 ] [ ATR ] Historical bytes: 0 B 0 0
    [ 23:17:07 ] [ Loader ] Init Conax card
    [ 23:17:08 ] [ KeymaN ] Adding key 00000078acf277 type 0 on Provider 000000 for caid 0B00 ID=0
    [ 23:17:08 ] [ KeymaN ] Adding key 000000003c5679 type 1 on Provider 000000 for caid 0B00 ID=0
    [ 23:17:08 ] [ Loader ] Card 0B00 on port /dev/sci0 ready
    [ 23:17:08 ] [ Loader ] Starting Newcamd Server on port 34000
    [ 23:17:08 ] [ Loader ] Starting Radegast Server on port 16000
    [ 23:17:08 ] [ NewCS ] Ready to GO! [​IMG]
    root@dm600pvr:/usr/bin> [ 23:17:08 ] [ Newcamd ] Newcamd thread Server started o n port 34000
    newcamd: main loop
    des_decrypt: bad len ?
    [ 23:17:08 ] [ Newcamd:34000 ] Can't decrypt client msg, rejecting!
    des_decrypt: bad len ?
    [ 23:17:08 ] [ Newcamd:34000 ] Can't decrypt client msg, rejecting!
    [ 23:17:08 ] [ Newcamd:34000 ] User kabsi logout
    des_decrypt: bad len ?
    [ 23:17:08 ] [ Newcamd:34000 ] Can't decrypt client msg, rejecting!
    [ 23:17:08 ] [ Newcamd:34000 ] User kabsi1 logout
    [ 23:17:08 ] [ Newcamd:34000 ] User debian logout
    des_decrypt: bad len ?
    [ 23:17:08 ] [ Newcamd:34000 ] Can't decrypt client msg, rejecting!
    [ 23:17:08 ] [ Newcamd:34000 ] User test logout
    root@dm600pvr:/usr/bin> [ 23:17:09 ] [ Newcamd:34000 ] User test logged in, client: CCcam
    [ 23:17:09 ] [ Newcamd ] ECM -> test (NOT OK) 0B00 0000 170E
    [ 23:17:09 ] [ Newcamd:34000 ] User kabsi logged in, client: CCcam



    und hier meine Newcs config;

    <newCSconfig>
    <readers name="kabelsignal">
    <device>
    <name>kabsi</name>
    <type>sci</type>
    <mhz>358</mhz>
    <node>/dev/sci0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>

    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000</ipk>
    <ucpk>000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000000000000000000000000
    000000000000000000000000000000000000000000000000000000000000000000000000000
    0000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>yes</carddetect>
    <newcamd_port>34000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>1234</pincode>
    <priority>round</priority>
    </device>

    </readers>
    <radegastserver>
    <enabled>Yes</enabled>
    <port>16000</port>
    <allow>
    <hostname>localhost</hostname>
    </allow>
    </radegastserver>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>

    <name>admin</name>
    <password>xxxxxx</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>NewCSpwd</password>
    <level>international</level>
    <type>all</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <status>access</status>
    <name>kabsi</name>
    <password>xxxxx</password>
    <hostname>localhost</hostname>
    <port>34000</port>
    <au>on</au>
    <allow>lower</allow>
    <allow>kabsi</allow>
    <sidoverride>on</sidoverride>
    <spider>on</spider>
    <rate>0</rate>
    </user>

    <user><status>access</status>
    <name>kabsi1</name>
    <password>xxxxx</password>
    <hostname>localhost</hostname>
    <port>34000</port>
    <au>on</au>
    <allow>lower</allow>
    <allow>kabsi</allow>
    <sidoverride>on</sidoverride>
    <spider>on</spider>
    <rate>0</rate>
    </user>

    <user><status>access</status>
    <name>debian</name>
    <password>xxxxx</password>
    <hostname>localhost</hostname>
    <port>34000</port>
    <au>on</au>
    <allow>lower</allow>
    <allow>kabsi</allow>
    <sidoverride>on</sidoverride>
    <spider>on</spider>
    <rate>0</rate>
    </user>

    <user><status>access</status>
    <name>test</name>
    <password>xxxxx</password>
    <hostname>localhost</hostname>
    <port>34000</port>
    <au>on</au>
    <allow>lower</allow>
    <allow>kabsi</allow>
    <sidoverride>on</sidoverride>
    <spider>on</spider>
    <rate>0</rate>
    </user>







    </newcamdserver>
    </newCSconfig>


    schaut so aus als mache newcs kein update oder?
    wäre schön wenn mir wer helfen könnte

    mfg andy
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. motumba
    Offline

    motumba VIP

    Registriert:
    8. Dezember 2007
    Beiträge:
    1.498
    Zustimmungen:
    493
    Punkte für Erfolge:
    0
    Ort:
    Germany
    AW: was mache ich falsch´?

    Hi.

    Das wichtigste hast du vergessen zu schreiben,...welche karte?


    gruss
     
    #2
  4. smuso
    Offline

    smuso Ist oft hier

    Registriert:
    6. Mai 2009
    Beiträge:
    183
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: was mache ich falsch´?

    hy

    ist eine Kabelsignal Karte Conax Verschlüsselung

    Entitlements for card 0
    .---------------------------------------------------------------------------.
    | Provider | Classes | From | To | Name |
    |----------|----------|------------------|------------------|---------------'
    | 1010 | 01020041 | 2010-01-01 00:00 | 2010-01-31 00:00 | Kabelsignal1
    | 1010 | 01000040 | 2009-12-01 00:00 | 2009-12-31 00:00 | Kabelsignal1
    | 1020 | 01FFFFFF | 1990-01-01 00:00 | 1990-01-01 00:00 | Preview2
    | 1020 | 01FFFFFF | 1990-01-01 00:00 | 1990-01-01 00:00 | Preview2
    | 2010 | 01000001 | 2010-01-01 00:00 | 2010-01-31 00:00 | Kabelsignal2
    | 2010 | 00000000 | 1990-01-01 00:00 | 1990-01-01 00:00 | Kabelsignal2
    '-----------------------------------------------------------'---- --- -- - -

    Status CAID Mhz Resets ECMs Net ECM Node Reader [​IMG] 0B00 358 0 0 0 /dev/ttyUSB5 0 (Kabelsignal)

    schaut so aus als macht der kein Update von der Karte, kann das sein?

    mfg
     
    #3
  5. smuso
    Offline

    smuso Ist oft hier

    Registriert:
    6. Mai 2009
    Beiträge:
    183
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: was mache ich falsch´?

    so hab Probiert das ganze im Debian Server funtioniert auch nicht, leider

    root@debian2:~ # newcs start -d
    NewCS : gestartet
    This is NewCS 1.67 RC1 [Build: 95] - the New CardServer by the Butter-team..
    Compiled on Jul 14 2009 at 12:12:45
    Reading Config file from /var/emu/newcs/newcs.xml
    TCP-log password is enabled, set to: NewCSpwd
    level: normal
    type: init
    logger config: level 1 type 3 output 1
    Console log options: level 1 type 3
    [ 08:54:11 ] [ Box detect ] Box type 1 (General Boxtype - Generic)
    [ 08:54:11 ] [ Config ] Irdeto EMM mode 0 SET on reader Kabelsignal
    [ 08:54:11 ] [ Config ] Option <blockc0> for device 0 (Kabelsignal) not present, defaulting to NO
    [ 08:54:11 ] [ Config ] Value in <ucpk> for device 0 (Kabelsignal) is INVALID, s kipping...
    [ 08:54:11 ] [ Config ] Pincode for device 0 (Kabelsignal): 1234
    [ 08:54:11 ] [ Config ] /dev/ttyUSB5 ECM priority: round
    [ 08:54:11 ] [ httpd ] httpd-user: admin, password: xxxxxx, accesslevel: adm in
    [ 08:54:11 ] [ EMM Cache ] Initialising dynamic Cache
    [ 08:54:11 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 3929
    [ 08:54:11 ] [ Loader ] Starting Telnet on port 0
    [ 08:54:11 ] [ Loader ] Started HTTP-server on port: 8080
    [ 08:54:11 ] [ Loader ] Reader type 2 on node /dev/ttyUSB5
    [ 08:54:11 ] [ Phoenix ] Opening device /dev/ttyUSB5
    [ 08:54:11 ] [ Phoenix ] Setting Parity to: NONE
    [ 08:54:11 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyUSB5
    [ 08:54:11 ] [ Phoenix ] Setting Baud to standard 9600
    [ 08:54:11 ] [ Phoenix ] Normal RESET on node /dev/ttyUSB5
    root@debian2:~ # [ 08:54:13 ] [ ATR ] T=0 1etu=17.88us Guardtime:12etu WWT:76 800etu
    [ 08:54:13 ] [ ATR ] Historical bytes: 0 B 0 0
    [ 08:54:13 ] [ Loader ] Init Conax card
    [ 08:54:13 ] [ Phoenix ] Setting Parity to: EVEN
    [ 08:54:13 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyUSB5
    [ 08:54:13 ] [ Phoenix ] Setting Baud to standard 9600
    [ 08:54:13 ] [ KeymaN ] Adding key 00000078acf277 type 0 on Provider 000000 for caid 0B00 ID=0
    [ 08:54:13 ] [ KeymaN ] Adding key 000000003c5679 type 1 on Provider 000000 for caid 0B00 ID=0
    [ 08:54:13 ] [ Loader ] Card 0B00 on port /dev/ttyUSB5 ready
    [ 08:54:13 ] [ Loader ] Starting Newcamd Server on port 34000
    [ 08:54:13 ] [ Newcamd ] Newcamd thread Server started on port 34000
    newcamd: main loop
    [ 08:54:13 ] [ NewCS ] Ready to GO! :)
    [ 08:54:16 ] [ httpd ] User admin logged in..
    [ 08:54:19 ] [ Newcamd:34000 ] User kabsi logged in, client: CCcam
    root@debian2:~ #
    root@debian2:~ # [ 08:56:46 ] [ Newcamd ] ECM -> kabsi (NOT OK) [CAID 0B00] [Prov 00000000] [SID 164A]
    [ 08:56:49 ] [ Newcamd ] ECM -> kabsi (NOT OK) [CAID 0B00] [Prov 00000000] [SID 164A]
    [ 08:56:58 ] [ Newcamd ] ECM -> kabsi (NOT OK) [CAID 0B00] [Prov 00000000] [SID 164A]
    [ 08:57:08 ] [ Newcamd ] ECM -> kabsi (NOT OK) [CAID 0B00] [Prov 00000000] [SID 164A]



    hat wer eine Idee?

    newcs.xml schaut so aus;

    <?xml version="1.0"?>
    <!--
    For setup-issues, look in readme.txt!
    If there are other troubles, try different forums or irc channels around :eek:)
    -->

    <newCSconfig>
    <readers name="kabsi">
    <device>
    <name>Kabelsignal</name>
    <type>smartreader+</type>
    <node>/dev/ttyUSB5</node>
    <mhz>358</mhz>
    <parity>none</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <blockC0>Yes</blockC0>
    <irdetomode>0</irdetomode>
    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>No</PTShandshake>
    <carddetect>Yes</carddetect>
    <newcamd_port>34000</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>1234</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <radegastserver>
    <enabled>no</enabled>
    <port>10001</port>
    <allow>
    <hostname>localhost</hostname>
    </allow>
    </radegastserver>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>admin</name>
    <password>xxxxx</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>NewCSpwd</password>
    <mode>simple</mode>
    <level>normal</level>
    <type>init</type>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>kabelsignal</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>kabsi</name>
    <password>xxxx</password>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    </user>
    </newcamdserver></newCSconfig>





    mfg
     
    Zuletzt bearbeitet: 12. Februar 2010
    #4
  6. ferry_ultra
    Offline

    ferry_ultra Board Guru

    Registriert:
    2. Januar 2009
    Beiträge:
    1.357
    Zustimmungen:
    173
    Punkte für Erfolge:
    63
    Homepage:
    hallo.
    hast du es noch am laufen? ich möchte auch die sender erhellen, aber es werden immer falsche sid abgefragt. AXN wird mit 1648 abgefragt, sollte aber 4E8C sein. was ist da falsch?
     
    #5

Diese Seite empfehlen