1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Was mach ich Falsch??

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von firefoxxer88, 27. April 2013.

  1. firefoxxer88
    Offline

    firefoxxer88 Ist oft hier

    Registriert:
    3. August 2012
    Beiträge:
    144
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Hallo..
    Ich hab 8 Karten lokal,möchte die alle gerne per Oscam mit der version 8560 am laufen bringen
    2 Karten sind Sky 1702 die möchte ich per Loadbalance laufen lassen..
    ich hab ein Raspberry am laufen als server:
    Oscam.config:
    [global]
    saveinithistory = 1
    #logfile = /Oscam/log/Oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 10000
    fallbacktimeout = 3000
    clientmaxidle = 600
    cachedelay = 300
    bindwait = 120
    failbantime = 5
    netprio = 1
    #clientdyndns = 0
    #resolvedelay = 30
    unlockparental = 0
    nice = -20
    #zerialreadertimeout = 1500
    maxlogsize = 0
    waitforcards = 0
    preferlocalcards = 0
    saveinithistory = 0
    readerrestartseconds = 60
    readerautoloadbalance = 0
    readerautoloadbalance_save = 0
    lb_mode = 1
    lb_save = 100
    lb_savepath = /Oscam/lb/stat
    #lb_nbest_readers = 1
    lb_nfb_readers = 3
    lb_max_ecmcount = 10000
    lb_reopen_seconds = 120
    lb_auto_betatunnel = 1
    lb_auto_betatunnel_mode = 2
    lb_auto_betatunnel_prefer_beta = 1
    lb_retrylimit = 2000
    serverip = 192.xxx.xxx.xxx

    [cccam]
    port = xxxxx
    version = 2.3.0
    [webif]
    httpport = 16002
    httpuser = oscam
    httppwd = oscam
    httprefresh = 45
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    Oscam.server:

    [reader]
    label = Redlight
    protocol = smargo
    device = /dev/Redlight
    caid = 0500
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 0500:043800
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    [reader]
    label = Free
    protocol = mouse
    device = /dev/Free
    caid = 0500
    detect = cd
    ident = 0500:FFF830,041700,041710
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1
    [reader]
    label = Musik
    protocol = mouse
    device = /dev/Musik
    caid = 0B00
    detect = cd
    group = 3
    emmcache = 1,1,2
    blockemm-unknown = 1
    [reader]
    label = ORF
    protocol = mouse
    device = /dev/ORF
    caid = 0D95
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 4
    emmcache = 1,1,2
    blockemm-unknown = 1

    [reader]
    label = HD2
    protocol = mouse
    device = /dev/HD2
    caid = 1843
    boxk€y = AxxxxC
    rsak€y = Bxxxxx5
    detect = cd
    cardmhz = 368
    group = 5
    emmcache = 1,1,2
    blockemm-unknown = 1

    [reader]
    label = Sky2
    protocol = mouse
    device = /dev/Sky2
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 6
    emmcache = 1,1,2
    blockemm-unknown = 1
    blockemm-u = 1

    [reader]
    label = Sky1
    protocol = mouse
    device = /dev/Sky1
    caid = 1702,1833
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 7
    emmcache = 1,1,2
    blockemm-unknown = 1

    [reader]
    label = HD1
    device = /dev/HD1
    Protocol = mouse
    detect = CD
    CAID = 1830
    emmcache = 1,1,2
    group = 8
    mhz = 368
    cardmhz = 368
    nrsak€y = Bxxxxx5
    boxk€y = AxxxxC
    Sind die reader richtig eingestellt???

    Bei Sky 1 und Sky 2 kommt immer error
    das gleiche bei HD1 und HD2
    die anderen karten werden angezeigt

    hoffe ihr konnt mir helfen..
     
    Zuletzt von einem Moderator bearbeitet: 27. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.934
    Zustimmungen:
    16.221
    Punkte für Erfolge:
    113
    AW: Was mach ich Falsch??

    Spoiler verwenden, übersichtlicher, so erkennt man nichts

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    RSA und BOXKEY entfernen, gegn die Boardregeln
     
    #2
    Pilot gefällt das.
  4. Kermit
    Offline

    Kermit Guest

    AW: Was mach ich Falsch??

    Hi,

    bei Verwendung des Loadbalancer darf in der oscam.server nicht mit dem Parameter ident gearbeitet werden. Die S02 kann im Irdeto Modus keine Anfragen auf der Caid 1833 beantworten.
    Poste doch mal das Logfile, damit wir sehen können was für ein Fehler auftritt.

    Grüße

    Kermit
     
    #3

Diese Seite empfehlen