1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Was läuft hier falsch?

Dieses Thema im Forum "OScam Archiv" wurde erstellt von rolu2, 25. August 2011.

  1. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.324
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    Nutze IPC( denke aber das ist vllt bei allen oscamversionen) und oscam 5928 und bekomme folgene Meldung

    Was wird damit gemeint?
    Wo soll ich suchen?
    Die Meldung gibt es mit älteren oscamversionen nicht und gleicher config
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Du verwendest da die Unstable...heißt nicht umsonst unstable^^
    Wenn du ein gut laufendes System haben willst, bleib erst einmal bei der Stable.
     
    #2
    rolu2 gefällt das.
  4. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.324
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Welche kannst du empfehlen??
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    #4
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Ganz einfach, dass der Reader(Proxy) für diesen Sender kein ECM gefunden hat.
    Hat aber nichts mit stable/unstable zu tun und ist auch kein Fehler von OScam,
    in der unstable wird das jetzt halt im Log auch schon angezeigt.
     
    #5
    Pilot und rolu2 gefällt das.
  7. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    AW: Was läuft hier falsch?

    Warum fragt er dann jedes mal an ,wenn er das ecm von einem anderen proxy erhält
     
    #6
    hwmmc gefällt das.
  8. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Weil hier ohne services bzw. CAid Begrenzung des Readers gearbeitet wird.
     
    #7
    Pilot und elute gefällt das.
  9. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.324
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Bei meinen eigenen Karten arbeite ich mit chiadbegrenzung. Bei den Proxis nicht. Soll es daran liegen. Mit services wird gearbeitet
     
    #8
  10. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Wenn dich das stört "WARNUNG: ..."?
    Dann solltest anhand von services das bei den Proxie-Reader blocken,
    nicht beim User-Account.
    Kannte unter der Statistik der einzelnen Reader unter "not found" (show all) nachlesen.
    z.B. so
    Code:
    [FONT=Courier New][sid-block]
    caid       = 0D00[,caid1][,caid2]
    provid     = 
    srvid      = 0001,0002,0004,0006,0007,0016,0018,000A,000B,6FB8,6FB9,6FEB,6FEC,6FEE,6FEF,6FF0,6FF1,6FF2,6FF3,6FF4,6FF5,6FF7,6FF8,6FFA,6FFB,6FFC,6FFD,6FFF,7000,7002,7003,7005,7007,7009,700A,7013[/FONT]
    in oscam.server bei jeweiligen Reader einen Eintrag machen ...
    Code:
    [FONT=Courier New]services = !sid-block[/FONT]
     
    #9
    rolu2 und szonic gefällt das.
  11. sL0w
    Offline

    sL0w Ist gelegentlich hier

    Registriert:
    10. Dezember 2009
    Beiträge:
    82
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Was läuft hier falsch?

    hey, wollte nicht ein neuen thread aufmachen und die überschrift passt auch halbwegs.

    ich hab meinen debian server mit ipc v11.3 laufen mit einer hd+ (d02) karte in der easymouse laufen. wenn ich mit meiner dm800se (cccam) connecte kann ich die hd+ karte nutzen. nur wenn ich auf einen anderen sender schalte und 2min später wieder zurück zum hd+ sender bleibt alles dunkel...

    im log steht dann "cccam(s) user: reported 1 cards to client"

    wenn ich cccam (dm800se) neustarte oder oscam (server) neustarte ist alles wieder hell, bis ich umschalte. An was kann das liegen?

    oscam.cfg
    [global]
    logfile = /var/log/ipc/OScam.log
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 120


    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 0
    monlevel = 1
    appendchaninfo = 0

    [cccam]
    port = 12345
    reshare = 0
    version = 2.1.1

    server.cfg
    [reader]
    label = HD+
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,3,2
    mhz = 357
    cardmhz = 368
    CAID = 1843
    n3_rsakey = BF....D5
    n3_boxkey = A7....7C

    user.cfg
    [account]
    user = user
    pwd = pass
    group = 1
    AU = 1
    cccmaxhops = 0

    LG sL0w
     
    #10
  12. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    An was kann es liegen, wenn man nicht helfen kann?

    Genau...es fehlt ein Log.
    Bitte posten...danke :emoticon-0108-speec
     
    #11
  13. sL0w
    Offline

    sL0w Ist gelegentlich hier

    Registriert:
    10. Dezember 2009
    Beiträge:
    82
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Was läuft hier falsch?

    sry

    hier die oscam.log
    >> OSCam << cardserver started at Mon Sep 5 02:09:02 2011
    -------------------------------------------------------------------------------
    2011/09/05 2:09:02 5097 s version=0.99.4svn, build #3035, system=i686-pc-linux, nice=-1
    2011/09/05 2:09:04 5097 s max. clients=509, client max. idle=120 sec
    2011/09/05 2:09:04 5097 s max. logsize=unlimited
    2011/09/05 2:09:04 5097 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2011/09/05 2:09:04 5097 s shared memory initialized (size=4338546, id=491520)
    2011/09/05 2:09:04 5097 s auth size=4772
    2011/09/05 2:09:04 5097 s services reloaded: 0 services freed, 1 services loaded
    2011/09/05 2:09:04 5097 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2011/09/05 2:09:04 5097 s signal handling initialized (type=sysv)
    2011/09/05 2:09:04 5097 s can't open file "/var/etc/oscam.srvid" (err=2), no service-id's loaded
    2011/09/05 2:09:04 5097 s can't open file "/var/etc/oscam.tiers" (err=2), no tier-id's loaded
    2011/09/05 2:09:04 5097 s can't open file "/var/etc/oscam.provid" (err=2), no provids's loaded
    2011/09/05 2:09:04 5099 s monitor: initialized (fd=6, port=988)
    2011/09/05 2:09:04 5099 s camd 3.3x: disabled
    2011/09/05 2:09:04 5099 s camd 3.5x: disabled
    2011/09/05 2:09:04 5099 s cs378x: disabled
    2011/09/05 2:09:04 5099 s newcamd: disabled
    2011/09/05 2:09:04 5099 s cccam: initialized (fd=7, port=33333, crypted)
    2011/09/05 2:09:04 5099 s radegast: disabled
    2011/09/05 2:09:04 5099 s logger started (pid=5100)
    2011/09/05 2:09:04 5099 s http started (pid=5101)
    2011/09/05 2:09:04 5099 s reader started (pid=5102, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2011/09/05 2:09:04 5101 h HTTP Server listening on port 83
    2011/09/05 2:09:04 5099 s waiting for local card init
    2011/09/05 2:09:07 5102 r02 card detected
    2011/09/05 2:09:13 5102 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/09/05 2:09:14 5102 r02 detect native nagra card
    2011/09/05 2:09:14 5102 r02 -----------------------------------------
    2011/09/05 2:09:14 5102 r02 |id |tier |valid from |valid to |
    2011/09/05 2:09:14 5102 r02 +----+--------+------------+------------+
    2011/09/05 2:09:14 5102 r02 |8011|0066 |2011/09/03 |2012/09/03 |
    2011/09/05 2:09:14 5102 r02 |8011|0067 |2010/01/19 |2010/01/20 |
    2011/09/05 2:09:14 5102 r02 -----------------------------------------
    2011/09/05 2:09:15 5102 r02 CAID: 1843
    2011/09/05 2:09:15 5102 r02 [nagra-reader] ready for requests
    2011/09/05 2:09:15 5099 s init for all local cards done
    2011/09/05 2:09:15 5099 s anti cascading disabled
    2011/09/05 2:09:15 5099 s dvbapi: initialized (pid=5125)
    2011/09/05 2:09:15 5099 s client(2) connect from 192.168.0.101 (pid=5126, pipfd=14)
    2011/09/05 2:09:15 5125 c01 plain dvbapi-client 127.0.0.1 granted (anonymous, au=0)
    2011/09/05 2:09:15 5126 c02 account '' not found!
    2011/09/05 2:09:15 5125 c01 dvbapi: could not detect api version
    2011/09/05 2:09:15 5125 c01 dvbapi: Module dvbapi error
    2011/09/05 2:09:15 5126 c02 cccam: 2773 failed errno: 0 (Success)
    2011/09/05 2:09:15 5126 c02 anonymous disconnected from 192.168.0.101
    2011/09/05 2:09:21 5099 s client(1) connect from 192.168.0.101 (pid=5127, pipfd=13)
    2011/09/05 2:09:21 5127 c01 encrypted cccam-client 192.168.0.101 granted (
    user, au=auto)
    2011/09/05 2:09:21 5127 c01 cccam(s)
    user: client 'user' (0990F77548E73980) running v2.2.1 (3316)
    2011/09/05 2:09:21 5127 c01 cccam(s)
    user: version: 2.1.1, build: 2971 nodeid: 0990F77548E73980
    2011/09/05 2:09:21 5127 c01 cccam(s)
    user: reported 1 cards to client
    2011/09/05 2:09:27 5127 c01 user (1843&000000/EF76/89:D373): found (377 ms) by hd+
    2011/09/05 2:09:33 5127 c01
    user (1843&000000/EF76/89:F775): found (369 ms) by hd+
    2011/09/05 2:09:40 5127 c01
    user (1843&000000/EF76/89:5103): found (369 ms) by hd+
    2011/09/05 2:09:47 5127 c01
    user(1843&000000/EF76/89:C364): found (370 ms) by hd+
    2011/09/05 2:09:54 5127 c01
    user (1843&000000/EF76/89:5CF1): found (370 ms) by hd+
    2011/09/05 2:10:01 5127 c01
    user (1843&000000/EF76/89:5EF7): found (366 ms) by hd+
    2011/09/05 2:10:08 5127 c01
    user (1843&000000/EF76/89:278B): found (375 ms) by hd+
    2011/09/05 2:10:15 5127 c01
    user (1843&000000/EF76/89:8F86): found (370 ms) by hd+
    2011/09/05 2:10:22 5127 c01
    user (1843&000000/EF76/89:F60A): found (366 ms) by hd+
    2011/09/05 2:10:29 5127 c01
    user (1843&000000/EF76/89:C93E): found (366 ms) by hd+
    2011/09/05 2:10:36 5127 c01
    user (1843&000000/EF76/89:D7A4): found (371 ms) by hd+
    2011/09/05 2:10:43 5127 c01
    user (1843&000000/EF76/89:A087): found (373 ms) by hd+
    2011/09/05 2:10:50 5127 c01
    user (1843&000000/EF76/89:CE11): found (372 ms) by hd+
    2011/09/05 2:10:57 5127 c01
    user (1843&000000/EF76/89:EB45): found (371 ms) by hd+
    2011/09/05 2:11:04 5127 c01
    user (1843&000000/EF76/89:40ED): found (369 ms) by hd+
    2011/09/05 2:11:11 5127 c01
    user (1843&000000/EF76/89:B4EB): found (376 ms) by hd+
    2011/09/05 2:11:18 5127 c01
    user (1843&000000/EF76/89:666A): found (368 ms) by hd+
    2011/09/05 2:11:25 5127 c01
    user (1843&000000/EF76/89:9CAA): found (371 ms) by hd+
    2011/09/05 2:11:32 5127 c01
    user (1843&000000/EF76/89:0B9C): found (373 ms) by hd+
    2011/09/05 2:11:39 5127 c01
    user (1843&000000/EF76/89:580D): found (372 ms) by hd+
    2011/09/05 2:11:46 5127 c01
    user (1843&000000/EF76/89:9983): found (370 ms) by hd+
    2011/09/05 2:11:53 5127 c01
    user (1843&000000/EF76/89:9D9E): found (369 ms) by hd+
    2011/09/05 2:12:00 5127 c01
    user (1843&000000/EF76/89:0F25): found (368 ms) by hd+
    2011/09/05 2:12:07 5127 c01
    user (1843&000000/EF76/89:47C3): found (371 ms) by hd+
    2011/09/05 2:12:11 5127 c01
    user (1843&000000/EF11/89:FA0C): found (371 ms) by hd+
    2011/09/05 2:12:13 5127 c01
    user (1843&000000/EF11/89:2D7B): found (372 ms) by hd+
    2011/09/05 2:12:20 5127 c01
    user (1843&000000/EF11/89:DAA2): found (370 ms) by hd+
    2011/09/05 2:12:27 5127 c01
    user (1843&000000/EF11/89:D03F): found (369 ms) by hd+
    2011/09/05 2:12:34 5127 c01
    user (1843&000000/EF11/89:B961): found (367 ms) by hd+
    2011/09/05 2:12:41 5127 c01
    user (1843&000000/EF11/89:0D12): found (370 ms) by hd+
    2011/09/05 2:12:48 5127 c01
    user (1843&000000/EF11/89:88AE): found (372 ms) by hd+
    2011/09/05 2:12:55 5127 c01
    user (1843&000000/EF11/89:3E94): found (375 ms) by hd+
    2011/09/05 2:13:02 5127 c01
    user (1843&000000/EF11/89:4EBA): found (366 ms) by hd+
    2011/09/05 2:13:09 5127 c01
    user (1843&000000/EF11/89:5C0B): found (371 ms) by hd+
    2011/09/05 2:13:16 5127 c01
    user (1843&000000/EF11/89:2A06): found (368 ms) by hd+
    2011/09/05 2:13:23 5127 c01
    user (1843&000000/EF11/89:9BF3): found (369 ms) by hd+
    2011/09/05 2:13:30 5127 c01
    user (1843&000000/EF11/89:1F23): found (372 ms) by hd+
    2011/09/05 2:14:45 5127 c01 cccam(s)
    user: reported 1 cards to client

    danke :)
     
    Zuletzt bearbeitet: 5. September 2011
    #12
  14. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Wechsel mal auf die aktuelle Stable 1.10
     
    #13
    sL0w gefällt das.
  15. sL0w
    Offline

    sL0w Ist gelegentlich hier

    Registriert:
    10. Dezember 2009
    Beiträge:
    82
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Was läuft hier falsch?

    da ich nicht die passende svn über ipc gefunden habe, habe ich einfach die version=1.20-unstable_svn, build #5816 genommen und jetz läufts sauber :)

    danke :)
     
    #14
  16. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.324
    Zustimmungen:
    3.911
    Punkte für Erfolge:
    113
    AW: Was läuft hier falsch?

    Kannst die mal hochladen?

    Oder gibt es die hier schon wo?
     
    #15

Diese Seite empfehlen