1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Nintendo DSi News Warung vor dem DSI Update 1.4

Dieses Thema im Forum "Spielekonsolen News" wurde erstellt von 1380kay, 17. August 2009.

  1. 1380kay
    Offline

    1380kay MFC Digital Eliteboard Team

    Registriert:
    3. Februar 2008
    Beiträge:
    5.874
    Zustimmungen:
    3.043
    Punkte für Erfolge:
    113
    Beruf:
    geht niemanden was an
    Ort:
    mehr im Board a
    Warung vor dem DSI Update 1.4

    [​IMG]

    Warung vor dem DSI Update 1.4
    Dieses Update sperrt alle Flashkarten aus.



    Dise Karten werden damit schon gesperrt:


     
    #1
    Georg19, lovestar, Killa09 und 4 anderen gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. whlwhl
    Offline

    whlwhl Newbie

    Registriert:
    14. Dezember 2007
    Beiträge:
    16
    Zustimmungen:
    10
    Punkte für Erfolge:
    3
    AW: Warung vor dem DSI Update 1.4

    Wie sieht das dann mit neuen Geräten aus? Wenn ich heute (25.8.09) eine DSi kaufe, wird diese vermutlich diese FW drauf haben. Heißt das dann, dass ich keine Revolution,.... verwenden kann?
    Wäre eine wichtige Info, da ich für meine Kleine das Ding kaufen möchte.
    Danke im Voraus
     
    #2
  4. 1380kay
    Offline

    1380kay MFC Digital Eliteboard Team

    Registriert:
    3. Februar 2008
    Beiträge:
    5.874
    Zustimmungen:
    3.043
    Punkte für Erfolge:
    113
    Beruf:
    geht niemanden was an
    Ort:
    mehr im Board a
    AW: Warung vor dem DSI Update 1.4

    Das ist ne gute frage.

    ich glaube aber nicht das diese firm da schon drauf ist.es sind sicher noch lagerbestände im verkauf.

    was interessant währe ist ob man auf eine alte firm wieder zurück kann.
    kann es leider nicht selbst testen, da mein dsi schon seid wochen in der reparatur bei nintendo ist.
     
    #3
  5. whlwhl
    Offline

    whlwhl Newbie

    Registriert:
    14. Dezember 2007
    Beiträge:
    16
    Zustimmungen:
    10
    Punkte für Erfolge:
    3
    AW: Warung vor dem DSI Update 1.4

    Hallo Kay,
    gibt´s ne Möglichkeit, bei einer DSi nachzusehen, was für eine FW drauf ist?
    Und - passiert der Update automatisch beir der DSi, wenn sie im Netz ist, oder muß man dezidiert diesen Update starten?
    Ist sicherlich für viele Besitzer einer DSi interessant.
    Gruß
    whlwhl
     
    #4
  6. 1380kay
    Offline

    1380kay MFC Digital Eliteboard Team

    Registriert:
    3. Februar 2008
    Beiträge:
    5.874
    Zustimmungen:
    3.043
    Punkte für Erfolge:
    113
    Beruf:
    geht niemanden was an
    Ort:
    mehr im Board a
    AW: Warung vor dem DSI Update 1.4

    also bei den wo ich es weiß mußte man es erst bestädigen also nicht automatisch.bei nen kollegen haben wir es einfach weggedrückt und er hat die alte noch drauf,nur will er mich nicht testen lassen ob man zurückflashen kann :whistle2::whistle2::DDD:DDD
     
    #5
  7. delikan50
    Offline

    delikan50 Newbie

    Registriert:
    14. Januar 2009
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Warung vor dem DSI Update 1.4

    HILFE

    zu spät was jetzt??
     
    #6
  8. olaf
    Online

    olaf MFC Digital Eliteboard Team

    Registriert:
    21. Januar 2008
    Beiträge:
    2.975
    Zustimmungen:
    3.051
    Punkte für Erfolge:
    113
    Ort:
    im schönen Bundesland
    AW: Warung vor dem DSI Update 1.4


    Ich denke @ kay nun hast du einen Tester!!!!:ja:ja:ja
     
    #7
  9. 1380kay
    Offline

    1380kay MFC Digital Eliteboard Team

    Registriert:
    3. Februar 2008
    Beiträge:
    5.874
    Zustimmungen:
    3.043
    Punkte für Erfolge:
    113
    Beruf:
    geht niemanden was an
    Ort:
    mehr im Board a
    AW: Warung vor dem DSI Update 1.4

    Da Nintendo nun das Zwangsudate eingeführt hat kann mann das nicht mehr weg drücken,sprich man muß diese firmware updaten. Es gibt noch keinen weg das zu umgehen.

    es ist auch noch niemanden gelungen den dsi zurückzuflashen.


    alles in allen kann momentan mit den DSi nichts mehr an spielen gespielt werden,auser den offiziellen gekauften.

    es wird kein Modul mehr erkannt.
     
    #8
  10. TomTom910
    Offline

    TomTom910 Ist gelegentlich hier

    Registriert:
    23. November 2008
    Beiträge:
    34
    Zustimmungen:
    18
    Punkte für Erfolge:
    0
    Beruf:
    Verwaltungsangestellter
    Ort:
    Motel
    AW: Warung vor dem DSI Update 1.4

    Für die TTDSi Flashkarte mit FW 1.4 gibt es eine Lösung.

    Klickt hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Viel Spaß!!!!
     
    Zuletzt bearbeitet: 10. Oktober 2009
    #9
    whlwhl gefällt das.
  11. whlwhl
    Offline

    whlwhl Newbie

    Registriert:
    14. Dezember 2007
    Beiträge:
    16
    Zustimmungen:
    10
    Punkte für Erfolge:
    3
    AW: Warung vor dem DSI Update 1.4

    Dein Wort in Gottes Ohr!
    Ich habe derzeit den Internetzugang des DSi abgedreht, damit bleibt die aktuelle FW drauf.
    Vielleicht haben die User, die den Update schon gemacht haben, Erfahrungsberichte zu o.a. Vorgehensweise.
    Wäre super, wenn ihr euch dazu äußert.
    lg
    whlwhl
     
    #10
  12. TomTom910
    Offline

    TomTom910 Ist gelegentlich hier

    Registriert:
    23. November 2008
    Beiträge:
    34
    Zustimmungen:
    18
    Punkte für Erfolge:
    0
    Beruf:
    Verwaltungsangestellter
    Ort:
    Motel
    AW: Warung vor dem DSI Update 1.4

    Ja es bleibt sicherlich jedem selbst überlassen welche FW er wählt. Aber warum sollte man nicht updaten wenn es funktioniert. Also bei mir hat es funktioniert und die Flashkarte funktioniert ja auch neben dem NDSi auch noch mit dem NDSlite. Also ich bin begeistert.

    Wäre über weitere begeisterte User dankbar.

    TomTom910
     
    #11
  13. Eagle1978
    Offline

    Eagle1978 Newbie

    Registriert:
    20. Dezember 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Noch immer keine FW für R4i in Sicht??

    Hallo,

    habe hier noch ne ältere R4i Karte liegen und suche und suche nach ner neuen Sof für diese damit ich sie auf dem neuen DSi spielen kann.

    Hat da mitlerweile jemand was in Sicht??
    Ausser neue Karte die 1.4 kompatibel ist zu bestellen???

    Hoff mir kann da wer helfen.

    MfG
    Eagle
     
    #12
  14. TomTom910
    Offline

    TomTom910 Ist gelegentlich hier

    Registriert:
    23. November 2008
    Beiträge:
    34
    Zustimmungen:
    18
    Punkte für Erfolge:
    0
    Beruf:
    Verwaltungsangestellter
    Ort:
    Motel
    AW: Warung vor dem DSI Update 1.4

    hallo
    versuchs mal hiermit:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Aber vorher Backup machen

    Gruß
     
    #13
  15. Hexe 72
    Offline

    Hexe 72 Newbie

    Registriert:
    20. März 2010
    Beiträge:
    11
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Warung vor dem DSI Update 1.4

    Also ich muß sagen ich habe eine DSTTi Karte ich mußte nur ein upgrade der Karte machen und sie läuft jetzt auch auf dem DSI XL
     
    #14
  16. Ruwidafra
    Offline

    Ruwidafra Newbie

    Registriert:
    7. März 2010
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Warung vor dem DSI Update 1.4

    Jep, bei mir läuft die DSTTi auch auf dem DSi XL.
    Danke nochmal an alle, die hier im Forum geholfen haben, diese Card zu upgraden :D
     
    #15

Diese Seite empfehlen