1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W920V Smargo V13 Karte für Sky HD+

Dieses Thema im Forum "Speedport Archiv" wurde erstellt von Syncross, 23. März 2013.

  1. Syncross
    Offline

    Syncross Newbie

    Registriert:
    3. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    Ich hab mir meine W920V mit der 7570_04.freetz-devel-9249M.en_185152 image
    Dazu hab ich den oscam-1.20-unstable_svn-r8356 installiert.

    server.conf
    [reader]
    label = test
    protocol = smartreader
    device = 001:007
    caid = 09C4
    boxid = 12345678
    rsakey = BF....D5
    ins7e11 = 15
    detect = cd
    group = 1
    emmcache = 1,3,2
    ndsversion = 2
    Es läuft alles gut und nach ca. 4-5 min schmiert der komplette kasten ab. Keine Meldung in OSCAM log. Einfach kompletter reset. Smargo hat fw 1.5


    Weiss jemand was das sein könnte? Ist die image zu alt für den OSCAM?
     
    Zuletzt von einem Moderator bearbeitet: 23. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: W920V Smargo V13 Karte für Sky HD+

    Hi,

    um die V13 lesen zu können brauchst du keinen rsakey, er kann also aus deiner Konfig raus.
    Hast du mal eine andere OScam Version ausprobiert?

    Grüße

    Kermit
     
    #2
  4. Syncross
    Offline

    Syncross Newbie

    Registriert:
    3. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: W920V Smargo V13 Karte für Sky HD+

    Ne, war die erste version jetzt die ich auf der Freetz zum laufen bekommen habe. Hab den W920V letzte woche erst gefreetzt und auf mouse laufen lassen, aber da sind die zeiten sowas von schlecht 450-900 ms. Da hab ich mich heute ran gesetzt und Foren durchwühlt, wie man die Zeiten verbessert. Soll ich ne ältere ziehen oder gibts schon neuere?
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: W920V Smargo V13 Karte für Sky HD+

    Hi,

    mit dem Paramter ins7e11 = 15 dürften solche Zeiten von 450-900 ms gar nicht auftreten oder du hast zig Clients dran.
    Poste doch mal bitte das Logfile vom Start der OScam bis hin zum Zietpunkt wenn ein Client einen Sender entschlüsseln will.
    Den Parameter ins7e11 gibt es ab Version 6064. Von daher kannst du eigentlich jede OScam seit diesem Zeitpunkt nehmen. Evtl hast du eine erwischt, die ein Memleak hat und somit dein System abschmieren läßt.

    Grüße

    Kermit
     
    #4
  6. Syncross
    Offline

    Syncross Newbie

    Registriert:
    3. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: W920V Smargo V13 Karte für Sky HD+

    Die 450-900 ms hab ich nur wenn ich per Mouse den Smargo ansteuer. Da funktioniert das ins7e11 = nicht. Aber bis auf die miesen Zeiten, läuft er über mouse stabil. Nur im Smartreader modul lässt er alles abschmieren.
    Hab jetzt von euch die OSCAM 1.20 -rolu2- build 8414 installiert. Damit lief er ca 45 min bis die Fritte einen reset machte. Ich hab 5 Receiver dran. Willst du das log von dem Mouse Modus oder nur den von Smartreader?
     
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: W920V Smargo V13 Karte für Sky HD+

    Hi,

    andere OScam Version und ähnliches Verhalten vom System, dann würde ich mal noch eine anderes Image testen. An der verwendeten OScam kann es ja dann fast nicht mehr liegen.

    Grüße

    Kermit
     
    #6
  8. Syncross
    Offline

    Syncross Newbie

    Registriert:
    3. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: W920V Smargo V13 Karte für Sky HD+

    So, ha jetzt XXL_7570_04.freetz-devel-10261M.en Image drauf. mit uSTOR-FILES[TBflex-2.4(003.cs)].tar.gz
    (v1.20-unstable_svn build #7936 (mipsel-linux-uclibc-ssl-libusb-pcsc))

    OScam.server den rsakey rausgeworden.
    Jetzt läuft er ims smargo modus ohne komplettabsturtz, aber nach knapp 1-2 h kommt das:

    2013/03/30 13:37:02 5BB8E0 c dm500ZV (09C4&000000/0000/0083/B3:6193): found (138 ms) by test
    2013/03/30 13:37:08 599718 r test [videoguard2] classD0 ins40: (-2) status not ok 90 40
    2013/03/30 13:37:08 599718 r test [videoguard2] The card is not answering correctly! Restarting reader for safety
    2013/03/30 13:37:08 599718 r test [videoguard2] creating thread for device 001:004
    2013/03/30 13:37:08 5BA0D0 c dm500Z (09C4&000000/0000/000A/B3:D467): not found (96 ms) by test
    2013/03/30 13:37:08 5BD0F0 r test [videoguard2] Using 0x82 as endpoint for smartreader hardware detection
    2013/03/30 13:37:08 5BD0F0 r Found smartreader device 001:004
    2013/03/30 13:37:08 5BD0F0 r test [videoguard2] Reader initialized (device=001:004, detect=cd, mhz=343, cardmhz=357)
    2013/03/30 13:37:08 5BD0F0 r test [videoguard2] card detected
    2013/03/30 13:37:11 5BD0F0 r test [smartreader] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/03/30 13:37:11 5BD0F0 r test [smartreader] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/03/30 13:37:11 5BD0F0 r test [smartreader] Setting baudrate to 9600 bps
    2013/03/30 13:37:11 5BD0F0 r test [smartreader] Calculated work ETU is 108.45 us
    2013/03/30 13:37:12 5BD0F0 r test [smartreader] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.43 Mhz (specified in reader->mhz)
    2013/03/30 13:37:13 5BD0F0 r test [smartreader] Card type: P1GV
    2013/03/30 13:37:13 5BD0F0 r test [smartreader] Rom version: 10A7
    2013/03/30 13:37:14 5BD0F0 r test [smartreader] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 15
    2013/03/30 13:37:14 5BD0F0 r test [smartreader] found card system videoguard2
    2013/03/30 13:37:14 5BD0F0 r test [videoguard2] card detected
    2013/03/30 13:37:14 5BD0F0 r test [videoguard2] type: VideoGuard Sky Germany (09C4)
    2013/03/30 13:37:14 5BD0F0 r test [smartreader] Doing fast reset
    2013/03/30 13:37:15 5BD0F0 r test [smartreader] ATR: 3F FF 15 25 03 10 80 41 B0 07 69 FF 4A 07 70 00 00 50 31 01 00 15
    2013/03/30 13:37:15 5BD0F0 r test [smartreader] Init card protocol T0, FI=1, F=372, D=16, N=3
    2013/03/30 13:37:15 5BD0F0 r test [smartreader] Setting baudrate to 153600 bps
    2013/03/30 13:37:15 5BD0F0 r test [smartreader] Calculated work ETU is 6.78 us
    2013/03/30 13:37:15 5BD0F0 r test [smartreader] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.43 Mhz (specified in reader->mhz)
    2013/03/30 13:37:16 5BD0F0 r test [smartreader] card system not supported
    2013/03/30 13:37:16 5BD0F0 r test [smartreader] Normal mode failed, reverting to Deprecated Mode
    2013/03/30 13:37:16 5BD0F0 r test [smartreader] Doing fast reset
    2013/03/30 13:37:18 5BD0F0 r test [smartreader] Error activating card.
    2013/03/30 13:37:18 5BD0F0 r test [smartreader] Doing fast reset
    2013/03/30 13:37:19 5BD0F0 r test [smartreader] Error activating card.
    2013/03/30 13:37:20 5BD0F0 r test [smartreader] Doing fast reset
    2013/03/30 13:37:21 5BD0F0 r test [smartreader] Error activating card.
    2013/03/30 13:37:21 5BD0F0 r test [smartreader] card initializing error
    2013/03/30 13:37:31 5BA0D0 c dm500Z (1722&000000/0000/00DF/93:1457): rejected group (1 ms) (0/0/0/0) (no matching reader)
    2013/03/30 13:37:36 5BA0D0 c dm500Z (09C4&000000/0000/00DF/B3:98AA): rejected group (1 ms) (0/0/0/0) (no matching reader)
     
    Zuletzt bearbeitet: 30. März 2013
    #7

Diese Seite empfehlen