1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

W-Lan Netzwerk XP-PC mit Vista Laptop

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Aynali, 30. Januar 2010.

  1. Aynali
    Offline

    Aynali Ist gelegentlich hier

    Registriert:
    5. September 2009
    Beiträge:
    44
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Beruf:
    Oparator
    Hallo Leutz,
    ich bin`s Leid. Seit Taaaaagen such ich und googlele und experementiere und nichts und wieder nichts.
    Zur meinem Problem:
    Ich habe einen PC mit XP-Prof.
    Laptop Vista Home
    Beide in der selben Netzwerkgruppe "MEINNETZ" Beide per W-Lan.
    Den XP Rechner habe ich soweit gebracht, dass ich Zugriff auf Vista habe und Dateien ändern löschen usw. kann.
    Jetzt kommts:
    Vista Lappi spinnt total herrum. Mal findet es sich, und dann wiederrum nicht. Ich habe auf dem XP-Rechner diesen KB922120 v5 Patch (Topologieerkennung) installiert, damit es unter Vista erreichbar ist und schon 100 mal neu gestartet. Auch den Router (Vodafone EASYBOX 802) 100 mal neu gestartet.
    Desweiteren habe ich auch 100 mal Passwörter eingerichtet und 100'te Benutzerkonten mit dem selben User mit gleichem Passwort auf beide Netzwerkteilnehmer eingerichtet. Nix nix und wieder nix.
    Natürlich habe ich beiden Betriebssystemen feste IP's vergeben. Internet Verbindung klappt wunderbar, bis auf das der XP-Rechner ab zu abstürzt (war vorher nie der Fall). Aber abgesehen davon. Kann ich noch mit leben. Der eine sagt Passwort muß sein, der andere wiederrum muß nicht sein. Wie gesagt über XP kann ich alles machen. Nur Vista erkennt XP-Rechner und sich selbst nicht und hat auch kein Zugriff per Ip Adresse. Wenn sich jemand Vista auskennt: Unter Netzwerkfeigabecenter über dem Internetsymbol steht Gesamtübersicht. Wenn ich da drauf klicke: JAAAAA XP-Rechner ist vorhanden. Die Strichlinien sind auch alle verbunden miteinander. Alles auf ein Zeichen das es funzen muß.
    Ping tests gegenseitig auch positiv. Hatte auch nicht einmal negative Rückmeldung bekommen. Beide Firewall ausgeschaltet (Beide Firewalls Kaspersky Security CBE) Regeln erstellt usw.. Das ist doch zum Haare raufen. Also nachdem was ich so gegoogelt habe müßte es problemlos laufen. Ich bin am vezweifeln. Kennt das einer? Kann mir einer da irgendwie behilflich sein. Wäre sehr sehr dankbar!!!
    Bin auch der Spur hinteher gegangen (weil einer schrieb er habe as Problem gelöst indem er die (WPA)-Verschlüsselung aus dem Router rausgenommen hat und ungesichert ins Netz ging). Auch für die Katz.
    Also Gastkonto einschalten und hin und her aber kam keinen Schritt weiter. Das Problem fängt schon an das Vista sich selbst nicht im Netzwerk sieht. Woran kann das liegen?
    Habe auch schon sämtlich (aktuellste) Treiber der Netzwerkkarten installiert.
    PS: Am Anfang haben die alle auf XP geflucht. Als Vista rauskam, war XP heillig und alle fluchten auf Vista. Jetzt soll Vista besser sein als 7. Für mich waren bis gestern alle ganz gut. Kam sowohl damals mit meinem Win95 als auch mit Win 98 ganz gut klar. Klar sind das Welten zwischen Win 95 und XP oder Vista, aber ich konnte mit allen besagten Betriebssytemen mein Anliegen erledigen (Internet, Brennen usw.).
     
    Zuletzt bearbeitet: 30. Januar 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: W-Lan Netzwerk XP-PC mit Vista Laptop

    Leider habe ich keine Lösug für Dein Problem, aber zwei Anmerkungen.
    Ich würde mal dem Lappi keine feste IP-Adresse geben, sondern eine im Bereich Deines Routers. Und als zweiten Vorschlag, wenn es Dir mögllich ist und Du das Läppi nicht in der Firma etc. nutzt, würde ich sofort auf Windws 7 umstellen. Da klappt sowieso alles besser als bei Vista, auch das Netzwerk.
     
    Zuletzt bearbeitet: 30. Januar 2010
    #2
    Aynali gefällt das.
  4. Aynali
    Offline

    Aynali Ist gelegentlich hier

    Registriert:
    5. September 2009
    Beiträge:
    44
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Beruf:
    Oparator
    AW: W-Lan Netzwerk XP-PC mit Vista Laptop

    Danke erstmal Schnauke,

    Ja wie gesagt hab ich auch schon versucht ohne eine feste IP. DHCP vergeben, also vom Router die IP vergeben usw. Was mich total iritiert ist, dass unter Gesamtübersicht des Netzwerks alles zu sehen ist. Ping usw antwortet auch. Es kommt immer die Meldung "auf Aynalipc kann nicht zugegriffen werden". Diagnose stellt fest, dass ein ehler der nicht automatisch behoben werden kann. Wenn ich die IP vom XP-Rechner aufrufe (
     
    #3
  5. Aynali
    Offline

    Aynali Ist gelegentlich hier

    Registriert:
    5. September 2009
    Beiträge:
    44
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Beruf:
    Oparator
    AW: W-Lan Netzwerk XP-PC mit Vista Laptop

    Hallo zzzammen,
    so Problem gelöst!!!
    Man braucht weder Benutzerkontos auf gegnerische PC's einrichten noch irgendwelche Paßwörter. Feste IP und im gleichen Netzwerknamen müssen die beiden PC's sein. Habe die Treiber vom XP-Rechner für Netwerkkarte geändert. Irgendwie wa da bei der Aktualisierung ein falscher Treiber drauf gekommen (WinXP.x64), keine Ahnung wieso weshalb. Habe jetzt den Treiber geändert auf x86 und wie von Geisterhand floppte alles aufeinmal. Beide Rechner haben zugriff gegenseitig.
    Mir ist ein Stein vom Herz gefallen. Aber dies schein ein Problem jedermanns zu sein. Vielleicht sollten die alle mal die Treiber kontrollieren. Das x64 irgendetwas mit 64Bit Version zu tun hat kann ich mir vorstellen, aber warum diese auf meine Netzwerkkarte drauf gekommen ist, kann ich mir auch nicht erklären. Dabei hatte ich nur bevor ich mit der Netzwerk Aktion angefangen habe eine automatische Treiberaktualisierung durchgeführt. Naja.
    Trotzdem Danke an alle!!!
     
    #4

Diese Seite empfehlen