1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

Dieses Thema im Forum "VU+ Duo" wurde erstellt von Graf Orlok, 2. Februar 2012.

  1. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    Hallo,

    habe für das neue 2.1er Image mit dem neuen Kernel im pli-eigenen Forum die mgcamd 1.38 gefunden und installiert. Anscheinend scheint die auch zu laufen?!?!

    Habe mir jetzt die neusten Kekse vom 29.01.2012 für unsere westlichen Nachbarn heruntergeladen. Dann - wie überall beschrieben - die replace.list editiert (X: {{ 622 } { 628 }}) und in der Softcam.key den Wert 0622 durch 0628 ersetzt.

    Trotzdem bleiben die Holländer komplett dunkel. Da die Ösis aber auch mit mgcamd stockdunkel bleiben, bin ich mir nicht wirklich sicher, ob die mgcamd so läuft, wie ich mir das vorstelle.

    Hat jemand von Euch die NL-Sender mit der VU+ und mgcamd aktuell erhellt? Und wenn ja, wie?

    Vielen Dank und viele Grüße

    Graf Orlok
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Also... :)

    1.) Sind die Holländer momentan down, da der Key unbekannt ist und

    2.) sind die Images mit dem neuen Kernel der letzte Dreck (Sorry, für die harrschen Worte). Aber mit den neuen Kernel läuft KEINE Softcam mit Keys anständig (CCcam ausgeklammert). Von daher... Nimm das letzte Image mit dem alten Kernel (läuft hier auch), das läuft perfekt. Images mit dem neuen Kernel sind sowas von unbrauchbar, wenn man mit Keys hantiert.
     
    #2
    Graf Orlok gefällt das.
  4. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Hi Amnesix,

    danke für die flinke Antwort.

    Hatte Deine Antwort in dem Thread

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    vorher bereits gelesen. Mir war nur nicht klar, dass das VTI-Image (ist das nicht noch OE 1.6?) mit dem gleichen Kernel wie openpli (OE 2.1. soweit ich weiß) arbeitet, da ich VTI noch nie installiert habe. Und ich habe die Box schon fast 2 Jahre im Einsatz.
    Die Kekse für die Holländer ändern sich fast täglich, oder?

    Vielen Dank und viele Grüße

    Graf Orlok
     
    #3
  5. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Alle aktuellen Images basieren auf dem neuen Kernel. Von daher wirst du auch bei sämtlichen Images die Probleme haben.

    Mal sehen, vielleicht werden sie ja mal gefixed (wobei ich da aktuell wenig Hoffnung habe).

    Die Holländer wechseln die Keys normalerweise im sieben Tage Rhythmus.
     
    #4
    Graf Orlok gefällt das.
  6. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Ok, dann werde ich mir die Tage - bin morgen in NL :emoticon-0178-rock: - die letzte nightly VOR Kernel-Update installieren. Und der Bootloader muss dann auch wieder gefixt werden.
     
    #5
  7. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    So, aus aktuellem Anlass...

    Da der Key für die Holländer aktuell wieder public ist, funktionieren auch die in Irdeto2-verschlüsselten Sender wieder...

    Eben mit der MgCamd 1.38 getestet.
     
    #6
  8. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Jau, danke für Info. Bin erst gestern aus den Niederlanden heimgekehrt und gerade von der Arbeit nach Hause gekommen, so dass ich es bis jetzt noch nicht auf die Kette bekommen habe, das "alte Image" aufzuspielen. Zumal ich noch nicht weiß, woher ich den alten Bootloader bekomme und wie/ob ich ihn, so ohne weiteres installieren kann.

    Habe grad nochmal kurz mit dem neuen Image und verschiedenen mgcamd-Versionen erfolglos herum experimentiert.

    Damit ich nicht auf dem Holzweg bin, vorab noch die Frage, ob diese Vorgehensweise richtig wäre:

    1.) aktuelle Kekse von Minicat: SoftCam.Key unter /usr/keys mit Rechten 755,

    2.) Eintrag X: {{ 622 } { 628 }} in die replace.list eintragen. Die replace.list liegt ebenfalls unter /usr/keys mit Rechten 755,

    3.) Bei den 6 C+NL Einträgen in der SoftCam.Key den Wert 622 durch 628 ersetzen.

    Wäre das richtig so?

    Vielen Dank und viele Grüße

    Graf Orlok
     
    #7
  9. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    zu 1.) Rechte musst du keine vergeben. Einfach die MgCamd Keys von Minicat´s Keybundle nach usr/keys kopieren.

    zu 2.) Musst du nicht ändern.

    zu 3.) Musst du ebenfalls nicht ändern.

    Hier laufen die Holländer mit der MgCamd 1.38, wenn ich lediglich die MgCamd Keys nach usr/keys kopiere.
     
    #8
  10. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    So, ich nu wieder.

    Habe mich jetzt also von openpli vorläufig getrennt und VTI 3.2 aufgespielt (der Bootloader musste nicht verändert werden). Die Sender mit CCCam sind alle wunderschön anzuschauen, aber an der mgcamd beiße ich mir die Zähne aus. :diablo:

    Habe sie per Telnet mit "ipkg install enigma2-plugin-cam-mgcamd-full-v1.38_all.ipk" eingespielt und kann sie auch als MGCamd 1.38 im VTI Panel starten.

    Minicats Kekse habe ich drauf gespielt. Trotzdem bleiben die Holländer komplett dunkel. In der Anzeige steht dann auch nur "no softcam detected".

    Eigentlich kann das nur noch an dem ipk liegen. Kannst Du Deine mgcamd 1.38 freundlicherweise mal abloaden?

    Vielen Dank erstmal.

    Gruß

    Graf Orlok
     
    #9
  11. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Die Holländer sind seit heute Nachmittag wieder down. Deshalb bleiben sie auch dunkel. :)

    Musst warten, bis der neue/alte Key wieder public ist und dann nochmals testen.
     
    #10
    Graf Orlok gefällt das.
  12. Graf Orlok
    Offline

    Graf Orlok Hacker

    Registriert:
    26. November 2009
    Beiträge:
    412
    Zustimmungen:
    309
    Punkte für Erfolge:
    0
    Ort:
    Wisborg
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Potzblitz. Neue Kekse von heute drauf ... und läuft. :emoticon-0157-sun: Danke, Amnesix.

    - Unter openpli hab ich's nicht zum Laufen bekommen.

    - Unter vti läuft's gut und stabil, sowohl mit der 3.2er als auch mit 4.0er. Dazu muss allerdings der Boxtype unter der mg_cfg auf 06 gestellt werden.

    2 Fragen noch:

    - Ist das bei Dir auch so, dass die mgcamd erst nach einem kompletten Neustart läuft? Einfach zwischen CCcam und mgcamd hin- und herswitchen geht somit leider nicht.

    - Ähm, hust. Also: wenn man Sk* und HD+ per CCcam von der Fritzbox im Hause bekommt und zusätzlich die Ösis lokal - ebenfalls per CCCam -auf der VU+ erhellt, gibt es dann noch die Möglichkeit, die Holländer gleichzeitig hell zu bekommen? Gibt es irgendwelche Lines in den Configs, mit denen man den Share durchschleifen könnte? Dann würde das CAM-Umschalten entfallen können.

    Viele Grüße

    Graf Orlok
     
    #11
  13. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Nein, kann problemlos hin- und herschalten.


    Du kannst dich ja mit der MgCamd zu einem CCcam Server connecten. Das wäre dann evtl. noch eine Möglichkeit.

    Ansonsten halt die Holländer via Fausto erhellen. Nachteil ist, dass ständig ein PC/Laptop mitlaufen muss.
     
    #12
  14. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    @ Graf Orlok

    woher hast du die mgcamd 1.38? hab bisher irgendwie keine gefunden, die es tun will...

    Danke.
     
    #13
  15. Amnesix
    Offline

    Amnesix Elite Lord

    Registriert:
    11. März 2010
    Beiträge:
    4.494
    Zustimmungen:
    2.822
    Punkte für Erfolge:
    113
    AW: VU+ duo: mgcamd 1.38 mit openpli 2.1. NL stockfinster...

    Büdde.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #14
    deso1208 gefällt das.

Diese Seite empfehlen