1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Vocalizer TTS auf ONE V1 hat Sprachfehler

Dieses Thema im Forum "One mit SD Kartenslot" wurde erstellt von ruderbernd, 4. September 2012.

  1. ruderbernd
    Offline

    ruderbernd VIP

    Registriert:
    6. Juli 2009
    Beiträge:
    5.191
    Zustimmungen:
    19.441
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    KFZ-Schlosser
    Ort:
    Am "großen" Wasser
    Hi Leute
    Ich brauche heute mal Eure Hilfe

    Ich habe ja als "Dienstnavi" ein Uuuuralt ONE V1, derzeit mit NC9450 mit Memoryboost von Downunder zum test mit der 895er-Truck-Karte, hatte aber auch die Europe_2GB_895_4438 getestet. Da diese NC mit Memoryboost so eine gute Ramverwaltung macht war meine Idee, TTS sollte da ja evtl. auch funktionieren. Ich habe zusammen mit Downunder auch schon alles getestet, selbst seine Truck NC mit TTS für 32MB Geräte, aber auch diese hat kein TTS auf meinem Altteil. Dann dachte ich teste mal den Yannick. Juchu der redet! Allerdings hat der einen Sprachfehler, allerdings nur auf der getesteten NC9450. Er kann nicht Straße sagen. Da sagt er immer Stra-a-e. Allerdings halt nur mit der 9450. Ich habe das auf der 8544 auch versucht, da funktioniert die Stimme wunderbar, und kann auch Straße sagen. Allerdings hat die dann so wenig Ram frei, das die Kartenansicht gefühlte 5 Kilometer hinterher hinkt.

    Hat jemand eine Idee woran das liegen könnte?

    Oder hat jemand noch eine NC Version zum Test, die beim ONE mit 32MB auch TTS kann?

    EDIT sagt
    Was ich eben noch festgestellt habe, mit ä, ö, ü scheint Yannick auch nicht klar zu kommen, das wäre aber ein kleineres Übel
     
    Zuletzt bearbeitet: 4. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: Vocalizer TTS auf ONE V1 hat Sprachfehler

    Versuche mal die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    . Diese ist speziel für One fertig gemacht worden.
     
    #2
    ruderbernd gefällt das.
  4. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.720
    Zustimmungen:
    35.662
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: Vocalizer TTS auf ONE V1 hat Sprachfehler

    Da hab ich noch andere NC`s zum testen:
    DSA_Navcore_9.430_One_OneXL_XL.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    SE_Navcore_9.430_One_Go

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Die Emulation andern wir unter "Skin Chooser"
    35-XL;36-XL LIVE;37-GO x50;18-GO x20;25-GO x30;24-GO x40
     
    #3
    spkahal und ruderbernd gefällt das.
  5. ruderbernd
    Offline

    ruderbernd VIP

    Registriert:
    6. Juli 2009
    Beiträge:
    5.191
    Zustimmungen:
    19.441
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    KFZ-Schlosser
    Ort:
    Am "großen" Wasser
    AW: Vocalizer TTS auf ONE V1 hat Sprachfehler

    Das Thema ist in der Zwischenzeit gelöst. Ich habe jetzt die NC 9450 mit Memory Boost von Downunder und Teile von Navitinker seiner NC mit TTS zusammengewürfelt. NC läuft sauber auf dem ONE inkl. TTS Katrin mit ca. 8MB freiem Ram bei Navigation :good:
    Hier zu finden

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
    Bratac und Sebastian79r gefällt das.

Diese Seite empfehlen