1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Viasat Baltic über Oscam läuft nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Taslet, 21. Mai 2012.

  1. Taslet
    Offline

    Taslet Spezialist

    Registriert:
    23. Dezember 2009
    Beiträge:
    574
    Zustimmungen:
    264
    Punkte für Erfolge:
    63
    Ort:
    MalHiermalDa
    Hallo!

    Wer hat ein Viasat-Paket über einen Oscamserver am Laufen und kann Client-Boxen benennen die damit zurechtkommen?

    Zur Vorgeschichte:
    Ich versuche für einen russisch-interessierten Clienten die gängigen Pakete über einen Oscamserver zu öffnen. Bei RTVi (Caid 0500) auf Hotbird sowie dem Platforma-Paket (Caid 4AE1) auf dem Eurobird 9° gelingt dies auch ohne Probleme. Nur mit dem Viasat-Baltic Paket (Caid 090F) auf dem Sirius 5°E tue ich mich schwer: Obwohl der Proxie Server anspringt und der Newcamd-client korrekt anfragt, kommt die Meldung "Invalid SID...". Es sind aber gar keine SID-Einschränkungen vorgenommen worden, also alles offen!
    Dabei hab ich eine irritierende Bemerkung gelesen beim Proxie-Server: "Needs ChID sending by receiver"
    Wer kann was dazu sagen?


    Hier noch die reader-config:

    [reader]
    label = viabaltics2
    description = from server 2
    protocol = newcamd
    device = xx.xxx.xxx.xxx,xxxxx
    key = 0102030405060708091011121314
    user = xxxxxx
    password = xxxxxx
    inactivitytimeout = 0
    caid = 090F
    ident = 090F:000000
    group = 17

    also nichts besonderes
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    @Taslet: kommt die Meldung "Invalid SID...". Es sind aber gar keine SID-Einschränkungen vorgenommen worden, also alles offen!
    Nicht immer reicht das.
    Leg doch services im oscam.services für die Karte an. Die SIDs holst du dir aus den Meldungen
    Im account dann die services eintragen: services = # name der services im oscam.services.
    Im wi von oscam beim account links einen Haken setzen bei den services. Oscam neu starten.

    Mlg piloten
     
    #2
  4. Taslet
    Offline

    Taslet Spezialist

    Registriert:
    23. Dezember 2009
    Beiträge:
    574
    Zustimmungen:
    264
    Punkte für Erfolge:
    63
    Ort:
    MalHiermalDa
    Danke, ich weis wie das gemacht wird. Du meinst eine gezielte Zurordnung des Readers mit der Positiv-Services-Liste könnte helfen? OK, so einen Fall hatte ich bisher noch nicht, höchstens Einschränkungen durch fehlende SIDs. Danke für den Hinweis, ich melde mich nach dem Test mit dem Resultat.
     
    #3

Diese Seite empfehlen