1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Info versioni oscam

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von guacianiero, 22. August 2013.

  1. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    scusate ma mi trovo in difficoltà volendo aggiornare la mia oscam su di un dreambox 800 HD SE con Nemesis versione r101. Dal sito oscam ho pensato di trovare la versione adatta nel mio decoder nella sezione mips-tuxbox-oe1.6, solo che trovo una miriade di versioni . Dove trovo una spiegazione delle diverse caratteristiche per capire quella da inserire. Inoltre ho letto che esistono delle versioni patchate. Si trovano nella sezione SH4-amino? Anche in questo caso devono essere fatte delle modifiche a livello di parametri di configurazione ?

    grazie
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    Per la dreambox ti servono mips-tuxbox-oe1.6 per immagine OE 1.6 oppure mips-tuxbox-oe2.0 per OE 2.0. Guarda per favore che kernel usi con il commando uname -a
     
    #2
  4. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: versioni oscam

    Il kernel : linux dm800 SE 2.6.18-7-4-dm800se . Che versione devo installare? E per la patch cosa mi dici?

    grazie
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    Devi prendere la oe 1.6

    Per la Patch lascia stare per adesso, tanto prima o poi arriverà nella trunk.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    #4
  6. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: versioni oscam

    Ti ringrazio ma all'interno della cartella ci sono varie versioni di oscam. Quale devo inserire?

    - oscam-svn8858-mips-tuxbox-webif-libusb-Light.tar.gz
    -
    oscam-svn8858-mips-tuxbox-webif-libusb-ssl-Distribution.tar.gz
    - oscam-svn8857-mips-tuxbox-webif-libusb-ssl-Distribution.tar.gz

    che differenze ci sono tra le varie versioni? Tra l'altro mi sembrava di avere letto che per aver visione con le versioni di LePouSAT
    occorresse fare delle modifiche a livello di parametri di configurazione ma non ricordo il parametro ed il file da modificare tramite FTP.
     
    Zuletzt bearbeitet: 22. August 2013
    #5
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    Il primo è senza SSL e l'altri due sono con SSL.

    SSL è per criptare la web interfacce.

    Ho scritto anche un how to su di questo.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    #6
  8. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: versioni oscam

    scusate se ritorno sull'argomento. Ho provato ad installare una delle ultime svn build come consigliato e non me ne funziona una (ho sostituito la vecchia versione in usr/bin rinominando l'ultima versione con la dicitura esatta della vecchia) , ma non funziona. L'unica versione funzionante è quella (svn 8115) scaricata dal pannello extra del mio deco (DM800SE HD ) Utilizzo ultima immagine Nemesis 2.6
     
    #7
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    come hai fatto a sostituire l´oscam? Hai stoppato prima enigma? Fai cosi, metti in telnet init 4 poi ti collegi tramite ftp e copia la binary nella cartella usr/bin. Dopo aver fatto tutto metti init 3 per riavviare enigma.
     
    #8
  10. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    grazie per la pazienza. Stasera provo. Come procedura ho sempre tramite dccE2 copiato il binario in usr/bin rinominandolo con la stringa della vecchia versione precedentemente installata. Ho modificato i diritti e riavviato il deco. Ma non funziona. Onestamente prima di iniziare la procedura non ho stoppato la emu. Ma è strano perchè una volta constatato che non funziona rifacendo la stessa procedura se rimetto il vecchio binario (precedentemente salvato) rifunziona. Ripeto come immagine utilizzo Nemesis 2.6 Dreambox 800hdSE . C'è differenza tra versione mipsel e mipselTUXBOX ? Notavo che nello streamboard oscam ufficiale esiste una sezione apposita. Non è che il problema sta li? grazie ancora. EDIT: Niente non riesco a fare funzionare oscam con le ultime versioni? Ulteriori consigli?
     
    Zuletzt von einem Moderator bearbeitet: 28. August 2013
    #9
  11. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    Prendi questa che va la 100%

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10
  12. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Non ci crederai ma il rar che hai linkato è danneggiato . Ho reinstallato la rom (Nemesis 2.6) ma non riesco a installare questa emu aggiornata. Possibile che nessuno che abbia la mia rom e deco dm800hd se non abbia riscontrato lo stesso problema?
     
    Zuletzt von einem Moderator bearbeitet: 30. August 2013
    #11
  13. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    prova a lanciare l´oscam a mano. Ti devi collegare via telnet e vai nella cartella usr/bin poi metti il commando oscam*
     
    #12
  14. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: versioni oscam

    Ti riferisci ad una installazione di una versione recente ovviamente. Devo postarti un log eventualmente? Mi sono intestardito . Vorrei arrivare a capo della cosa. Cmq strano che solo a me dia il problema
     
    #13
  15. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: versioni oscam

    Metti una versione attuale per esempio questa

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    e poi la devi lanciare a mano come ti ho spiegato. In putty ti dovrebbe spuntare un log. Fai copia e incolla ed usa per favore un spoiler

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    !
     
    #14
  16. guacianiero
    Offline

    guacianiero Newbie

    Registriert:
    31. Januar 2012
    Beiträge:
    28
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: versioni oscam

    Perfetto grazie . Stasera provo e faccio sapere
     
    #15

Diese Seite empfehlen