1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Verbindungsprobleme TomTom und Windows Vista & 7

Dieses Thema im Forum "Technikbereich" wurde erstellt von ddaim, 17. November 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ddaim
    Offline

    ddaim Ist gelegentlich hier

    Registriert:
    6. Mai 2009
    Beiträge:
    34
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    Hallo zusammen,
    ich wollte fragen, ob noch jemand Probleme hat mit Windows 7 und TT GO 630. Bei mir erkennt W7 in Gerätemanager zwar, dass es Laufwerke vom GO 630 da sind. Doch es wird nicht angezeigt.
    Hat vielleicht schon jemand ne Lösunggefunden?
    MfG
    ddaim
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.136
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: TT GO 630 und windows 7

    Da habe ich gar keine Probleme mit. Ganz im Gegenteil, mit Vista hatte ich riesen Probleme Daten auf den TT zu schieben. Bei Win 7 mit 32Bit ist derartiges noch nicht aufgefallen.

    evtl. Lösung:
    - Manchmal liegt an Virenscanner/ Firewall / Acronisprodukte

    - Dann kann es sein, das der Laufwerkbuchstabe doppelt belegt ist. Dann ordne in der Datenträgerverwaltung deinem TomTom-Gerät einen anderen Laufwerksbuchstaben zu. Unter Start -> unten, kannst du diskmgmt.msc eingeben, das startet die Datenträgerverwaltung.

    - benutze kein USB Hub. Versuche es in einem anderen USB Anschluß, damit er den Treiber neu installiert, aber vorher Virenscanner und Firewall ausschalten, damit es keine Probs gibt.

    - Wenn du ein 64Bit System hast, könnte es auch schon zu schwiergikeiten kommen (eigene erfahrungen mit allgemeinen Treibern, deswegen habe ich die 32Bit Variante gewählt)

    - Einmal deinen Go resetten. 30 sec lang den Knopf gedrückt halten.

    - Vielleicht den USB treiber aktuallisieren. Mainboard Chipsatztreiber usw.

    Mehr fällt mir nicht ein.
     
    #2
  4. ddaim
    Offline

    ddaim Ist gelegentlich hier

    Registriert:
    6. Mai 2009
    Beiträge:
    34
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: TT GO 630 und windows 7

    Danke für die Hilfe!

    Aber irgendwie liegt es an meinem Notebook.
    An einem anderen, auch mit W7, läuft alles normal.

    Viele Grüße
     
    #3
  5. tfsi2l
    Offline

    tfsi2l Ist gelegentlich hier

    Registriert:
    2. Januar 2009
    Beiträge:
    41
    Zustimmungen:
    13
    Punkte für Erfolge:
    0
    Ort:
    Thüringen
    AW: Verbindungsprobleme TomTom und Windows Vista & 7

    Ich habe ein GO 720 und win 7 32 bit und 64 bit. Läuft alles bestens. (TomTom Home und auch das Navi selbst) Zeigt mir den internen Speicher sowie meine 8 GB Karte. Kann auch wunderbar hin und her schieben.

    mfG tfsi2l
     
    #4
  6. ddaim
    Offline

    ddaim Ist gelegentlich hier

    Registriert:
    6. Mai 2009
    Beiträge:
    34
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: TT GO 630 und windows 7

    Hallo zusammen,

    das Problem ist gelöst durch einen Hinweis eines User im Notebook Forum.
    Bevor TomTom überhaupt an dem Rechner angeschlossen werden darf, muss man unbedingt TomTom Home vorher installiert haben,
    der irgendwie auch den Treiber für den TomTom mitinstalliert.

    Bei mir hat das prima funktioniert, auch nach der Deinstallation von TT Home für ein Backup wurde TT erkannt,
    d.h., der Treiber wurde nicht gelöscht.
    Man lernt im Leben wirklich nie aus.

    Viele Grüße
     
    #5
  7. nullphase
    Offline

    nullphase Ist oft hier

    Registriert:
    15. Januar 2009
    Beiträge:
    122
    Zustimmungen:
    26
    Punkte für Erfolge:
    0
    AW: Verbindungsprobleme TomTom und Windows Vista & 7

    Das ist aber seltsam... Ich arbeite mit dem TomTom sehr oft unter Fedora und da werden keine Treiber benötigt, sondern der klassische Wechseldatenträger benutzt.
    nullphase
     
    #6
  8. ddaim
    Offline

    ddaim Ist gelegentlich hier

    Registriert:
    6. Mai 2009
    Beiträge:
    34
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: Verbindungsprobleme TomTom und Windows Vista & 7

    Hallo,
    es lag ja nicht an Windows 7 sondern an meinem Notebook unter W7.
    Am PC mit W7 läuft ja alles normal, wird so, wie du schon sagtest, als
    Wechseldatenträger erkannt.
    Viele Grüße
     
    #7
    ih_67 gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen