1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VDO MS 5000 Tag/Nachtumschaltung spinnt!

Dieses Thema im Forum "VDO" wurde erstellt von SteffR1, 6. August 2011.

  1. SteffR1
    Offline

    SteffR1 Ist gelegentlich hier

    Registriert:
    5. Januar 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Ich habe in meinen BMW e46 ein VDO MS 5000 Navi eingebaut.
    Es funktioniert eigentlich auch alles soweit nur die Tag/Nachtumschaltung spinnt.
    Hab das Signal ein paar mal geprüft und dann auch noch wo anders abgenommen,aber immer wenn ich das Navi auf automtisch eingestellt habe und ich das Licht einschalte schaltet es kurz um und dann wieder zurück.Das geht dann die ganze Zeit so.
    Dachte das es an dem Lichsignal liegen muß.
    Aber warum ist das bei mir so?
    Hat wer eine Idee?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. gazo
    Offline

    gazo Meister

    Registriert:
    4. Februar 2010
    Beiträge:
    859
    Zustimmungen:
    1.201
    Punkte für Erfolge:
    0
    AW: VDO MS 5000 Tag/Nachtumschaltung spinnt!

    Wahrscheinlich hast du das Lichtsignal von der Armaturenbeleuchtung abgegriffen. Weil dies Beleuchtung selber regelbar ist wird nur kurz umgeschaltet wenn nicht der volle Betriebsspannung anliegt.(> 9 Volt). Wenn du die Beleuchtung etwas höher einstellst klappt es schon.
    Du solltest natürlich das Signal vor den Regler abgreifen
     
    #2
    SteffR1 gefällt das.
  4. SteffR1
    Offline

    SteffR1 Ist gelegentlich hier

    Registriert:
    5. Januar 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: VDO MS 5000 Tag/Nachtumschaltung spinnt!

    Das war das Problem.Habe jetzt die Spannung von vom linken Abblendlich genommen,direkt am Kabelstrang des Lichtschaltzentrums.
    Jetzt gehts ....:emoticon-0142-happy
     
    #3

Diese Seite empfehlen