1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V14 OScam unter Windows

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von pimpermann, 3. Dezember 2012.

  1. pimpermann
    Offline

    pimpermann Newbie

    Registriert:
    29. November 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich versuche seid Tagen CS mit OSCAM Server auf Windows zum laufen zu bekommen, folgender Fehler tauch immer wieder auf:
    2012/12/03 13:55:38 8331E0 h HTTP Server listening on port 8888
    2012/12/03 13:55:38 838E70 r mouse [mouse] Reader initialized (device=/dev/ttyS45, detect=cd, mhz=357, cardmhz=357)
    2012/12/03 13:55:39 838E70 r mouse [mouse] card detected
    2012/12/03 13:55:41 838E70 r mouse [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2012/12/03 13:55:41 838E70 r mouse [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2012/12/03 13:55:41 838E70 r mouse [mouse] Setting baudrate to 38400 bps
    2012/12/03 13:55:41 838E70 r mouse [mouse] Calculated work ETU is 26.05 us
    2012/12/03 13:55:41 838E70 r mouse [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2012/12/03 13:55:45 838E70 r mouse [mouse] card system not supported
    2012/12/03 13:55:45 838E70 r mouse [mouse] Normal mode failed, reverting to Deprecated Mode
    2012/12/03 13:55:46 838E70 r mouse [mouse] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2012/12/03 13:55:46 838E70 r mouse [mouse] Init card protocol T0, FI=1, F=372, D=4, N=2
    2012/12/03 13:55:46 838E70 r mouse [mouse] Calculated work ETU is 104.20 us
    2012/12/03 13:55:46 838E70 r mouse [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2012/12/03 13:55:50 838E70 r mouse [mouse] card system not supported
    2012/12/03 13:55:50 838E70 r mouse [mouse] card initializing error
    2012/12/03 13:55:51 0 s init for all local cards done
    2012/12/03 13:55:51 0 s anti cascading disabled
    Kann mir jemand helfen warum Card not supported kommt?

    Karte: V14
    Oscam: OSCAM 1.20-unstable_svn build #7944
    Kartenleser: Easymouse 2 (Alle hebel unten bis auf ganz rechts)

    Oscam.server:
    [reader]
    Label = mouse
    Protocol = mouse
    Device = /dev/ttyS45
    smargopatch = 1
    caid = 1802
    boxid = 12345678
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,3,2
    deprecated = 1

    Oscam.conf

    [global]
    nice = -1
    WaitForCards = 1
    logfile = oscam.log
    #maxlogsize = 1024


    [webif]

    HttpPort = 8888
    HttpUser = admin
    HttpPWD = test
    HttpRefresh = 10
    HttpAllowed = 127.0.0.1-192.168.255.255

    Wenn mir jemand auf die sprünge helfen könnte, wäre ich sehr dankbar!
     
    Zuletzt von einem Moderator bearbeitet: 3. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.349
    Zustimmungen:
    1.277
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    nimm für windows mal einen Omnikey 3121

    [reader]
    label = v14
    protocol = pcsc
    device = 0
    showcls = 0
    caid = anpassen 098C v14
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 800
    cardmhz = 800
    group = 1
    ndsversion = 2
     
    Zuletzt bearbeitet: 3. Dezember 2012
    #2
    suchmich1983 gefällt das.
  4. son99
    Online

    son99 Guest

    AW: Sky V14 rennt!

    @pimperman geh mal deine Config in Ruhe richtig durch, Ich als Leihe sehe da ja schon zich Fehler.

    Caid ist 098C nicht 1802
    Smargopatch = 1 wofür wenn du eine Easymouse benutzt ?
    Und wenn du deine Config nochmal überflogen hast versuch mal easymouse einstellung Oben,Unten ,Oben, Oben
    Und setz cardmhz mal auf = 600 bei andere MHZ läuft meine Karte auch nicht.
    Und dann halt mal mit und ohne Fastmode "ins7e = 15 und NDSversion = 2" probieren

    Edit: und ein Boxkey hast du auch nicht eingetragen nur die ID
     
    #3
  5. pimpermann
    Offline

    pimpermann Newbie

    Registriert:
    29. November 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sky V14 rennt!

    Sorry für die blöden Fehler.

    Jetzt bekomm ich: 2012/12/03 15:31:44 838E70 r v14 [mouse] Error activating card.

    Obwohl die Karte aktiviert ist...
     
    #4
  6. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.349
    Zustimmungen:
    1.277
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    Die Easymouse, smargo, apollo
    wird unter win nicht schnell laufen, deswegen omnikey
     
    #5
  7. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Sky V14 rennt!

    hi,

    mach dir nix draus jeder fängt mal klein an da brauchst du dich nicht entschuldigen!
    Was mir perönlich aber Wichtig ist das du richtig und vernüftig Postest!
    Diesen Link mal aussführlich studieren! Das heisst deine kompletten Oscam-Configs bereitstellen!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
    bombadil gefällt das.

Diese Seite empfehlen