1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V14 bekommt keine EMMs (RasPi+Oscam+Smargo mit DVBViewer+Hadu/Acamd)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von bla444, 4. Januar 2014.

  1. bla444
    Offline

    bla444 Newbie

    Registriert:
    5. April 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    Erst einmal vorweg Infos zur "Systemlandschaft"
    Server:
    • Raspberry Pi (Raspbian Wheezy)
    • Smargo (1.05)
    • IPC inkl. aktueller OSCAM 1.20-unstable_svn build r9165
    • V14 (S*y Vollabo + HD+ / Frisches Abo, neue Karte)

    Client:
    • Windows 7 Pro x64
    • DVBViewer 5.1
    • Hadu Plugin als CCcam Client probiert -> Verbindung ja, ECM ja, EMM nein!
    • Acamd als Newcamd probiert -> Verbindung ja, ECM ja, EMM nein!

    Anschluss:
    • SAT-Einspeisung in Kabelnetz der lokalen Wohnungsbaugenossenschaft (SAT CAIDs, DVB-C Signal)

    Problem / Aktueller Stand:
    Ich bekomme die V14 im Smargo erkannt. Allerdings habe ich "No entitlements".
    Habe hier den Sky-Mietreceiver (SAT), kann diesen aber aufgrund der technischen Bedingungen (Sateinspeisung auf DVB-C) hier nicht anschließen.
    Sky hat meine Karte automatisch aktiviert, laut E-Mail. Habe bisher allerdings keine EMMs auf die Karte bekommen, um sie zu erhellen. (ECMs kommen an, siehe Oscam.log)

    Ich sehe auch im vPlug die CAID 098C für die V14, allerdings frage ich mich, ob hier wirklich alles richtig eingespeist wird?
    Kann es sein, dass die EMM-PID 1008 für 098C "tot" ist? Wie kann ich das prüfen? Gibt es noch CS-Alternativen für den PC? Habe leider keinen anderen Kabeltuner da.

    vPlug-Auszug: (Sender: Sky Sport News HD)
    [​IMG]

    Auszug Oscam WebIF (AU ist on)
    [​IMG]

    Auszug Oscam Log:
    Code:
    2014/01/04 02:02:43        0 s >> OSCam <<  cardserver started, version 1.20-unstable_svn, build r9165 (arm-linux-gnueabihf)
    2014/01/04 02:02:43        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 6762
    2014/01/04 02:02:43        0 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2014/01/04 02:02:43        0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2014/01/04 02:02:43        0 s signal handling initialized
    2014/01/04 02:02:44        0 s newcamd: initialized (fd=5, port=22000, ip=192.168.xxx.xxx)
    2014/01/04 02:02:44        0 s -> CAID: 098C PROVID: 000000
    2014/01/04 02:02:44        0 s cccam: initialized (fd=6, port=12555, ip=192.168.xxx.xxx)
    2014/01/04 02:02:44        0 s Binary without Irdeto module - no EMM processing for Irdeto possible!
    2014/01/04 02:02:44        0 s Binary without Conax module - no EMM processing for Conax possible!
    2014/01/04 02:02:44        0 s Binary without Cryptoworks module - no EMM processing for Cryptoworks possible!
    2014/01/04 02:02:44        0 s Binary without Seca module - no EMM processing for Seca possible!
    2014/01/04 02:02:44        0 s Binary without Viaccess module - no EMM processing for Viaccess possible!
    2014/01/04 02:02:44        0 s Binary without DRE Crypt module - no EMM processing for DRE Crypt possible!
    2014/01/04 02:02:44        0 s Binary without TONGFANG module - no EMM processing for TONGFANG possible!
    2014/01/04 02:02:44        0 s Binary without Bulcrypt module - no EMM processing for Bulcrypt possible!
    2014/01/04 02:02:44        0 s Binary without Griffin module - no EMM processing for Griffin possible!
    2014/01/04 02:02:44        0 s Binary without DGCrypt module - no EMM processing for DGCrypt possible!
    2014/01/04 02:02:44        0 s Smargo_Smartreader [smartreader] creating thread for device Serial:Reader 34xxxxx
    2014/01/04 02:02:44        0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2014/01/04 02:02:44        0 s waiting for local card init
    2014/01/04 02:02:44   67A0B0 r Smargo_Smartreader [smartreader] De SR_init
    2014/01/04 02:02:44   67A0B0 r Smargo_Smartreader [smartreader] initing smargo type SR
    2014/01/04 02:02:44   67A0B0 r Smargo_Smartreader [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    2014/01/04 02:02:44   67B9A0 h webif: decompressed 54174 bytes back into 160956 bytes
    2014/01/04 02:02:44   67B9A0 h HTTP Server running. ip=192.168.xxx.xxx port=16002
    2014/01/04 02:02:44   67A0B0 r Found reader with serial Reader 34xxxxx at 001:007
    2014/01/04 02:02:44   67A0B0 r Found smartreader device Serial:Reader 34xxxxx
    2014/01/04 02:02:44   67A0B0 r Smargo_Smartreader [smartreader]  Pthread Wordt gecreeerd
    2014/01/04 02:02:44   67A0B0 r Smargo_Smartreader [smartreader] clocking for smartreader with smartreader protocol
    2014/01/04 02:02:44   67A0B0 r Smargo_Smartreader [smartreader] Reader initialized (device=Serial:Reader 34xxxxx, detect=cd, mhz= AUTO, cardmhz=369)
    2014/01/04 02:02:45   67A0B0 r Smargo_Smartreader [smartreader] card detected
    2014/01/04 02:02:48   67A0B0 r Smargo_Smartreader [smartreader] ATR: 3F FD 11 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2014/01/04 02:02:48   67A0B0 r Smargo_Smartreader [smartreader] Init card protocol T0, FI=1, F=372, D=1, N=2
    2014/01/04 02:02:48   67A0B0 r Smargo_Smartreader [smartreader] Calculated work ETU is 69.66 us reader mhz = 534
    2014/01/04 02:02:48   67A0B0 r Smargo_Smartreader [smartreader] autospeed = 1
    2014/01/04 02:02:48   67A0B0 r Smargo_Smartreader [smartreader] Effectif reader settings mhz =534 F= 372 D= 1 N=2 T=0 inv=1 parity=ODD
    2014/01/04 02:02:49   67A0B0 r Smargo_Smartreader [smartreader] ATR Fsmax is 5 MHz, clocking card to atr Fsmax for smartreader cardspeed off 5.34 MHz (specified in reader->mhz)
    2014/01/04 02:02:50   67A0B0 r Smargo_Smartreader [smartreader] Card type:   P1TV
    2014/01/04 02:02:50   67A0B0 r Smargo_Smartreader [smartreader] Rom version: 20AA
    2014/01/04 02:02:51   67A0B0 r Smargo_Smartreader [smartreader] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 13
    2014/01/04 02:02:51   67A0B0 r Smargo_Smartreader [smartreader] found card system videoguard2
    2014/01/04 02:02:51   67A0B0 r Smargo_Smartreader [videoguard2] THIS WAS A SUCCESFULL START ATTEMPT No  1 out of max alloted of 1
    2014/01/04 02:02:51   67A0B0 r Smargo_Smartreader [videoguard2] card detected
    2014/01/04 02:02:51   67A0B0 r Smargo_Smartreader [videoguard2] type: VideoGuard Sky Austria/Germany (098C)
    2014/01/04 02:02:51   67A0B0 r Smargo_Smartreader [smartreader] Doing fast reset
    2014/01/04 02:02:52   67A0B0 r Smargo_Smartreader [smartreader] ATR: 3F FD 13 25 02 50 80 0F 41 B0 0A 69 FF 4A 50 F0 00 00 50 31 03
    2014/01/04 02:02:52   67A0B0 r Smargo_Smartreader [smartreader] Init card protocol T0, FI=1, F=372, D=4, N=2
    2014/01/04 02:02:52   67A0B0 r Smargo_Smartreader [smartreader] Calculated work ETU is 17.42 us reader mhz = 534
    2014/01/04 02:02:52   67A0B0 r Smargo_Smartreader [smartreader] autospeed = 1
    2014/01/04 02:02:52   67A0B0 r Smargo_Smartreader [smartreader] Effectif reader settings mhz =534 F= 372 D= 4 N=2 T=0 inv=1 parity=ODD
    2014/01/04 02:02:52   67A0B0 r Smargo_Smartreader [smartreader] ATR Fsmax is 5 MHz, clocking card to atr Fsmax for smartreader cardspeed off 5.34 MHz (specified in reader->mhz)
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] Card type:   P1TV
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] Rom version: 20AA
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] parental lock setting: FF FF FF FF
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] type: VideoGuard Sky Austria/Germany (098C), caid: 098C
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] serial: ########, BoxID: ########, baseyear: 2004
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] ready for requests
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [smartreader] found card system videoguard2
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [videoguard2] THIS WAS A SUCCESFULL START ATTEMPT No  1 out of max alloted of 1
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [videoguard2] card detected
    2014/01/04 02:02:53   67A0B0 r Smargo_Smartreader [videoguard2] type: VideoGuard Sky Austria/Germany (098C)
    2014/01/04 02:02:57        0 s init for all local cards done
    2014/01/04 02:02:57        0 s anti cascading disabled
    2014/01/04 02:19:29   6862A8 c encrypted cccam-client 192.168.178.32 granted (user, au=on (1 reader))
    2014/01/04 02:19:33   67A0B0 r Smargo_Smartreader [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2014/01/04 02:19:33   6862A8 c user  (098C&000000/019A/00DF/98:F3BA364B021E942AA73160F1BCA31706): not found (139 ms) by Smargo_Smartreader
    2014/01/04 02:19:33   67A0B0 r Smargo_Smartreader [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2014/01/04 02:19:33   6862A8 c user  (098C&000000/019A/00DF/98:6274C353AEB22DB8FC5CE97028943F18): not found (207 ms) by Smargo_Smartreader
    2014/01/04 02:19:33   6862A8 c user  (098C&000000/019A/00DF/98:6274C353AEB22DB8FC5CE97028943F18): not found (0 ms) by Smargo_Smartreader
    2014/01/04 02:19:34   6862A8 c user  (098C&000000/019A/00DF/98:6274C353AEB22DB8FC5CE97028943F18): not found (1 ms) by Smargo_Smartreader

    oscam.conf:
    Code:
    [global]
    serverip                      = 192.168.xxx.xxx
    logfile                       = /var/log/ipc/OScam.log
    maxlogsize                    = 16384
    
    [newcamd]
    port                          = 22000@098C:000000
    serverip                      = 192.168.xxx.xxx
    key                           = 0102030405060708091011121314
    keepalive                     = 1
    
    [cccam]
    port                          = 12555
    serverip                      = 192.168.xxx.xxx
    nodeid                        = 3BA3AB2810A11496
    version                       = 2.3.0
    updateinterval                = 30
    
    [webif]
    httpport                      = 16002
    httpuser                      = ***
    httppwd                       = ***
    httprefresh                   = 10
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
    oscam.user
    Code:
    [account]
    user                          = user
    pwd                           = ***
    caid                          = 098C
    keepalive                     = 1
    au                            = Smargo_Smartreader
    group                         = 1
    oscam.server
    Code:
    [reader]
    label                         = Smargo_Smartreader
    protocol                      = smartreader
    device                        = Serial:Reader 34xxxxx
    caid                          = 098C
    boxid                         = 12345678
    ins7e11                       = 13
    detect                        = cd
    mhz                           = 368
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,3,2
    ndsversion                    = 2

    ACamd Configs:
    ACamd.ini
    Code:
    DisableClientOnBadConnection=0
    DisKeyDelay=1
    Only184=1
    DisableEmmCache=0
    DisableDCWCache=0
    DisableEcmCache=0
    DisplayFilterActions=0
    ShowMonitor=1
    Active=1
    ReadPmtFile=1
    DisplayCCcamNShare=0
    ReadPMT=1
    
    Acamd_PMT.txt
    Code:
    P:098c:00000000:caid only
    I:1843:00000000:Test
    I:09c4:00000000:Test
    I:1860:00000000:Test
    I:1830:00000000:Test
    cardclient.conf
    Code:
    newcamd:192.168.178.28:22000:1:user:***:0102030405060708091011121314
     
    Zuletzt bearbeitet: 4. Januar 2014
    #1
  2. phantom

    Nervigen User Advertisement

  3. defjam2oo1
    Offline

    defjam2oo1 Ist oft hier

    Registriert:
    27. Februar 2011
    Beiträge:
    158
    Zustimmungen:
    16
    Punkte für Erfolge:
    18
    AW: V14 bekommt keine EMMs (RasPi+Oscam+Smargo mit DVBViewer+Hadu/Acamd)

    Ich kann dir da jetzt nicht viel weiter helfen ausser das ich auch jetzt ein Voll Abo abgeschlossen habe und laut Email die Karte schon freigeschaltet ist , was aber jedoch nicht der Fall war. Habe sie über das Kundencenter aktiviert
     
    #2
  4. bla444
    Offline

    bla444 Newbie

    Registriert:
    5. April 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: V14 bekommt keine EMMs (RasPi+Oscam+Smargo mit DVBViewer+Hadu/Acamd)

    Ich weiß leider noch nichts genaueres über die SAT-Einspeisung, vermute aber dass das ganze von Martens DTK kommt. (Ist die Wohnung meiner Freundin, genauere Infos hab ich wohl erst Montag).
    Merkwürdigerweise taucht die CAID 098C für die Karte ja auf, scheint aber sonst keine Anstalten zu machen, EMMs rauszurücken. (Oscam zeigt 0/0/0/0 EMMs).
    Vielleicht kann sich jemand dazu äußern, der Erfahrung mit Martens DTK hat? Vielen Dank!
     
    #3
  5. bla444
    Offline

    bla444 Newbie

    Registriert:
    5. April 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: V14 bekommt keine EMMs (RasPi+Oscam+Smargo mit DVBViewer+Hadu/Acamd)

    Hallo,
    ich habe nun erfahren, dass das ganze hier von der Firma Ziegelmeier (privater KNB) eingespeist wird.
    Am Telefon sagte man mir dann, dass es mit einer "Satellitenkarten" (V14) nicht gehen würde, und ich die tauschen lassen müsste gegen eine Karte für private KNB.
    Jetzt habe ich vorher schon bei Sky einen DVB-C Receiver geordert, der hoffentlich bald eintrifft. Die Sky-Mitarbeiterin sagte allerdings, dass ich meine V14 behalten könnte!?

    Was stimmt denn nun? Kann ich die V14 bei einem privaten KNB mit dem Sky-DVB-C Receiver nutzen (CAID 098C ist ja vorhanden)? Oder gibt es tatsächlich spezielle KNB-Karten?

    Vielen Dank!
     
    #4

Diese Seite empfehlen