1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk V13 Proxireader macht nicht alle Sender hell??????

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von bodo27378, 12. Dezember 2012.

  1. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.270
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    Hallo Leuts

    Ich habe ein für mich nicht lösbares Problem mit einem Proxireader .

    Mein Server ist ein Igel ich habe eine lokale V13 und 2 Proxiereader in meiner Oscam Server
    [reader]
    label = v13
    protocol = mouse
    device = /dev/ttyUSB0
    services = skyall,sky,sky-hd,sky-ppv,sky-bb,sky-hdplus,skyall
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 600
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    auprovid = 000001
    ndsversion = 2

    [reader]
    label = Proxi 1
    protocol = cccam
    device = xxxxxxx.dyndns.org,xxxxx
    user = xxxx
    password = xxxx
    services = skyall,sky,sky-hd,sky-ppv,sky-bb,orf,sky-hdplus,orf,skyall,skysonstige,austriasat,srg,mtv,hdplus+
    inactivitytimeout = 30
    reconnecttimeout = 2
    caid = 1702,1833,0D95,0500,0B00,1834,1843,1830
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1
    cccversion = 2.2.1
    cccmaxhops = 3
    ccckeepalive = 1
    cccreshare = 1

    [reader]
    label = Proxi 2
    protocol = cccam
    device = xxxxxxxxx.dyndns.org,xxxxx
    user = xxxx
    password = xxxx
    services = skyall,hdplus,skyall
    inactivitytimeout = 30
    reconnecttimeout = 2
    caid = 09C4,1843
    group = 3
    emmcache = 1,3,2
    blockemm-unknown = 1
    cccversion = 2.2.1
    cccmaxhops = 3
    ccckeepalive = 1
    cccreshare = 1

    Wenn ich jetzt meine lokale Karte sowie den Proxi 1 deaktiviere sollte ja der reader vom Proxi 2 alles übernehmen an Anfragen !
    Die Hd+ Karte die der Proxi2 hat funktioniert auch genau so ! Aber die V13 von Prox2 macht mir nicht alle Sender Hell . einige gehen und andere wieder nicht , im Webinterface steht dann no matching reader !
    Services vom Proxi 2
    # oscam.services generated automatically by Streamboard OSCAM 1.20-unstable_svn build #6771
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [skyall]
    caid = 09C4
    provid = 000000
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,001E,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0046,0069,0070,0071,0072,006A,006B,006C,006E,006F,0074,0075,0076,0077,0078,0079,007A,007B,007C,007D,007E,007F,0080,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00F2,00FC,00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FB8,6FF1,7001,7009,700A
    [hdplus]
    caid = 1830,1843
    provid =
    srvid = 277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A

    Mein User lokal der die Proxis alles sehen darf also Group 1,2,3 sieht so aus
    [account]
    user = xxxxx
    pwd = xxxxx
    group = 1,2,3
    monlevel = 4
    au = 1
    services = skyall,hdplus,sky,sky-hd,sky-ppv,orf,sky-hdplus,orf,skyall,skysonstige,austriasat,srg,mtv
    caid = 09C4,1843,1833,1702,0500,0D95,0B00
    suppresscmd08 = 1
    keepalive = 1

    Bei meinem Freund der den entfernten Reader hat läuft alles also Sender wo bei mir no matching reader steht gehen bei ihm perfekt !


    Ich bitte mal die Spezialisten hier um hilfe , falls was an Infos fehlt bitte melden .

    Danke vorab für eurer Tipps
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: V13 Proxireader macht nicht alle Sender hell??????

    Hi,

    entferne die Einträge der Services im Reader für Proxy 2 und beim user.

    Alternativ überprüfe deine Services auf Leerstellen und Zeilenumbrüche, beides darf nicht vorhanden sein.

    Liebe Grüße
    Bombadil
     
    #2
    Pilot und bodo27378 gefällt das.
  4. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.270
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: V13 Proxireader macht nicht alle Sender hell??????

    Das ist echt klasse ! Antwort trifft voll ins schwarze . Jetzt geht es so wie ich will!

    Tausend Dank

    Aber bitte erklär mir mal für was die services denn überhaupt gut sind ? Kann ich die im Proxi1 dann auch rausnehmen?????
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: V13 Proxireader macht nicht alle Sender hell??????

    HI,

    Mit Services kannst du Anfragen über die SRVID an deine Karte filtern. Die können sowohl positiv, z.B. Sky, als auch negativ z.B. !Sky sein. Ein oder mehrere positive Services für einen Reader definiert, lässt eben dann auch nur die Anfragen an SID an den Reader durch, die in den Services bekannt sind.
    Negative Services bedeutet, dass diese Anfragen explizit vom Reader abgewiesen werden.

    Ob und wie die Services benutzt werden wird jeder User für sich entscheiden müssen. In einem kleinen Netz (HS) ohne Peers kannst du durchaus darauf verzichten. In einem Netz mit einigen Partnern, bei denen du nicht die alleinige Konfiguration auf z.B. Senderlisten und Favoriten hast, mach das durchaus Sinn.

    Ich bin ein Verfechter von gut eingestellten Services und auch anderen Filtermöglichkeiten.

    Ein sehr gutes How To vom Mod meister85 ist hier im Board im Bereich Oscam Features verlinkt

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Liebe Grüße
    Bombadil
     
    #4
    Pilot und bodo27378 gefällt das.
  6. bodo27378
    Offline

    bodo27378 Elite Lord Supporter

    Registriert:
    26. Juni 2011
    Beiträge:
    4.270
    Zustimmungen:
    3.401
    Punkte für Erfolge:
    113
    AW: V13 Proxireader macht nicht alle Sender hell??????

    Ich muss hier nochmal weiter machen :

    Jetzt gehen zwar die reader alles aber alle paar Stunden funktioniert die V13 nicht mehr , im Webinterface steht karte OK 23 Entilemts
    aber im Log rejected group (0 ms) (0 of 0) (no matching reader) stoppe ich den V13 reader und starte ihn wieder über das Webinterface geht er wieder !

    Oscam habe ich schon getauscht von
    OSCAM 1.20-unstable_svn build #6771


    auf
    OSCAM 1.20 -Digital Eliteboard- build 6500


    Fehler beleibt aber bestehen , hat da einer noch eine Idee woran das liegen kann ????

    beide Easymouse hängen an einem USB Hub ohne Stromversorgung , hängt das evtl daran ?
     
    Zuletzt bearbeitet: 15. Dezember 2012
    #5

Diese Seite empfehlen