1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V13 mit Smargo+ an Debian

Dieses Thema im Forum "CS CCcam" wurde erstellt von max75, 3. Oktober 2009.

  1. max75
    Offline

    max75 Ist gelegentlich hier

    Registriert:
    4. Januar 2008
    Beiträge:
    98
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Hallo zusammen ich krieg einfach nicht die V13 mit Smargo+ an einem Debian Server am laufen.Alles mögliche versucht ohne Erfolg.
    Das sind die Einstellung aktuell in der CFG
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY : /dev/ttyUSB0 3570000
    Habe die Karte in der DM7020 mit CCcam probiert und läuft ohne probleme.Nur mit dem Debian läuft die nicht warum? Der Debian ist auf neuesten stand V.9.43 von SEG74.
    Habe mehrere USB anschlüsse probiert trotzdem nichts,ich habe es auch auf 6Mhz versucht ,auch nichts.
    Bitte um Rat.
    Danke.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. SEG74
    Offline

    SEG74 Hacker

    Registriert:
    8. Juli 2009
    Beiträge:
    322
    Zustimmungen:
    377
    Punkte für Erfolge:
    63
    AW: V13 mit Smargo+ an Debian

    Hi,

    lass die Frequenz weg (Smargo stellt sich selbst ein).
    Der Smargo darf nicht im Dreambox-Modus laufen !

    Dann einfach mal zum testen auf welcher Schnittstelle er kommt:
    Code:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+
    SERIAL READER : /dev/ttyUSB3 smartreader+
    
     
    #2
  4. max75
    Offline

    max75 Ist gelegentlich hier

    Registriert:
    4. Januar 2008
    Beiträge:
    98
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: V13 mit Smargo+ an Debian

    hallo,grüsse dich habe ich gemacht das kommt raus.

    card reader /dev/ttyUSB0
    no or unknown card inserted

    card reader /dev/ttyUSB1
    no or unknown card inserted

    card reader /dev/ttyUSB2
    no or unknown card inserted

    card reader /dev/ttyUSB3
    no or unknown card inserted
     
    #3
  5. SEG74
    Offline

    SEG74 Hacker

    Registriert:
    8. Juli 2009
    Beiträge:
    322
    Zustimmungen:
    377
    Punkte für Erfolge:
    63
    AW: V13 mit Smargo+ an Debian

    Hi .

    läuft der Smargo im PC-Modus ?!? -> "Kernel=Normal"

    richtige Einstellung wäre

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    im ersten Bild zu sehen.

    Mit folgenden

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    einzustellen.
     
    #4
  6. max75
    Offline

    max75 Ist gelegentlich hier

    Registriert:
    4. Januar 2008
    Beiträge:
    98
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: V13 mit Smargo+ an Debian

    Danke Seg kannst du dein Msn öffnen?
    Das sind die einstellungen vom smargo
    Mode: Autoswitch
    Kernel: normal
    T-mode: T=0
    EGT:0
    in deine link steht das tool für linux krieg es aber nich hin.
     
    #5
  7. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: V13 mit Smargo+ an Debian

    hatte leider das selbe problem, hatte alle möglichkeiten durch den smargo und die cccam,cfg einzustellen ob mit oder ohne mhz ob pc oder dreammodus, garnix is gekommen. wäre auch an einer lösung interessiert
     
    #6
  8. franco45
    Offline

    franco45 Newbie

    Registriert:
    4. Februar 2009
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: V13 mit Smargo+ an Debian

    Betreibe auch einen Derbian Server und mein s02 abo läuft aus bekomme dann wohl auch eine v13
    habe zwar noch etwas Zeit aber
    wäre für eine Lösung des Problems auch dankbar
     
    #7
  9. ancofima
    Offline

    ancofima Spezialist

    Registriert:
    13. Juli 2009
    Beiträge:
    643
    Zustimmungen:
    153
    Punkte für Erfolge:
    43
    AW: V13 mit Smargo+ an Debian

    Hallo
    Die v13 läuft ohne probleme das problem im oberen post war das der USB Port am PC nicht genug strom lieferte da musste ein USB Hub mit Externen Netzteil angeschlossen werden dann wurde die v13 auch erkannt.
     
    #8
  10. baba2k
    Offline

    baba2k Freak

    Registriert:
    1. August 2009
    Beiträge:
    224
    Zustimmungen:
    225
    Punkte für Erfolge:
    43
    AW: V13 mit Smargo+ an Debian

    aktives hub hat leider bei mir auch nich geholfen...

    wie gesagt s02 ohne probs
     
    #9

Diese Seite empfehlen