1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von yunus68, 4. Dezember 2012.

  1. yunus68
    Offline

    yunus68 Ist gelegentlich hier

    Registriert:
    23. Juli 2009
    Beiträge:
    43
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    Hallo,

    ich habe meine V13 seit über einem Jahr in Oscam ausgelesen und dann in Cccam weitergeleitet. Nur habe ich seit paar Monaten das Problem, dass sich Oscam immer wieder ausschaltet und die karte kann dann nicht gelesen werden. Ich habe an den configs nicht verändert.
    Woran kann das Problem liegen ?

    oscam.conf
    [global]
    logfile = /var/tmp/OScam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1240
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0

    [monitor]
    port = 988
    nocrypt =
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1

    [webif]
    httpport = 17001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [newcamd]
    port = 50001@09c4:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0

    oscam.server
    [reader]
    label = skyde_V13
    enable = 1
    protocol = internal
    device = /dev/sci0
    #services =
    ins7e11 = 15
    ndsversion = 2
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    #ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    oscam.user
    [account]
    User = oscamV13
    Pwd = V13_4_oscam
    Group = 1
    caid = 09c4
    ident = 09c4:000000,1F1F1F
    AU = skyde_V13
    sleep = 0
    monlevel = 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab.

    falls du seit 1 jahr die oscam nicht mehr aktualisiert hast,
    versuche es mal mit einer

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    leider fehlt von dir die Angabe, welche Box die karte liest,
    evtl. kannst du auch auf

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    umsteigen
     
    Zuletzt bearbeitet: 4. Dezember 2012
    #2
    yunus68 gefällt das.
  4. yunus68
    Offline

    yunus68 Ist gelegentlich hier

    Registriert:
    23. Juli 2009
    Beiträge:
    43
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab.

    Die Karte wird in einer DM500 gelesen. Habe jetzt die Oscam Version aktualisiert. Nun kommt bei dem Reader bei Oscam die Fehlermeldung "ERROR

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ".

    LOG:
    2012/12/04 14:39:28 0 s starting thread log_list_thread
    2012/12/04 14:39:28 0 s log_list_thread thread started
    2012/12/04 14:39:28 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7943 (powerpc-linux)
    2012/12/04 14:39:28 0 s version=1.20-unstable_svn, build #7943, system=powerpc-linux, nice=-1
    2012/12/04 14:39:28 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2012/12/04 14:39:28 0 s max. logsize=1240 Kb, loghistorysize=4096 bytes
    2012/12/04 14:39:28 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.services" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2012/12/04 14:39:28 0 s signal handling initialized (type=sysv)
    2012/12/04 14:39:28 0 s 127 service-id's loaded in 6ms
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.tiers" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.provid" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.guess" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.ird" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.whitelist" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s ERROR: Cannot open file "/var/tuxbox/config/oscam.cacheex" (errno=2 No such file or directory)
    2012/12/04 14:39:28 0 s Starting listener 0
    2012/12/04 14:39:28 0 s monitor: initialized (fd=4, port=988)
    2012/12/04 14:39:28 0 s Starting listener 0
    2012/12/04 14:39:28 0 s camd33: disabled
    2012/12/04 14:39:28 0 s Starting listener 0
    2012/12/04 14:39:28 0 s camd35: disabled
    2012/12/04 14:39:28 0 s Starting listener 0
    2012/12/04 14:39:28 0 s cs378x: disabled
    2012/12/04 14:39:28 0 s Starting listener 0
    2012/12/04 14:39:28 0 s newcamd: initialized (fd=5, port=50001, crypted)
    2012/12/04 14:39:28 0 s -> CAID: 09C4 PROVID: 000000
    2012/12/04 14:39:28 0 s Starting listener 0
    2012/12/04 14:39:28 0 s csp: disabled
    2012/12/04 14:39:28 0 s starting thread http
    2012/12/04 14:39:28 0 s http thread started
    2012/12/04 14:39:28 0 s starting thread reader check
    2012/12/04 14:39:28 10145028 h HTTP Server listening on port 17001
    2012/12/04 14:39:28 0 s reader check thread started
    2012/12/04 14:39:28 0 s starting thread check
    2012/12/04 14:39:28 0 s check thread started
    2012/12/04 14:39:28 0 s Binary without Irdeto Module - no EMM processing for Irdeto possible!
    2012/12/04 14:39:28 0 s Binary without Conax Module - no EMM processing for Conax possible!
    2012/12/04 14:39:28 0 s Binary without Cryptoworks Module - no EMM processing for Cryptoworks possible!
    2012/12/04 14:39:28 0 s Binary without Videoguard Module - no EMM processing for Videoguard possible!
    2012/12/04 14:39:28 0 s Binary without Dre Module - no EMM processing for Dre possible!
    2012/12/04 14:39:28 0 s Binary without Tongfang Module - no EMM processing for Tongfang possible!
    2012/12/04 14:39:28 0 s Binary without Bulcrypt Module - no EMM processing for Bulcrypt possible!
    2012/12/04 14:39:28 0 s skyde_v13 [internal] creating thread for device /dev/sci0
    2012/12/04 14:39:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/12/04 14:39:28 0 s waiting for local card init
    2012/12/04 14:39:28 10146868 r skyde_v13 [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=480, cardmhz=357)
    2012/12/04 14:39:29 10146868 r skyde_v13 [internal] card detected
    2012/12/04 14:39:29 10146868 r skyde_v13 [internal] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/12/04 14:39:29 10146868 r skyde_v13 [internal] Init card protocol T0, FI=1, F=372, D=1, N=3
    2012/12/04 14:39:29 10146868 r skyde_v13 [internal] Setting baudrate to 9600 bps
    2012/12/04 14:39:29 10146868 r skyde_v13 [internal] Calculated work ETU is 77.50 us
    2012/12/04 14:39:29 10146868 r skyde_v13 [internal] ATR Fsmax is: 5 Mhz, clocking card to 4.80
    2012/12/04 14:39:30 10146868 r skyde_v13 [internal] card system not supported
    2012/12/04 14:39:30 10146868 r skyde_v13 [internal] Normal mode failed, reverting to Deprecated Mode
    2012/12/04 14:39:30 10146868 r skyde_v13 [internal] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/12/04 14:39:30 10146868 r skyde_v13 [internal] Init card protocol T0, FI=1, F=372, D=1, N=3
    2012/12/04 14:39:30 10146868 r skyde_v13 [internal] Calculated work ETU is 77.50 us
    2012/12/04 14:39:30 10146868 r skyde_v13 [internal] ATR Fsmax is: 5 Mhz, clocking card to 4.80
    2012/12/04 14:39:31 10146868 r skyde_v13 [internal] card system not supported
    2012/12/04 14:39:31 10146868 r skyde_v13 [internal] card initializing error
    2012/12/04 14:39:32 0 s init for all local cards done
    2012/12/04 14:39:32 0 s anti cascading disabled
    2012/12/04 14:39:37 10151BD0 c client connected to 50001 port
    2012/12/04 14:39:37 10151BD0 c encrypted newcamd:50001-client 127.0.0.1 granted (server, au=on (1 reader))
    2012/12/04 14:39:37 10151BD0 c user server authenticated successfully (CCcam)
    2012/12/04 14:39:37 10151BD0 c AU disabled for user server
    2012/12/04 14:40:40 10151BD0 c server (09C4&000000/0000/32D4/B3:F4723712BDF080EDB815AAAB1A1DC00E): rejected group (122 ms) (0/0/0/0) - 09C4:32D4 unknown (no matching reader)

    Den Anhang 65584 betrachten
     
    Zuletzt bearbeitet: 4. Dezember 2012
    #3
  5. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab.

    nimm besser Version #7884 mit einigen 79xx gab es Probleme

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , laufen auf Dream 800se also auch 500HD

    oder ist es eine DM500 ohne HD, dann gehen diese Versionen nicht
     
    #4
    yunus68 gefällt das.
  6. yunus68
    Offline

    yunus68 Ist gelegentlich hier

    Registriert:
    23. Juli 2009
    Beiträge:
    43
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab.

    es ist eine DM500S
     
    #5
  7. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab.

    dann brauchst du eine Enigma1 (E1) Version der Oscam,
    in den Downloads bei EMU Oscam suchen

    vielleicht erst mal ndsversion und ins7e11 aus oscam reader weglassen
     
    Zuletzt bearbeitet: 4. Dezember 2012
    #6
    yunus68 gefällt das.
  8. yunus68
    Offline

    yunus68 Ist gelegentlich hier

    Registriert:
    23. Juli 2009
    Beiträge:
    43
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab.

    Super hat mit der version "OSCAM 1.20-unstable_svn build #7946" und habe jetzt viel bessere ECM Zeiten, als die vorherige Version. Ob es sich wieder aufhängt, wird sich mit der zeit zeigen.
     
    #7
  9. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab

    funktioniert es mit ins7e11 im reader ?
    wie sind die zeiten ?
     
    #8
  10. yunus68
    Offline

    yunus68 Ist gelegentlich hier

    Registriert:
    23. Juli 2009
    Beiträge:
    43
    Zustimmungen:
    29
    Punkte für Erfolge:
    18
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab

    ja es funktioniert mit meiner alten config, ich bekomme ECm-Zeiten um die 120ms. Vorher waren es um die 300ms.
     
    #9
  11. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: V13 mit Oscam+Cccam, Oscam stürzt immer wieder ab

    besser geht es nicht, auch nicht in einer DM800se
     
    #10

Diese Seite empfehlen