1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

V13 Karte wird nicht erkannt

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Fabien2004, 26. Februar 2013.

  1. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo,

    ich brauch mal bitte Hilfe. Meine V13 karte wird durch die Easymouse USB nicht erkannt. Frage: muss die grüne LED ständig leuchten, wen die Karte eingeschoben ist.

    Einstellung Easymouse: 5V, Phönix, 3,57 MHz, YS.

    Oscam Server:
    [reader]
    label = SKY
    protocol = mouse
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,1,15
    Detect = CD
    services = skywelt,skyfilm,skysport
    Caid = 09C4
    mhz = 368
    lb_weight = 200
    Fabien2004
     
    Zuletzt von einem Moderator bearbeitet: 27. Februar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: V13 Karte wird nicht erkannt

    Hi,

    die LED leuchtet nur, wenn auf die Karte zugegriffen wird. In diesem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    gibt es Vorschläge für diverse Karten. Unter anderem auch für deine.
    Ansonsten stellt sich die Frage, was das Logfile zu dem Thema sagt.

    Grüße

    Kermit
     
    #2
  4. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Vielen Dank für die schnelle Antwort,

    So sieht das logfile aus

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Tue Feb 26 19:34:13 2013
    -------------------------------------------------------------------------------
    2013/02/26 19:34:13 0 s starting thread log_list_thread
    2013/02/26 19:34:13 0 s log_list_thread thread started
    2013/02/26 19:34:13 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8254 (i486-linux-gnu)
    2013/02/26 19:34:13 0 s version=1.20-unstable_svn, build r8254, system=i486-linux-gnu, nice=-20
    2013/02/26 19:34:13 0 s client max. idle=15 sec, debug level=0, filter_sensitive=1
    2013/02/26 19:34:13 0 s max. logsize=10240 Kb, loghistorysize=4096 bytes
    2013/02/26 19:34:13 0 s client timeout=99000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/02/26 19:34:13 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 17991
    2013/02/26 19:34:13 0 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2013/02/26 19:34:13 0 s userdb reloaded: 7 accounts loaded, 0 expired, 0 disabled
    2013/02/26 19:34:13 0 s signal handling initialized
    2013/02/26 19:34:13 0 s 935 service-id's loaded in 6ms
    2013/02/26 19:34:13 0 s ERROR: Cannot open file "/etc/oscam//oscam.tiers" (errno=2 No such file or directory)
    2013/02/26 19:34:13 0 s ERROR: Cannot open file "/etc/oscam//oscam.provid" (errno=2 No such file or directory)
    2013/02/26 19:34:13 0 s ERROR: Cannot open file "/etc/oscam//oscam.guess" (errno=2 No such file or directory)
    2013/02/26 19:34:13 0 s ERROR: Cannot open file "/etc/oscam//oscam.ird" (errno=2 No such file or directory)
    2013/02/26 19:34:13 0 s 165 entries read from oscam.whitelist
    2013/02/26 19:34:13 0 s ERROR: Cannot open file "/etc/oscam//oscam.cacheex" (errno=2 No such file or directory)
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s monitor: disabled
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s camd35: initialized (fd=5, port=12550)
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s cs378x: initialized (fd=6, port=12600)
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s newcamd: disabled
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s cccam: initialized (fd=7, port=12650, crypted)
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s pandora: disabled
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s csp: disabled
    2013/02/26 19:34:13 0 s Starting listener 0
    2013/02/26 19:34:13 0 s radegast: disabled
    2013/02/26 19:34:13 0 s starting thread http
    2013/02/26 19:34:13 0 s http thread started
    2013/02/26 19:34:13 0 s starting thread reader check
    2013/02/26 19:34:13 0 s reader check thread started
    2013/02/26 19:34:13 0 s starting thread check
    2013/02/26 19:34:13 0 s check thread started
    2013/02/26 19:34:13 0 s Binary without Griffin Module - no EMM processing for Griffin possible!
    2013/02/26 19:34:13 0 s SKY [mouse] creating thread for device /dev/ttyUSB0
    2013/02/26 19:34:13 0 s camd3 [camd35] creating thread for device 127.0.0.1
    2013/02/26 19:34:13 0 s remote1 [cs378x] creating thread for device msrx111.dyndns.org
    2013/02/26 19:34:13 0 s dresden-hdplus [cs378x] creating thread for device hanmai.dyndns.org
    2013/02/26 19:34:13 0 s waiting for local card init
    2013/02/26 19:34:13 982B0F0 p camd35 proxy 127.0.0.1:13010
    2013/02/26 19:34:13 982B0F0 p camd3 [camd35] proxy initialized, server 127.0.0.1:13010
    2013/02/26 19:34:13 9860900 h HTTP Server listening on port 16002
    2013/02/26 19:34:13 9856AB0 p camd35 proxy msrx111.dyndns.org:12550
    2013/02/26 19:34:13 9856AB0 p remote1 [cs378x] proxy initialized, server msrx111.dyndns.org:12550
    2013/02/26 19:34:13 98582D8 p camd35 proxy hanmai.dyndns.org:12500
    2013/02/26 19:34:13 98582D8 p dresden-hdplus [cs378x] proxy initialized, server hanmai.dyndns.org:12500
    2013/02/26 19:34:13 98297B0 r SKY [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=357)
    2013/02/26 19:34:14 98297B0 r SKY [mouse] card detected
    2013/02/26 19:34:15 98297B0 r SKY [mouse] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/02/26 19:34:15 98297B0 r SKY [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/02/26 19:34:15 98297B0 r SKY [mouse] Setting baudrate to 9600 bps
    2013/02/26 19:34:15 98297B0 r SKY [mouse] Calculated work ETU is 101.09 us
    2013/02/26 19:34:15 98297B0 r SKY [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/02/26 19:37:32 98297B0 r SKY [mouse] card system not supported
    2013/02/26 19:37:32 98297B0 r SKY [mouse] Normal mode failed, reverting to Deprecated Mode
    2013/02/26 19:37:34 98297B0 r SKY [mouse] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/02/26 19:37:34 98297B0 r SKY [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/02/26 19:37:34 98297B0 r SKY [mouse] Calculated work ETU is 101.09 us
    2013/02/26 19:37:34 98297B0 r SKY [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    Fabien2004

    Hat jemand einen Vorschlag für die Oscan Server Einstellung?

    Fabien 2004
     
    Zuletzt von einem Moderator bearbeitet: 27. Februar 2013
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: V13 Karte wird nicht erkannt

    Hi,

    stell mal den Cardreader auf 3,3V um und poste mal deine aktuelle oscam.server.

    Grüße

    Kermit
     
    #4
  6. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: V13 Karte wird nicht erkannt

    Die Oscam config sieht so aus:

    [reader]
    label = SKY
    protocol = mouse
    device = /dev/ttyUSB0
    group = 1
    emmcache = 1,1,15
    Detect = CD
    services = skywelt,skyfilm,skysport
    Caid = 09C4
    mhz = 368
    lb_weight = 200

    Fabien2004
     
    #5
  7. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: V13 Karte wird nicht erkannt

    Sorry, das muss lauten Oscam Server.

    Fabien2004
     
    #6
  8. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.331
    Zustimmungen:
    12.420
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: V13 Karte wird nicht erkannt

     
    #7
    Fabien2004 gefällt das.
  9. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: V13 Karte wird nicht erkannt

    Hab den Oscam Server so eingefügt, und einen restrart vom Oscam gemacht, danach war zu sehen das die grüne LED von der Easymouse für eine längere Zeit ca.7 sek. geleuchtet hat, und die rote ganz schwach. Kein erfolg, Bild dunkel.

    Auszug aus den log.

    reader->mhz)
    2013/02/27 21:06:12 82797B0 r SKY [mouse] Card type: P1GV
    2013/02/27 21:06:12 82797B0 r SKY [mouse] Rom version: 10A7
    2013/02/27 21:06:13 82797B0 r SKY [mouse] parental lock setting: FF FF FF FF
    2013/02/27 21:06:13 82797B0 r SKY [mouse] type: VideoGuard Sky Germany (09C4), caid: 09C4
    2013/02/27 21:06:13 82797B0 r SKY [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2013/02/27 21:06:13 82797B0 r SKY [mouse] ready for requests
    2013/02/27 21:06:13 82797B0 r SKY [mouse] found card system videoguard2
    2013/02/27 21:06:13 82797B0 r SKY [videoguard2] card detected
    2013/02/27 21:06:13 82797B0 r SKY [videoguard2] type: VideoGuard Sky Germany (09C4)
    2013/02/27 21:06:13 82797B0 r SKY [videoguard2] tier: 1389, expiry date: 2009/02/01-00:01:48
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 007c, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 007e, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 007f, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 0082, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 0087, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 008e, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 008f, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 00f3, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:19 82797B0 r SKY [videoguard2] tier: 00fa, expiry date: 2013/04/25-01:01:00
    2013/02/27 21:06:30 0 s init for all local cards done
    2013/02/27 21:06:30 0 s anti cascading disabled

    Fabien2004
     
    #8
  10. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: V13 Karte wird nicht erkannt

    was sagt die log wenn du auf eien abonnierten sender umschaltest?
     
    #9
    Fabien2004 gefällt das.
  11. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: V13 Karte wird nicht erkannt

    Hab mit einem abonnierten Sender getestet.

    Fabien2004
     
    #10
  12. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: V13 Karte wird nicht erkannt

    ja ok, und was stand in der log als Du auf den sender geschaltet hast, vielleicht solltest Du auch deine anderen configs mit posten
     
    #11
    Fabien2004 gefällt das.
  13. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: V13 Karte wird nicht erkannt

    Hab Oscam mit eine abonnierten Sender gestartet.

    Oscam config:
    [global]
    logfile = /var/oscam/oscam.log;stdout
    nice = -20
    maxlogsize = 10240
    preferlocalcards = 1
    clientmaxidle = 15
    clienttimeout = 99
    lb_mode = 1
    lb_save = 200
    lb_reopen_mode = 1
    lb_reopen_seconds = 120
    lb_retrylimit = 350
    lb_savepath = /var/oscam/stat
    lb_stat_cleanup = 96
    serialreadertimeout = 0
    saveinithistory = 0
    suppresscmd08 = 1
    dropdups = 1

    [cccam]
    port = 12650

    [cs378x]
    port = 12600

    [cs357x]
    port = 12550

    [webif]
    httpport = 16002
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    Oscam Services:
    [skywelt]
    caid = 09C4
    srvid = 000C,000D,000E,0010,0013,0015,0016,0017,0018,001A,001B,001C,001D,0022,0024,002A,0032,0034,00A8,0201,0206,007C,0076
    [skyfilm]
    caid = 09C4
    srvid = 0008,0009,000A,000B,0014,0019,0029,002B,0203,0204
    [skysport]
    caid = 09C4
    srvid = 0011,001E,00DD,00DE,00FD,0107,0111,011B,0125,012F,0139,0143,014D,016B,0175
    Fabien2004
     
    Zuletzt von einem Moderator bearbeitet: 28. Februar 2013
    #12
  14. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: V13 Karte wird nicht erkannt

    Wo steckt die karte drin (receiver?)? oscam.user? oscam.dvbapi? log ausschnitt wenn Du auf einen sky sender schaltest?

    probier mal die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    verwende bitte spoiler wenn Du was postest
     
    Zuletzt bearbeitet: 27. Februar 2013
    #13
    Fabien2004 gefällt das.
  15. Fabien2004
    Offline

    Fabien2004 Ist gelegentlich hier

    Registriert:
    8. Oktober 2012
    Beiträge:
    52
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: V13 Karte wird nicht erkannt

    Die Karte steck in der Easymouse vom Debian IPC. Wenn ich sie in den Receiver stecke muss ich auf Scam 3.58 umschalten. Hab den Receiver noch nicht für Oscam konfiguriert.

    Fabien2004
     
    #14
  16. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.924
    Zustimmungen:
    16.213
    Punkte für Erfolge:
    113
    AW: V13 Karte wird nicht erkannt

    ok, server ist ein Igel o.ä, wie sieht die oscam.user aus, der client läuft dann mit cccam? C line richtig eingetragen (C: ipserver port user pwd)?
     
    #15
    Fabien2004 gefällt das.

Diese Seite empfehlen