1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Infos V13 Karte OScam

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von 20silencer04, 8. April 2012.

  1. 20silencer04
    Offline

    20silencer04 Ist oft hier

    Registriert:
    2. August 2011
    Beiträge:
    115
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Kurze Frage wie erkenne ich das die Karte von der Easymouse 2 und dem OScam richtig erkannt wurd.

    Vielen Vielen Dank


    Frohe Ostern
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    Einfach ins log schauen oder im WebIF.
     
    #2
  4. 20silencer04
    Offline

    20silencer04 Ist oft hier

    Registriert:
    2. August 2011
    Beiträge:
    115
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    So sieht mein web interface jetzt aus. Ist das OKY ????
    2000/01/01 1:07:57 400 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    2000/01/01 1:07:57 400 s services reloaded: 0 services freed, 4 services loaded, rejected 0
    2000/01/01 1:07:57 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2000/01/01 1:07:57 400 s signal handling initialized (type=sysv)
    2000/01/01 1:07:57 400 s 11590 service-id's loaded in 633ms
    2000/01/01 1:07:57 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2000/01/01 1:07:57 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2000/01/01 1:07:57 400 s 116 tier-id's loaded
    2000/01/01 1:07:57 400 s 3 provid's loaded
    2000/01/01 1:07:57 400 s 22 lengths for caid guessing loaded
    2000/01/01 1:07:57 400 s monitor: disabled
    2000/01/01 1:07:57 400 s camd33: disabled
    2000/01/01 1:07:57 400 s camd35: initialized (fd=8, port=12000)
    2000/01/01 1:07:57 400 s cs378x: disabled
    2000/01/01 1:07:57 400 s newcamd: disabled
    2000/01/01 1:07:57 400 s cccam: Bind request failed, waiting another 4 seconds
    2000/01/01 1:07:58 400 s cccam: Bind request failed, waiting another 3 seconds
    2000/01/01 1:07:59 400 s cccam: Bind request failed, waiting another 2 seconds
    2000/01/01 1:08:00 400 s cccam: Bind request failed, waiting another 1 seconds
    2000/01/01 1:08:01 400 s cccam: Bind request failed, giving up
    2000/01/01 1:08:01 400 s radegast: disabled
    2000/01/01 1:08:01 400 s http thread started
    2000/01/01 1:08:01 400 s creating thread for device /dev/ttyUSB0
    2000/01/01 1:08:01 400 s loadbalancer: can't read from file /var/media/ftp/uStor01/cs/oscam/stat
    2000/01/01 1:08:01 400 s waiting for local card init
    2000/01/01 1:08:01 C04 h HTTP Server listening on port 8888
    2000/01/01 1:08:01 1005 r reader thread started (thread= 1005, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2000/01/01 1:08:01 1005 r ERROR opening device /dev/ttyUSB0
    2000/01/01 1:08:01 1005 r Cannot open device: /dev/ttyUSB0
    2000/01/01 1:09:01 1005 r ERROR opening device /dev/ttyUSB0
    2000/01/01 1:09:01 1005 r Cannot open device: /dev/ttyUSB0
     
    #3
  5. märklin
    Offline

    märklin Guest

    Nein........
     
    #4
  6. Türover
    Offline

    Türover Spezialist

    Registriert:
    30. Oktober 2009
    Beiträge:
    568
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Hi,

    Cannot Open Device ist schon mal gar nicht gut.
    So ist an Karte erkennen nicht zu denken.

    Boote mal neu, Reader neu anstecken, und erstmal schauen ob der Reader Thread korrekt gestartet wird (keine Fehlermeldungen nach Creating Thread for /dev/ttyUSB).
    Stick Image? Stick wird ja offensichtlich erkannt...
    Welcher HUB? Passiv betreiben?
    Treiber Einstellungen Web IF?

    Wenn korrekt steht oben im Web IF: CARDOK (x entitlements)
    Im Log darf nix stehen wie "Cardsystem not supported" oder "Error activating card", selbst wenn der Reader mal korrekt erkannt wurde, das ist dann nämlich die Karte.

    MFG
    Türover
     
    #5

Diese Seite empfehlen