1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

user anzeige offline

Dieses Thema im Forum "OScam Archiv" wurde erstellt von basque, 25. Juni 2011.

  1. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    hi zusammen,

    sobald ich ne neuere oscam version auf meine fritzbox aufspiele (mit der toolbox, image ist vom zebradem) werden meine clienten als offline angezeigt, die letzte neuere svn, mit der es funktioniert, ist die "OSCAM 1.00-unstable_svn build #5291"

    irgendwie komisch... oder?

    wenn ich wieder zurück gehe auf die genante oscam svn sind meine clienten wieder online...

    probierte mit ner fritzbox 7170 und ner 7141

    #oscam.conf#
    PHP:
    [global]
    cachedelay               300
    logfile                  
    = /var/media/ftp/uStor01/logs/oscam.log 
    disablelog               
    0  
    maxlogsize               
    10
    disableuserfile          

    usrfileflag              

    cwlogdir                 

    clienttimeout            10
    fallbacktimeout          
    2000  
    clientmaxidle            
    120 
    bindwait                 
    120 
    netprio                  

    failbantime              
    10  
    failbancount             
    0
    nice                     
    = -1  
    serialreadertimeout      
    1500  
    waitforcards             
    1
    waitforcards_extra_delay 
    500 
    preferlocalcards         
    1  
    readerrestartseconds     
    5  
    saveinithistory          
    1
    lb_mode                  

    lb_save                  
    0
    lb_nbest_readers         
    1
    lb_nfb_readers           
    1
    lb_reopen_mode           
    1  
    lb_nbest_percaid         

    lb_min_ecmcount          
    5
    lb_max_ecmcount          
    200
    lb_reopen_seconds        
    500 
    lb_retrylimit            
    500
    lb_stat_cleanup          
    240
    lb_use_locking           
    0
    lb_max_readers           
    0
     
    [monitor]
    port                     16002
    monlevel                 
    4
    appendchaninfo           
    1
     
    [webif]                  
    httpport                 16001
    httprefresh              
    10
    httpscript               
    =
    httpallowed              192.168.0.1-192.168.254.254
     
    [cccam]
    port                     12000
    version                  
    2.1.0
    reshare                  
    2
    ignorereshare            
    0
    stealth                  
    1
    updateinterval           
    0
    keepconnected            
    0
    reicht dies oder brauchen die Spezialisten noch mehr infos?

    EDIT: falls es in den freetzbereich gehört, bitte verschieben
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. stinker2010
    Offline

    stinker2010 Freak

    Registriert:
    13. August 2010
    Beiträge:
    247
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: user anzeige offline

    Hast du mal versucht "händisch" also per FTP die Version zu tauschen? Vorher nen Backup deiner Configs und der Oscam Version erstellen.
    Die User und Reader Configs und mal einen Log wäre noch ganz hilfreich.
     
    #2
    basque gefällt das.
  4. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: user anzeige offline

    hi,

    ersmal danke für deine antwort...

    nein, per ftp hab ichs noch net versucht...

    kann mir aber net vorstellen dass das was ändert... (werde ich aber morgen mal probieren, heute keine zeit mehr).

    im log sieht man nichts, ausser dem initialiseren von dem ganzen...

    wie schon gesagt, ne ältere version drauf und es geht, ne neuere version > 5291 ( in dem bereich mal) keine user mehr online

    in der status anzeige vom webif sind sie als "connectet" angezeigt und in der user anzeige offline
     
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.483
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: user anzeige offline

    Sind die Klienten tatsächlich offline oder werden sie nur als offline angezeigt?

    Kann es sein, dass Du Dein OScam Webinterface den selben Port verwenden lässt der eigentlich für das CCcam Webinterface reserviert ist?

    Schau mal in Dein Failban. Bei Deiner knappen Einstellung

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0
    kann es sein, dass Du alle Deine Klienten hast in den Failban laufen lassen.

    Ich habe da 5 stehen.
     
    #4
    basque gefällt das.
  6. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: user anzeige offline

    werde ich morgen testen, danke für den tip.

    ich mss nun weg. :emoticon-0122-itwas

    rückmeldung folgt bestimmt :emoticon-0109-kiss:
     
    #5
  7. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: user anzeige offline

    hi,

    also

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    0 habe ich geändert auf

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    5


    hat aber nichts gebracht, alle user bleiben offline (also ich selber im HS und meine clienten per CS übers net)

    die oscam.user sehen so aus im HS bereich (man kann ja da net viel falsch machen) :emoticon-0107-sweat

    PHP:
    [account]
    user                   user
    pwd                    
    pass
    group                  
    1,2,3,4,5
    au                     
    1

    [account]
    user                   user1
    pwd                    
    pass1
    group                  
    1,2,3,4,5
    und per CS überse net

    PHP:
    [account]
    user                   user3
    pwd                    
    pass3
    uniq                   
    0
    sleep                  
    150
    group                  
    1,2,3,4,5
    #allowedtimeframe       = 10:00-22:00
    #numusers               = 5
    #penalty                = 0
    #failban                = 0
    cccmaxhops             2
    cccreshare             

    cccignorereshare       
    1

    [account]
    user                   user4
    pwd                    
    pass4
    uniq                   
    0
    sleep                  
    150
    group                  
    1,2,3,4,5
    #allowedtimeframe       = 10:00-22:00
    #numusers               = 5
    #penalty                = 0
    #failban                = 0
    cccmaxhops             2
    cccreshare             

    cccignorereshare       
    1

     
    #6
  8. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.656
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: user anzeige offline

    Es gab einige OScam Revisionen die ein CCcam Protocol Bug hatten, nimm mal die OScam Version 5492.

    Und Stell mal beide Parameter so ein.

    gruß
    giffti
     
    #7
    basque gefällt das.
  9. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: user anzeige offline

    hat nix gebracht, es sieht so aus, als oscam irgendwie stoppt...

    hier mal ein auszug log von der neuen version, wo die user offline bleiben...

    PHP:
    2011/06/26 13:06:14 1807 r typeViaccess (standard atr), caid0500serial
    2011
    /06/26 13:06:15 1807 r providers(FFF400,020810,020820,024400,023800,030700,030B00,023B00,021110
    2011/06/26 13:06:15 1807 r [viaccess-readerready for requests 
    2011
    /06/26 13:06:15 1807 r found cardsystem viaccess 
    2011
    /06/26 13:06:15 1807 r [viaccess-readercard detected 
    2011
    /06/26 13:06:15 1807 r [viaccess-readerserial
    2011
    /06/26 13:06:15 1807 r provider1idFFF400nameISSUERsa00000000geo00 00 00 00 
    2011
    /06/26 13:06:16 1807 r provider2id020810sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:16 1807 r provider3id020820sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:16 1807 r provider4id024400sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:16 1807 r provider5id023800sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:17 1807 r provider6id030700sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:17 1807 r provider7id030B00sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:17 1807 r provider8id023B00sa00000000geoFF FF FF FF 
    2011
    /06/26 13:06:17 1807 r provider9id021110sa00000000geoFF FF FF FF
    dies ist die millenium+ karte... und von da an tut sich nix mehr... :fie:


    EDIT:

    nun habe ichmal meine orf karte (local per easymouse) deaktiviert, nun gehts aber wieso das?

    alle user sind nun online....

    so sieht mein orf reader eigentlich aus

    [reader]
    label = fritzbox orf
    Protocol = mouse
    detect = CD
    device = /dev/ttyUSB1
    group = 2
    emmcache = 1,3,2
    mhz = 357
    cardmhz = 357
    caid = 0d05
    services = orf
    Ident = 0D05:000004
    lb_weight = 300
     
    Zuletzt bearbeitet: 26. Juni 2011
    #8
  10. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: user anzeige offline

    so, nochmals ich (war im urlaub)

    mein problem hat sich noch net erledigt.

    kann mittlerweile eine nene svn aufspielen und die "user" sind online und oscam startet auch ABER nur wenn ich die ORF-Karte deaktiviere. (sprich aus der easymouse entferne, stecke ich sie aber ein, wird sie nicht eingelesen und als error angezeigt.

    oscam logsagt folgendes:

    2011/07/09 12:27:21 1C08 r orf card detected
    2011/07/09 12:27:24 1C08 r ATR is malformed, it reports 12 historical bytes but there are only 10
    2011/07/09 12:27:25 1C08 r ATR: CE FC C0 FC 84 E0 00 00 3E E3 30 FF 0E E0 3E F0 7E FC 82 80 EC 00
    2011/07/09 12:27:25 1C08 r ERROR: Could not read reader->convention
    2011/07/09 12:27:25 1C08 r Error activating card.
    2011/07/09 12:27:30 1C08 r ATR is malformed, it reports 12 historical bytes but there are only 8
    2011/07/09 12:27:31 1C08 r ATR: CE FC C0 FC 84 F0 00 00 3E E3 30 FF 0E E0 3E F0 7E FC 82 80 EC 00
    2011/07/09 12:27:31 1C08 r ERROR: Could not read reader->convention
    2011/07/09 12:27:31 1C08 r Error activating card

    wie schon gesagt, mit ner älteren svn bis 5291 lief es ohne probleme.

    die neue svn brauche ich mittlerweile wegen tntsat

    wer kann aus dem log was erkennen was hier spinnt
     
    #9
  11. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: user anzeige offline

    Das rote ist das was mir ins auge sticht...einmal klein und einmal gross geschrieben

    Standard Einstellung für Orf (per suche gefunden vielen Dank an giffti):
    [reader]
    label = ORF
    Protocol = mouse <----- Bitte anpassen!
    detect = CD
    device = /dev/ttyUSB1 <----- Bitte anpassen!
    Group = 1
    EMMCache = 1,3,2
    services = orf
    mhz = 357
    cardmhz = 357
    caid= 0D05
    ident = 0D05:000004,000008,00000C,000010
    Nachzulesen hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #10
    basque gefällt das.
  12. basque
    Offline

    basque Spezialist

    Registriert:
    9. September 2007
    Beiträge:
    506
    Zustimmungen:
    165
    Punkte für Erfolge:
    43
    AW: user anzeige offline

    danke für eure tipps...

    aber es hat alles nix gebracht...

    bin selber drauf gekommen (mehr duch zufall)

    so klappts nun:

    die orf karte draussen lassen ausm reader bis alles gestartet ist...

    dann die karte rein...

    dauert nun ca 1 minute bis die karte richtig initialisiert ist...

    meldung > ok <

    :)

    habe a nic day :)
     
    #11
    Pilot gefällt das.

Diese Seite empfehlen