1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von bierbauch, 10. Oktober 2013.

  1. bierbauch
    Offline

    bierbauch Ist gelegentlich hier

    Registriert:
    14. Oktober 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich versuche mich aktuell wieder daran Freetz einzurichten.
    Leider schlägt die Installation direkt zu Beginn fehl.

    Flash mit dem Abbild (XS_TB-2.5_7570_04.91-freetz-devel-10623M.en_20130603-125227.image) funktioniert.
    Sobald ich dann jedoch den USB Stick in den Port stecke erhalte ich ein merkwürdiges Verhalten. Die Box bootet neu und nach einigen Minuten sind oftmals (immer?) noch nicht alle Dienste gestartet (WLAN, DNS, Online-Login) - LAN funktioniert bspw. DECT Lampe leuchtet ebenfalls.

    Wenn ich mich dann in das FREETZ-Portal begebe und den Stick formatieren will, startet die Box ebenfalls neu und nach dem Reboot ist das identische Verhalten von oben (dabei ist es unabhängig, ob ich die benutzerdefinierte Formatierung oder die Standardformatierung wähle).

    Ich habe multiple Sticks getestet, alle komplett leer, alle mit NTFS formatiert. Größe zw. 1 und 32 Gig.

    Helft mir, der Bierbauch sieht vor lauter Baum den Wald nicht mehr.

    Viele Grüße
    bb
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.057
    Zustimmungen:
    4.010
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

    Da hab ich im Moment auch keine Idee.
     
    #2
  4. bierbauch
    Offline

    bierbauch Ist gelegentlich hier

    Registriert:
    14. Oktober 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

    Das kuriose ist, mit einem "default" AVM-Image funktioniert alles.
    An/abstöpseln null problemo wärend des laufenden Betrieb.

    Die Fritz Box war bereits als FreetzBox im Einsatz (zwischenzeitig aber dann wieder mit Original-Firmware). Habe auch schon probiert die Box zu resetten. Kann es sein dass noch irgendwo "Pfade" hinterlegt sind die beim Resetten nicht "zurückgesetzt" werden?
     
    #3
  5. Gismotro
    Offline

    Gismotro Moderator Digital Eliteboard Team

    Registriert:
    22. Februar 2012
    Beiträge:
    7.057
    Zustimmungen:
    4.010
    Punkte für Erfolge:
    113
    Ort:
    Freetztown
    AW: USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

    Am besten ist es die Box mal zu recovern.
     
    #4
  6. pitwork
    Offline

    pitwork Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    67
    Zustimmungen:
    22
    Punkte für Erfolge:
    0
    Ort:
    >/dev/null
    AW: USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

    Freetz kommt wahrscheinlich nicht mit deinen NTFS klar, fat32 testen und wenn der Fehler weg ist......
     
    #5
  7. bierbauch
    Offline

    bierbauch Ist gelegentlich hier

    Registriert:
    14. Oktober 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

    Hat leider auch nicht funktioniert.
    'crap. :-(
     
    #6
  8. pitwork
    Offline

    pitwork Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    67
    Zustimmungen:
    22
    Punkte für Erfolge:
    0
    Ort:
    >/dev/null
    AW: USB Stick killt Dienste - XS_TB-2.5_7570_04.91.en

    Ich würde das gerne für Dich nachstellen aber leider habe Ich diese Box nicht!
    Gismotro hat doch den Recover Tip gegeben haste das versucht?
     
    Zuletzt von einem Moderator bearbeitet: 12. Oktober 2013
    #7

Diese Seite empfehlen