1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Problem WINDOWS CE

Dieses Thema im Forum "Andere" wurde erstellt von md1981, 31. Januar 2012.

  1. md1981
    Offline

    md1981 Newbie

    Registriert:
    7. Januar 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Liebe Gemeinde,

    Ich habe leider keinen bereich für Windows CE gefunden darum poste ich jetzt hier.

    Bei meinem Navi ( Navben PL-NG 700B ) mit windows Embedded CE V6 habe ich die möglichkeit ohne irgendwelche hacks oder so an das Betriebsystem zu kommen.
    Nun ist es so das ich das Navi ein Kumpel geliehen hatte,
    Der hatte nix besseres zu tun ausser mit dem ding Rumzuspielen.
    Seitdem Funktioniert meine Verbindung zu Aktiv Sync nicht mehr.

    Ich schließe das USB Kabel an und Windows ce öffnet sich wie gewohnt mit der Meldung
    Device Connected
    normalerweise sollte dann die Authentification erfolgen aber da passiert nix mehr.



    Folgende Fehlermeldung:
    Code:
    Connection not valid: Cannot start communications with desktop computer. Unable to open the connection 'Direct'.This connection  ist not valid or does not exist.Please open Communications in the Control Panel on your Device, specify a new connection to use for PC connection, and reconnect.
    Also was das bedeutet ist mir schon klar. Das problem ist nun das ich keine ahnung habe was ich da einstellen soll.
    Folgende Schritte habe ich durchgeführt.

    Network and Dial-up connection:
    Make New Connection.
    dann habe ich die möglichkeit zwischen Dial-Up Connection oder Direct Connection.
    Dort wählte ich
    Direct Connection

    Dann soll ich ein Device auswählen.
    da bleibt mir nur
    USB Cable
    .
    Nun denke ich soll ich das ganze Configurieren.
    Das problem besteht darin das ich nicht weiß was ich da configurieren muss
    Er fragt mich nach ner BaudRate, Data Bits, Parity, Stop
    Bits, Flow Control

    Mein kumpel meinte er wäre in der Reg gewesen und habe da ein eintrag gelöscht.
    Seitdem geht das nicht mehr.


    Könnte ihr mir hier weiter helfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. camouflage
    Offline

    camouflage VIP

    Registriert:
    21. März 2008
    Beiträge:
    5.440
    Zustimmungen:
    3.516
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Tief im Westen
    AW: USB Problem WINDOWS CE

    Hab es mal verschoben,denke die Navikollegen können da eher etwas zu beitragen.
     
    #2

Diese Seite empfehlen