1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem USB Device not found!! Brauche Hilfe!!!

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von cookie07, 10. Dezember 2011.

  1. cookie07
    Offline

    cookie07 Stamm User

    Registriert:
    1. September 2008
    Beiträge:
    1.082
    Zustimmungen:
    201
    Punkte für Erfolge:
    63
    Guten morgen,
    hab gestern eine Wik mit der FW 4.3 nach der Anleitung von hier aus dem Board mit Homebrew Channel usw. gemoddet. Alles lief gut bis ich dann am Schluss meinen USB Stick in die Wii reinsteckte und den USB Loader GX startet. Er hat geladen und irgendwann Kam die Meldung "USB Device not found".
    Bei meiner anderen Wii läuft der USB Stick. Wo is da der Fehler? Kann mir einer helfen?

    Gruss cookie07
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB Device not found!! Brauche Hilfe!!!

    Hi

    Mach mal einen SysCheck bitte.
    Link dazu in meiner Signatur verwenden.
     
    #2
  4. cookie07
    Offline

    cookie07 Stamm User

    Registriert:
    1. September 2008
    Beiträge:
    1.082
    Zustimmungen:
    201
    Punkte für Erfolge:
    63
    AW: USB Device not found!! Brauche Hilfe!!!

    Hallo
    So hier ist mein sysCheck!!!

    Gruss cookie07

    [FONT=&amp]sysCheck v2.1.0b11 von Double_A und R2-D2199[/FONT]

    [FONT=&amp]...laeuft auf dem IOS58 (rev 6176).[/FONT]

    [FONT=&amp]Region: PAL[/FONT]
    [FONT=&amp]Systemmenue 4.3E (v514)[/FONT]
    [FONT=&amp]Priiloader installiert[/FONT]
    [FONT=&amp]Homebrewkanal 1.0.8 benutzt IOS58[/FONT]
    [FONT=&amp]Hollywood v0x21[/FONT]
    [FONT=&amp]Boot2 v4[/FONT]
    [FONT=&amp]Es wurden 77 Titel gefunden.[/FONT]
    [FONT=&amp]Es wurden 50 IOS gefunden, von denen 13 funktionslos (Stub) sind.[/FONT]

    [FONT=&amp]IOS3 (rev 65280): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS4 (rev 65280): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS9 (rev 1034): Keine Patches[/FONT]
    [FONT=&amp]IOS10 (rev 768): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS11 (rev 256): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS12 (rev 526): Keine Patches[/FONT]
    [FONT=&amp]IOS13 (rev 1032): Keine Patches[/FONT]
    [FONT=&amp]IOS14 (rev 1032): Keine Patches[/FONT]
    [FONT=&amp]IOS15 (rev 1032): Keine Patches[/FONT]
    [FONT=&amp]IOS16 (rev 512): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS17 (rev 1032): Keine Patches[/FONT]
    [FONT=&amp]IOS20 (rev 256): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS21 (rev 1039): Keine Patches[/FONT]
    [FONT=&amp]IOS22 (rev 1294): Keine Patches[/FONT]
    [FONT=&amp]IOS28 (rev 1807): Keine Patches[/FONT]
    [FONT=&amp]IOS30 (rev 2816): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS31 (rev 3608): Keine Patches[/FONT]
    [FONT=&amp]IOS33 (rev 3608): Keine Patches[/FONT]
    [FONT=&amp]IOS34 (rev 3608): Keine Patches[/FONT]
    [FONT=&amp]IOS35 (rev 3608): Keine Patches[/FONT]
    [FONT=&amp]IOS36 (rev 3608, Info: rev 3351): Trucha Bug, ES Identify, NAND Zugriff[/FONT]
    [FONT=&amp]IOS37 (rev 5663): Keine Patches[/FONT]
    [FONT=&amp]IOS38 (rev 4124): Keine Patches[/FONT]
    [FONT=&amp]IOS40 (rev 3072): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS41 (rev 3607): Keine Patches[/FONT]
    [FONT=&amp]IOS43 (rev 3607): Keine Patches[/FONT]
    [FONT=&amp]IOS45 (rev 3607): Keine Patches[/FONT]
    [FONT=&amp]IOS46 (rev 3607): Keine Patches[/FONT]
    [FONT=&amp]IOS48 (rev 4124): Keine Patches[/FONT]
    [FONT=&amp]IOS50 (rev 5120): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS51 (rev 4864): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS52 (rev 5888): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS53 (rev 5663): Keine Patches[/FONT]
    [FONT=&amp]IOS55 (rev 5663): Keine Patches[/FONT]
    [FONT=&amp]IOS56 (rev 5662): Keine Patches[/FONT]
    [FONT=&amp]IOS57 (rev 5919): Keine Patches[/FONT]
    [FONT=&amp]IOS58 (rev 6176): USB 2.0[/FONT]
    [FONT=&amp]IOS60 (rev 6400): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS61 (rev 5662): Keine Patches[/FONT]
    [FONT=&amp]IOS70 (rev 6912): Funktionslos (Stub)[/FONT]
    [FONT=&amp]IOS80 (rev 6944): Keine Patches[/FONT]
    [FONT=&amp]IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS222[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS223[37] (rev 65535, Info: v5.1): Trucha Bug, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS248[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Zugriff, USB 2.0[/FONT]
    [FONT=&amp]IOS250[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Zugriff[/FONT]
    [FONT=&amp]IOS254 (rev 65281): BootMii[/FONT]
    [FONT=&amp]BC v6[/FONT]
    [FONT=&amp]MIOS v10[/FONT]

    [FONT=&amp]Bericht wurde am 09.12.2011 generiert.[/FONT]
     
    #3
  5. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB Device not found!! Brauche Hilfe!!!

    Sieht eigentlich gut aus!

    Was hast du für eine Festplatte?
    Hast Du den Ordner wbfs auf der Festplatte drauf?
    Hast du die Festplatte am unteren USB Port (wenn die Wii liegend ist) angeschlossen?
    Welches Format hat die Festplatte
    und .. welchen USB Loader verwendest Du? :)
     
    #4
    cookie07 gefällt das.
  6. cookie07
    Offline

    cookie07 Stamm User

    Registriert:
    1. September 2008
    Beiträge:
    1.082
    Zustimmungen:
    201
    Punkte für Erfolge:
    63
    AW: USB Device not found!! Brauche Hilfe!!!

    Hallo
    1.Hab nen USB Stick.
    2.Ich hab die Spiele auf meiner Festplatte drauf, und die Spiele mit WBFS auf meinen USB Stick drauf gemacht.
    3.Ja
    4.USB Stick ist in diesem WBFS Format formatiert.
    5.USB Loader GX 2.3. Hier aus dem Board!

    Gruss cookie07
     
    #5
  7. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB Device not found!! Brauche Hilfe!!!

    Schätze mal, das Problem liegt am USB Stick.
    Probier einfach mal die Festplatte.
    Kann und sollte auch NTFS sein.
    Da die Spiele drauf mit dem Wii Backup Manager und testen.
     
    #6
    cookie07 gefällt das.
  8. cookie07
    Offline

    cookie07 Stamm User

    Registriert:
    1. September 2008
    Beiträge:
    1.082
    Zustimmungen:
    201
    Punkte für Erfolge:
    63
    AW: USB Device not found!! Brauche Hilfe!!!

    Aber auf ner anderen Wii funktioniert der Stick!
    Wie teste ich das? Und wo bekomme ich den Wii Back up Manager her?

    Gruss cookie07
     
    #7
  9. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB Device not found!! Brauche Hilfe!!!

    Das muss nicht unbedingt was heißen, wenn der Stick auf einer anderen Wii funktioniert.
    Wenn die Wii anders konfiguriert ist, kann das schon ein Grund sein.

    Den Wii Backup Manager befindet sich hier in unserer Datenbank.
     
    #8
    cookie07 gefällt das.

Diese Seite empfehlen