1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst usb 2.0 ->gigabit adapter funzt nicht

Dieses Thema im Forum "Gigablue Quad" wurde erstellt von skywalkera, 6. Juni 2013.

  1. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    hallo zusammen ich mal wieder.

    hab mir einen digitus usb 2.0 to gigabit ethernetadapter zugelegt bekomme ihn leider an der quad nicht zum laufen. laut einem anderen tread wäre er aber kompatibel.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: usb 2.0 ->gigabit adapter funzt nicht

    Onlineupdates gemacht, damit die USB Treiber eventuell geladen werden?
    Sonst USB Treiber per Telnet installieren.


    Sent from my iPhone using Tapatalk
     
    #2
    skywalkera gefällt das.
  4. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: usb 2.0 ->gigabit adapter funzt nicht

    jupp hab ich gemacht. ich muß den adapter doch sicher irgendwo aktivieren oder? habe aktuell auch nur das lan-kabel am adapter nicht am ethernet-port um eventuelle verwechselungen zu vermeiden
     
    #3
  5. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: usb 2.0 ->gigabit adapter funzt nicht

    Unter Netzwerkeinstellungen...
     
    #4
    skywalkera gefällt das.
  6. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: usb 2.0 ->gigabit adapter funzt nicht

    dacht ich mir schon aber dort finde ich ihn eben nirgends kann dann nur auf adaptereinstellungen gehen und da wird ja nur der normale lan konfiguriert
     
    #5
  7. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: usb 2.0 ->gigabit adapter funzt nicht

    Dann wurde der Adapter noch nicht erkannt. Eventuell fehlen Treiber, er ist Defekt, oder kriegt zu wenig Strom?
    Mal im PC getestet ob der überhaupt geht? Aktiver Hub zur Verfügung? Per Telnet nach *USB* gesucht (oder Name des Adapters) ob es da was zum installieren gibt?
     
    #6
    skywalkera gefällt das.
  8. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: usb 2.0 ->gigabit adapter funzt nicht

    adapter funzt wurde am pc getestet, aktiver hub wurde auch bereits getestet. mit telnet nach usb suchen hab ich noch nicht gemacht werde ich nachher machen muß mich auf die schnelle noch belesen wie ich das anstelle
     
    #7
  9. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: usb 2.0 ->gigabit adapter funzt nicht

    Bzw. unter Erweiterungen "drivers" auf dem Feed liegen auch einige Sachen zu USB. Da kannst auch mal schauen.


    Sent from my iPhone using Tapatalk
     
    #8
    skywalkera gefällt das.
  10. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: usb 2.0 ->gigabit adapter funzt nicht

    die hab ich bereits installiert trotzdem gehts net
     
    #9
  11. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: usb 2.0 ->gigabit adapter funzt nicht

    Hm, ich hab mir das nochmal durchgelesen. Sollte eigentlich echt nur anstecken sein, booten und dann im Netzwerk aktivieren. Treiber wurden für diverse Adapter schon eingebaut. Also nach einem Onlineupdate sollten die ja vorhanden sein.
    Welchen Adapter hast Du denn? Wie alt ist denn Dein Image?
     
    #10
  12. skywalkera
    Offline

    skywalkera Stamm User

    Registriert:
    13. Februar 2010
    Beiträge:
    1.093
    Zustimmungen:
    224
    Punkte für Erfolge:
    63
    Ort:
    Sachsen
    AW: usb 2.0 ->gigabit adapter funzt nicht

    image wurde auf den neuesten stand gebracht, treuber für usb wurden installiert

    es ist genau dieser adapter hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    update: wundersame selbstheilung habe nichts gemacht außer eiskalt den hauptschalter umgelegt und nach dem neustart konnte ich den adapter konfigurieren
     
    Zuletzt bearbeitet: 7. Juni 2013
    #11

Diese Seite empfehlen