1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

Dieses Thema im Forum "Nintendo DSi" wurde erstellt von Bastisdad, 17. Dezember 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    Zuletzt von einem Moderator bearbeitet: 18. Dezember 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. klobesetzer
    Offline

    klobesetzer Newbie

    Registriert:
    18. Dezember 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi FW 1.4

    Hallo,
    zunächst einmal herzlichen Dank für den "Hoffnungsschimmer"

    Als relativ ungeübter NDSi-User habe ich den Fehler der Fehler begangen und den DSi meines Juniors upgedatet.
    Nun versuche ich natürlich krampfhaft, meinen Sch... wieder gut zu machen.
    Das benannte Upgrade habe ich gesaugt und entpackt aber wie geht's jetzt weiter? Ich hab' bissi Schiss das da nachher gar nix mehr funzt wenn ich noch 'nen Bock schieße also fände ich es suuuupergut Hilfe zu finden - Danke!

    Gruß - Klobi
     
    #2
  4. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Hallo Klobi!

    Wichtig wäre erstmal zu wissen, welche Karte Du mit welcher Firmware in dem DSi nutzt.
     
    #3
  5. klobesetzer
    Offline

    klobesetzer Newbie

    Registriert:
    18. Dezember 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Hallo,
    titelgemäß nutze ich (bzw. Junior-Klobi) die DSTTi im DSi mit der Version 1.4E (so wird's mit in den Systemeinstellungen jedenfalls angezeigt).
    Das heißt: Er würde die DSTTi gern nutzen ... :emoticon-0122-itwas
     
    #4
  6. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Hallo KB!

    Folge diesem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und halte dich bitte an die kurze Anleitung
     
    #5
    roger60 gefällt das.
  7. roger60
    Offline

    roger60 Ist oft hier

    Registriert:
    20. Januar 2008
    Beiträge:
    100
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    danke das funtzt super
    habe upgrade v1.14 und fw v1.19 drauf und ist noch immer alles OK
    mfg:emoticon-0137-clapp
     
    Zuletzt bearbeitet: 8. Januar 2010
    #6
  8. Sumpfdotter
    Offline

    Sumpfdotter Newbie

    Registriert:
    6. Januar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    hallo
    ich habe ein blaues dstti modul 1.4 gekauft, aber es läuft nicht, habe die selben module, aber die alten, die gehen alle, habe semtliche software probiert und nix geht, habe erfahren das ich dich batistad anschreiben soll, du hattest das gleiche problem und weißt aber wie es geht, und es läuft bei dir. bitte um hilfe.
    lg sumpfdotter
     
    #7
  9. Redaktion
    Offline

    Redaktion Ist gelegentlich hier

    Registriert:
    25. Februar 2009
    Beiträge:
    91
    Zustimmungen:
    7
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Hallo - ich denke man muss eines unterscheiden:

    Version 1.17 und 1.19 sind für die DSTTi-Karte als Firmwareupdate gedacht. Wobei ich auf sämtl. DSTTI-Seiten immer nur die 1.17 als aktuellste Firmware entdecke?

    Die Version 1.4E ist die aktuelle Firmware des Nintendo DSI-Gerätes, welches über das automatische Update per WLAN installiert wird.

    Sollte ich das falsch verstanden haben, bitte ich um Korrektur.
     
    #8
  10. Sumpfdotter
    Offline

    Sumpfdotter Newbie

    Registriert:
    6. Januar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    hallo
    weiß nicht mehr ws ich machen soll, habe das neue 1.4 modul hellblau dstti, und ich bekomms einfach nicht hin. bei den alten modulen war alles so leicht. ich weiß nicht wie und was ich genau draufspielen muss , das das ding läuft. kann mir bitte irgendwer helfen. muss ich auch am dsi was ändern, und wie ?
    bitte helft mir !!
    lg sumpfdotter
     
    #9
  11. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.888
    Zustimmungen:
    16.196
    Punkte für Erfolge:
    113
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Also ich habe auch das hellblaue aus der roten verpackung mit dem zusatz V1.4 aus dem DEB Shop. Habe die Soft von Bastisad V1.19 drauf kopiert, TTMenu Ordner und die TTMenu Datei, rein in den DSi getann und es lief auch gleich, d.h Modul wurde sofort auch erkannt.
    Am DSi muss Du nichts machen, lade Dir die Soft runter, entpacken mit WinRar, kopier den Ordner und die Datei auf deine microSD karte, steck die Karte ins Modul und dann rein in den DSi, so hats bei mir funktioniert. Wenn Dein DSi dann den DSTTi erkannt hat kannst Du die Spiele drauf tun.
     
    #10
  12. MOSCH69
    Offline

    MOSCH69 Elite Lord

    Registriert:
    6. Februar 2009
    Beiträge:
    3.401
    Zustimmungen:
    2.059
    Punkte für Erfolge:
    113
    Beruf:
    CNC Programmierer
    Ort:
    Niederrhein
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Ich habe auch alles rumprobiert, was hier so steht. Updater 1.4 mit Firm 1.17 usw. andere Files probiert auf den DStti und nix ging. Fake Meldungen hatte ich oder weißer Bildschirm.

    Für alle die das gleiche Märthyrium mitmachen, ich bin dann mit meinem angeblichen FAKE auf die seite von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    gegangen und habe die englische Version von 1.17 gesaugt und einfach auf die Karte gespielt ohne irgendwelche Updatesoft.

    .........und läuft prima!!!!!!
     
    #11
    Ruwidafra, dodo83 und roger60 gefällt das.
  13. Ruwidafra
    Offline

    Ruwidafra Newbie

    Registriert:
    7. März 2010
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Hallo Mosch!

    Habe, nachdem ich deinen Beitrag hier gelesen habe, auch die englische Version genommen. Nur diese hat gefunzt. Komisch!

    Vielen Dank für den Tipp!
     
    #12
    MOSCH69 gefällt das.
  14. cookie07
    Offline

    cookie07 Stamm User

    Registriert:
    1. September 2008
    Beiträge:
    1.082
    Zustimmungen:
    201
    Punkte für Erfolge:
    63
    AW: UPGRADESOFTWARE FÜR DIE DSTTi für DSi mit FW 1.19 auf 1.4

    Hallo Leute..
    hab eine Hellblaue DSi mit Software E1.4. Was muss ich machen damit ich mir spiele auf meine MicroSD Karte machen kann und dann auf meine DSi spielen kann. Ein DSTT i Modul hab ich schon. Nur weiss ich nicht welche Software ich auf meine MicroSD Karte drauf machen muss damit es läuft.

    Wäre dankbar wenn jemand helfen könnte.:emoticon-0142-happy

    Danke und Gruss
    cookie07
     
    #13
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen