1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Updates

Dieses Thema im Forum "Head Medialink Black Panther HDTV" wurde erstellt von Heisenberg, 17. Februar 2011.

  1. Heisenberg
    Offline

    Heisenberg Newbie

    Registriert:
    13. Februar 2011
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Personalmanagement
    Ort:
    East Frisia
    Moin allerseits!

    Wie ersin70 in einem anderen Beitrag schon geschrieben hat, denke auch ich, dass ständige Updates eigentlich nicht nötig sind.
    Aufgrund der Probleme mit der 1.88er ist es wohl ratsam, erstmal auf weitere Updates zu verzichten.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Suchka666
    Offline

    Suchka666 Ist gelegentlich hier

    Registriert:
    21. Februar 2009
    Beiträge:
    69
    Zustimmungen:
    18
    Punkte für Erfolge:
    0
    AW: Updates

    Seh ich genauso:

    Never Touch A Running System! :emoticon-0103-cool:
     
    #2
  4. xxNeoxx
    Offline

    xxNeoxx Guest

    AW: Updates

    Die hauen ein update nachdem anderen raus.Ist zwar schön das sie für die box viel supporten.Nur ich denke,die sollten mal vorerst selber die Updates testen und auch mal dazuschreiben was überhaupt geändert wird.Im moment kommt mir das so vor bei der Box,das je neuer die Updates umso schlechter werden sie.
     
    #3
  5. leonie2
    Offline

    leonie2 Freak

    Registriert:
    2. Februar 2010
    Beiträge:
    289
    Zustimmungen:
    38
    Punkte für Erfolge:
    28
    AW: Updates

    :emoticon-0184-tmi: Kann ich nicht bestätigen !!! seit froh das was kommt und das immer sehr schnell !! ich habe andere receiver da dauert es monate und dann sind die emus immernoch müll:wacko1:
     
    #4
  6. hans7771
    Offline

    hans7771 Newbie

    Registriert:
    12. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Updates

    juten tach,

    hab ein kleines problem kann mein fw nicht updaten.
    aktuell habe ich die fw 1.88 würde gern auf 1.90 updaten.
    2ci 1card versuche seit heute morgen das ding up zu daten.

    fehler meldung lauted: ungültige datei (6)
    kann mir jemand helfen danke.
     
    #5

Diese Seite empfehlen