1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

update

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von jeannine06021994, 15. Januar 2011.

  1. jeannine06021994
    Offline

    jeannine06021994 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    88
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo, ich habe vor 2 Jahren eine Wii gebraucht gekauft. Die Wii ist so ausgesattet, dass ich gebrannte CD´s spielen kann. Leider kann ich nicht mehr angeben. Jetzt habe ich mir ein neues Spiel gekauft und beim Einlegen kam die Meldung " update des Wii Systems". Wenn ich auf update gehe, kommt die Meldung, dass ich aufpassen muss, wenn etwas bei der Wii vorgenommen wurde, da ansonsten die Wii beschädigt oder gesperrt wird. Was soll ich jetzt machen bzw wer kann mir helfen, dass ich das Spiel spielen kann? Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: update

    Hi

    Bei gewissen verbauten Mod Chips könnte das Abspielen von SK nicht mehr möglich sein nach einem 4.3 Update.
    Dies sind aber unbestätigte Meldungen, ich selber arbeite nicht mit Modchips. Daher kann ich nur Hören Sagen weiter erzählen.
    Die einen sagen, es geht dann nicht mehr SK zu spielen, die anderen sagen, es hat keine Auswirkung auf den Chip.
    Leider kann ich Dir eine gezielte Antwort auf Deine Frage daher nicht geben :(
    Probier es aus und berichte uns dann :)

    Schon mal daran gedacht, den Homebrew Channel zu installieren und die Spiele von Festplatte aus zu starten?

    Diese Meldung kommt beim update immer, egal ob Chip verbaut oder nicht, egal ob ein Softmode vorliegt oder nicht.
    Ich finde es von Nintendo eh nett, dass wir daruf hin gewiesen werden :)
     
    Zuletzt bearbeitet: 15. Januar 2011
    #2
    jeannine06021994 gefällt das.
  4. jeannine06021994
    Offline

    jeannine06021994 Ist gelegentlich hier

    Registriert:
    17. Juli 2009
    Beiträge:
    88
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: update

    Danke für deine Antwort. Ich werde es einfach probieren und danach werde ich mich wieder melden. Bzgl Homebrew Channel hast du für mich eine idiotensicher Anleitung zur Installation. Danke
     
    #3
  5. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: update

    Einen kompletten Softmod inkl. der idiotensicheren Anleitung/en (als Text & als Video) bekommst Du


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    !!!
     
    #4
    jeannine06021994 gefällt das.
  6. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: update

    Ideal wäre ein update auf 4.2, es sei denn Du hast eines der beiden Spiele.

    Lego Indiana Jones - Die legendären Abenteuer
    oder
    Yu Gi Oh 5D - Wheelie Breakers.

    Ohne eines der beiden Spiele ist ein Softmod auf 4.3 nicht möglich.
     
    #5
    jeannine06021994 gefällt das.
  7. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: update

    Wenn Du das von mir gepostete Paket nutzt, hast Du nachher eine FW 4.1 mit dem Stand einer FW 4.3 auf der Wii.
     
    #6
    jeannine06021994 gefällt das.

Diese Seite empfehlen