1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Univers U4111 friert beim starten ein

Dieses Thema im Forum "FTE MaxS-100/200/300,Megasat 4000" wurde erstellt von alter_sack, 20. Januar 2010.

  1. alter_sack
    Offline

    alter_sack Newbie

    Registriert:
    27. November 2007
    Beiträge:
    11
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo,
    habe mal wieder ein Problem mit einem der letzten U4111, die ich noch am laufen habe.
    Habe das Gerät eingeschaltet, im Display erscheint "on" und das wars. Es passiert nichts weiter. Bild blaibt dunkel, Receiver reagiert weder auf Fernbedienung, noch auf die Tasten an der Gerätefront.
    Lediglich mit dem Hauptschalter kann man noch was ausrichten.
    Hab schon mit den Updateprogs versucht den Receiver über den Com-Port anzusprechen, funzt allerdings auch nicht.

    Jemand ne Idee wie man das Gerät retten könnte??

    thx u mfg
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. molli112
    Offline

    molli112 Moderator Digital Eliteboard Team

    Registriert:
    4. März 2008
    Beiträge:
    1.024
    Zustimmungen:
    591
    Punkte für Erfolge:
    113
    Beruf:
    maschinist
    Ort:
    im schönen harz
    @alter_sack, da wird sich wohl dein elko-C24 verabschiedet haben, das ist beim b-chip ein bekanntes problem.
    elko, das ist son kleiner kondensator der auf dem netzteil sitzt und die spannung steuert. schraub mal dein univers auf, dann müsstest du ihn sehen wie er sich aufgeblasen hat. wenn du keine lötkenntnisse hast dann lass lieber die finger weg und frag mal im bekanntenkreis.
    der elko selber kostet ein paar cent.
    oder mal dracan:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    post 4 über pn kontaktieren
    der macht sowas kostenlos.

    mfg molli112

    und so sieht das teil aus:
     
    Zuletzt bearbeitet: 21. Januar 2010
    #2
    gta.80, crazy-lp und alter_sack gefällt das.
  4. alter_sack
    Offline

    alter_sack Newbie

    Registriert:
    27. November 2007
    Beiträge:
    11
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Univers U4111 friert beim starten ein

    hab den Elko getauscht und der Receiver läuft seitdem wieder. :D
    thx
     
    #3
    olaf und molli112 gefällt das.
  5. otto6622
    Offline

    otto6622 Newbie

    Registriert:
    28. Dezember 2007
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Univers U4111 friert beim starten ein

    Hallo, da ist im Netzteil ein Kodensator defekt. Reparatur ca. 10 min, es ist der 1000µF Kondensator, die Spannungsfestigkeit von 10V ist unterdiemensioniert, ich empfehle den Austausch durch einen 1000µF/35V kondensator und gut is.
     
    #4
  6. gta.80
    Offline

    gta.80 Ist gelegentlich hier

    Registriert:
    24. Januar 2010
    Beiträge:
    67
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Univers U4111 friert beim starten ein

    Stimmt das Problem hatte ich mit meinem auch :emoticon-0137-clapp
     
    #5
  7. dracan
    Offline

    dracan Newbie

    Registriert:
    26. August 2008
    Beiträge:
    9
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Beruf:
    So ziemlich alles im technischen und handwerkliche
    Ort:
    ""Da wo es weit u. breit keine grossen Sat-Drehanl
    AW: Univers U4111 friert beim starten ein

    hallo :thank_you::thank_you:

    wieso unterdiemensioniert??????

    der elko c24 im univers 4111 ist für die (Glättung, Siebung)
    der 3,3 volt zuständig
    also liegen am elko auch nur 3,3volt + - 10% an.
    man kann einen 1000uf 35volt einbauen

    der grund ist leider ein anderer...hatte mal diesen beitrag im NF
    geschrieben....

    ""Noch mal ein bisschen Theorie, muss mal wieder den Oberlehrer heraushängen lassen..... [​IMG] [​IMG]

    Wenn du einen 1000uf 10v drinn hast, bedeutet es schlicht und einfach
    das der Wert von 1000uf zwar mehr sein darf
    (Wird aber dicker oder länger in den Abmessungen), aber nicht weniger.
    Bei einem kleinerem Wert kann der Elko seine Aufgabe nicht erfüllen, und die anliegende Spannung aus dem Netzteil glätten. [​IMG][​IMG]
    Das-selbe ist mit der Spannungsangabe gemeint, wobei es bei weniger als
    10v spannungsfestigkeit erst im Elko zu brodeln anfängt und danach eine
    sehr laute Elko-explosion gibt. Riecht auch schön nach verfaulten Eiern........
    Wenn du nur einen 1000uf 16v erhalten hast, wirst du erkennen das er entweder dicker oder aber länger ist.
    In der Regel passt er aber gerade noch zwischen die anderen Elkos.

    gruss dracan :dance3::dance3:
     
    #6
    molli112 gefällt das.
  8. molli112
    Offline

    molli112 Moderator Digital Eliteboard Team

    Registriert:
    4. März 2008
    Beiträge:
    1.024
    Zustimmungen:
    591
    Punkte für Erfolge:
    113
    Beruf:
    maschinist
    Ort:
    im schönen harz
    AW: Univers U4111 friert beim starten ein

    hallo dracan, schön mal wieder was von dir hier im board zu lesen.
    das nenn ich mal sauber erklärt :good: oberlehrer hin oder her.

    mfg molli112
     
    #7
  9. check0r0
    Offline

    check0r0 Newbie

    Registriert:
    24. März 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Univers U4111 friert beim starten ein

    Servus miteinander,
    Ich habe die Anweisungen befolgt und einen neuen Kondensator eingelötet.
    Das On-Problem ist zwar behoben ( danke dafür ) aber dafür gibt der Reciever jetzt ein leichtes Brummen/Rattern von sich. Das kann auch damit zusammenhängen dass das Gehäuse offen war und man es somit jetzt erst hören konnte und ich habe zwei Bereiche im Bild an denen das Bild etwas verzerrt ist.

    Anbei hänge ich ein paar Foto der gefixten Platine an.

    P.s.: Ich habe erst einen 35V, dann einen 10V Kondensator eingelötet, es hat sich nichts geändert.

    P.s.2: Vielen Dank schonmal für die Hilfe, es ist wirklich ein super Forum !

    [​IMG]
     
    #8
  10. dracan
    Offline

    dracan Newbie

    Registriert:
    26. August 2008
    Beiträge:
    9
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Beruf:
    So ziemlich alles im technischen und handwerkliche
    Ort:
    ""Da wo es weit u. breit keine grossen Sat-Drehanl
    AW: Univers U4111 friert beim starten ein


    Hallo check0r0 :dance3::dance3:

    habe deinen beitrag eben erst durch zufall gefunden....:emoticon-0139-bow:

    "" aber dafür gibt der Reciever jetzt ein leichtes Brummen/Rattern von sich""

    Der grund ist einfach, du bist nähmlich mit der löterei noch nicht fertig---
    du musst nochmal zum lötkolben greifen und den
    C15 (470uf 16Volt)
    C17 (220uf 35Volt)
    und vorsichtshalber noch den C13 (1000uf 10Volt) austauschen.....
    zwei der elkos habe ich markiert....
    Dann dürfte der receiver wieder laufen.....

    gruss dracan :aha::aha:
     
    Zuletzt bearbeitet: 24. Juli 2010
    #9
    molli112 gefällt das.
  11. dickdahm
    Offline

    dickdahm Newbie

    Registriert:
    7. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Univers U4111 friert beim starten ein

    Hallo Leute,

    hab noch einen Megasat 4000 mit B Chip in der Ecke liegen, der die selben Probleme macht. Wollte gerade neu flashen, als ich das hier gefunden habe. Bei mir ist auch der C24er Kondensator definito.
    Leider bin ich elektrotechnisch nicht (mehr) so bewandert, da das doch alles schon etwas her ist seit der Schule und ich nicht mehr so drin bin.
    Kann mir einer helfen die richtigen Kondensatoren rauszusuchen?

    Laut dracan sollte ich ja dann wohl folgenden Kondensator tauschen:

    C24 (1000uf 16Volt) NICHT den 10V (da unterdimensioniert)

    sowie vorsichtshalber für
    C15 (470uf 16Volt)
    C17 (220uf 35Volt)
    und noch den C13 (1000uf 10Volt)

    Soweit richtig?
    Bei Conrad zB werden mir

    Elektrolyt-Kondensatoren (975) »
    Axial-Standard-Elkos (67) »
    Hochfrequenz-Elkos (16) »
    Hochkapazitäts-Elkos (76) »
    Hochvolt-Elkos (37) »
    Niedervolt-Elkos (19) »
    Radial-Elkos, SnapIn (99) »
    Radial-Elkos, Standard (540) »
    Subminiatur-Elkos (51) »
    Tantal-Kondensatoren (61) »
    Tantal-Kondensatoren (Epcos) (9) »

    usw geboten. Wo muss ich da nachsehen. Also welche Bauart?

    Vielleicht kann mir einer die richtigen raussuchen und die entsprechenden Links von Conrad oder sonst einem Händler eurer Wahl zukommen lassen, das wäre echt suuuper...

    Vielen Dank!
     
    #10
  12. molli112
    Offline

    molli112 Moderator Digital Eliteboard Team

    Registriert:
    4. März 2008
    Beiträge:
    1.024
    Zustimmungen:
    591
    Punkte für Erfolge:
    113
    Beruf:
    maschinist
    Ort:
    im schönen harz
    AW: Univers U4111 friert beim starten ein

    hallo dickdahm, schau mal hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    ab seite 2 findest du die ersten. bei der suche drauf achten nur auf "elko 1000uf 16V" und so weiter, ohne C24.

    hoffe konnte dir helfen.

    mfg molli112
     
    #11
  13. dickdahm
    Offline

    dickdahm Newbie

    Registriert:
    7. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Univers U4111 friert beim starten ein

    Danke, Molli112, das hat mir schon mal weitergeholfen. Nur leider find ich bei Völkner keinen Kondensator ("ohne Zusatz") mit 1000uF und 10V.

    Das wär dann der für C13. Dracan meinte ja den VORSICHTSHALBER auch, aber ich denk mir, wenn schon, denn schon. Was mach ich nu?
     
    #12
  14. dickdahm
    Offline

    dickdahm Newbie

    Registriert:
    7. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Univers U4111 friert beim starten ein

    Ich komm nach wie vor mit deinem Tipp nicht weiter, da ich zu wenig von der Materie verstehe...
    Also von der Bauart sollten das Radial Kondensatoren sein, oder?

    Finde bei Völkner dazu einmal
    Elko radial NHG 1000µF 10V 105c

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    sowie
    Elko radial FC 105° 1000µF 10V

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wo ist der Unterschied bzw. welchen soll ich nehmen???
     
    #13
  15. molli112
    Offline

    molli112 Moderator Digital Eliteboard Team

    Registriert:
    4. März 2008
    Beiträge:
    1.024
    Zustimmungen:
    591
    Punkte für Erfolge:
    113
    Beruf:
    maschinist
    Ort:
    im schönen harz
    AW: Univers U4111 friert beim starten ein

    hallo dickham, ja es müssen radial (single ended) kondensatoren sein.
    kannst den aus dem unteren link nehmen, elko radial fc.

    zum unterschied das kann ich dir nicht genau erklären, ich denke mal es handelt sich um eine neuere bezeichnung "elektrische Eigenschaft eines Elektrolyten im Elektrolytkondensator".

    mfg molli112
     
    #14
  16. dickdahm
    Offline

    dickdahm Newbie

    Registriert:
    7. März 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Univers U4111 friert beim starten ein

    großartigst! Werd den Kram mal bestellen und sehen, ob ich die da rein "gefummelt" bekomme :emoticon-0137-clapp

    Ich geb nochmal Meldung!
     
    #15

Diese Seite empfehlen