1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Unibox HD1 Plus - Sundtek MediaTV Pro Digital Home

Dieses Thema im Forum "Unibox HDx" wurde erstellt von Mufamba, 4. August 2013.

  1. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    Hallo zusammen, hat jemand Erfahrung mit einem USB-Tuner an der Box.

    Habe das sundtekcontrolcenter installiert und darüber den Treiber für den Stick.

    In der Tuner-Übersicht wird der Tuner angezeigt.

    In der Automatischen-Suche wird der Stick nicht angezeigt.

    Hier ein paar Terminal-Ausgaben:

    Code:
    [COLOR=#000000][FONT=Lucida Grande]root@ventonhdx:~# /opt/bin/mediaclient --dtvtransfermode=bulk -d /dev/dvb/adapter1/frontend0[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]Setting transfermode to Bulk[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]Please reconnect your device in order to activate the transfer mode change[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]root@ventonhdx:~# /opt/bin/mediaclient --lc[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]**** List of Media Clients ****[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/dvb/adapter1/frontend0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/dvb/adapter1/dvr0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/dvb/adapter1/demux0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/mediainput0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    Code:
    [COLOR=#000000][FONT=Lucida Grande]root@ventonhdx:~# /opt/bin/mediaclient --dtvtransfermode=bulk -d /dev/dvb/adapter1/frontend0[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]Setting transfermode to Bulk[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]Please reconnect your device in order to activate the transfer mode change[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]root@ventonhdx:~# /opt/bin/mediaclient --lc[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]**** List of Media Clients ****[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/dvb/adapter1/frontend0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/dvb/adapter1/dvr0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/dvb/adapter1/demux0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]/dev/mediainput0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=Lucida Grande]  No client connected[/FONT][/COLOR]
    Code:
    [COLOR=#000000][FONT=courier new]root@ventonhdx:~# cat /proc/bus/nim_sockets[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]NIM Socket 0:[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Type: DVB-C[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Name: DVB-C NIM[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 0:  DVB-T2[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 2:  DVB-C[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Frontend_Device: 0[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        I2C_Device: 0[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]NIM Socket 1:[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Type: DVB-C[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Name: Sundtek MediaTV Digital Home (USB 2.0) (USB)[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 6:  DVB-T2[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 3:  DVB-T[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 5:  DVB-C2[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 2:  DVB-C[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Mode 4:  DVB-S2[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        Frontend_Device: 1[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]        I2C_Device: 1684960595[/FONT][/COLOR]
    Code:
    [COLOR=#000000][FONT=courier new]root@ventonhdx:~# find /dev | grep -i vtuner[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]/dev/misc/vtuner1[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]/dev/misc/vtuner0[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]/dev/vtuner1[/FONT][/COLOR]
    [COLOR=#000000][FONT=courier new]/dev/vtuner0[/FONT][/COLOR]

    Kann evtl. jemand helfen!?

    Kann keine Kanalsuche machen und bekomme auch kein Bild mit dem Tuner

    Danke im voraus
     
    Zuletzt von einem Moderator bearbeitet: 13. September 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mufamba
    Offline

    Mufamba Hacker

    Registriert:
    2. September 2009
    Beiträge:
    366
    Zustimmungen:
    64
    Punkte für Erfolge:
    28
    AW: Unibox HD1 Plus - Sundtek MediaTV Pro Digital Home

    Wen es interessiert.
    Ich habe das Problem sowohl bei Sundtek im Support-Forum als auch im MultiKom Support-Forum plaziert.

    Hier könnt ihr nachlesen wie mir geholfen wurde . . . Im weitesten Sinne

    Sent from my GT-I9300 using Tapatalk 4
     
    #2

Diese Seite empfehlen