1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umstellung von Fritz 7170 stick auf Fritz 7270 v3 nonstick...nur Probleme

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Jony01, 10. März 2012.

  1. Jony01
    Offline

    Jony01 Freak

    Registriert:
    16. April 2010
    Beiträge:
    286
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    Hallo zusammen,

    sorry schomal im Voraus wenn ich mich etwas fertig anhöre...aber ich habe die ganze Nacht versucht o. g. Umstellung durchzuführen. Eine ziemlich lange Geschichte..aber ich muss es euch erzählen, sonst fliegt die Fritzbox wohl noch vom Balkon... :(

    Also ich betreibe eine Fritzbox mit aktuellem Stickimage von Märklin mit Oscam 1.10 rc 5990 was einfach optimal funktioniert. Wirklich optimal. Alle meine Karten sind im Smargo mit Smartreader protokoll. Ich wollte mich aber gerne in Sachen Router weiterentwickeln und habe zu einem guten Kurs eine 7270 v3 bekommen. Also hat Märklin mir freundlicherweise ein nonstick image nach meinen Wünschen gebastelt. Wichtig war mir inaydn (weiß mittlerweise das openDD genauso gut geht) wieder die stabile 1.10 Oscam, udev und maxdev patch.

    Gesagt getan, habe ich mich ans umstellen gemacht. Das erste was ich gemerkt habe ist das eine OScam 1.20 drin war. Hat mich jetzt nicht sonderlich gestört, denn wenn´s läuft hätte ich null Probleme eine andere oscam zu nutzen. Dann habe ich so lange gebastelt, bis alle meine Reader (6 an der Zahl) über udev entsprechend erkannt wurden.

    Ich also alles umgesteckt, die ganze oscamdaten von meiner 7170 übernommen und dann ging es los...

    1. von sechs Smargos liefen dann nur drei, bei den anderen stand Error im oscam webif. Im Details: 2 x Sky italia gingen, JSC Sport ging wärend Sky De S02, HD01 und Tivusat Karten nicht wollten.

    2. dann habe ich mal bei der oscam.server bei Tivusat den Wert "mhz" rausgenommen und nur cardmhz dringelassen. Neustart....Wow, Tivusatkarte wurde jetzt erkannt. Habe mich natürlich voll gefreut und gleich bei HD01 in gleichen Form weitergemacht....Neustart...Wow jetzt ging plötzlich auch HDplus und nur die S02 hatte noch Error. Also habe ich Schlaufuchs natürlich auch den mhz-Wert bei der S02 rausgenommen...Neustart...."ERROR". Dann habe ich den Smargo in allen erdenklichen Variationen verändert. Kernel, Auto, Fixed etc....nichts zu machen.

    3. O.k. dachte ich mir, dann vergiss das ganze "udev-Theater" und arbeite wieder mit smartreader Protokoll. Wichtiger als Udev war es mir ein nonstick image zu haben. Also alles auf Smartreader umgestellt...Neustart...Wow, jetzt ging die S02 ohne Probleme, die Sky italia Karten ebenfalls, nur die JSC Sport, Tivusat und HD01 waren wieder "Error" Alle Umstellungen der Reader wieder mit Kernel, Auto, fixed etc. brachten keine Lösung.

    4. Ich habe dann entäusch einfach wieder die 7170 angeschlossen, stick rein..Neustart.....alle Karten wie gewohnt ohne Probleme gefunden und läuft....

    Ich bin jetzt fertig....mit den Nerven und mit den Ideen. Kann es denn sein, das zwischen der oscam 1.10 und 1.20 (release weiß ich grad nicht) soviel verändert worden ist? Andere Fehlerfaktoren fallen mir einfach nicht ein....

    Was soll ich nur machen um meine Fritte 7270 zum laufen zu bringen?

    Sorry nochmal das ich mich so auslassen musste...

    Machts gut
    Jony
     
    #1

Diese Seite empfehlen