1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UM02+Oscam+Smargo+camd3

Dieses Thema im Forum "OScam Archiv" wurde erstellt von newbeemit54, 7. Februar 2010.

  1. newbeemit54
    Offline

    newbeemit54 Newbie

    Registriert:
    7. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Meine Konfiguration
    7270 FB 54.04.80freetz-devel-4178M
    Oscam version=0.99.4-SB-svn, build #1416,
    client D-Box2 camd vers. 3.868 (Heimnetzwerk)

    Nachdem ich es nach wochenlangem probieren nun geschafft habe, meine UM02 Karte mit Oscam zum laufen zu bringen, will ich mich nun übers Newcamd Protokoll mit camd3 auf die D-Box verbinden. Die Oscam connectet mich auch, aber es wird nichtdekodet.

    Hier meine configs:
    Oscam conf:
    [newcamd]
    Key = 0102030405060708091011121314
    Port = 10000@1838:000000

    Oscam User:
    [account]
    User = hans
    Pwd = *****
    AU = um_1838
    CAID = 1838
    Ident = 1838:000000

    Camd3 Conf:
    SLOT=192.168.0.1:4:1:1:1:10000:hans:****:0102030405060708091011121314

    Camd3 User:
    hans:****

    Oscam log:
    2010/02/07 10:10:28 11797 s client(1) connect from 192.168.0.44 (pid=11804, pipfd=16)
    2010/02/07 10:10:28 11797 s client(2) connect from 192.168.0.44 (pid=11805, pipfd=17)
    2010/02/07 10:10:28 11804 c01 Connection closed to client
    2010/02/07 10:10:28 11805 c02 encrypted newcamd:10000-client 192.168.0.44 granted (hans, au=0)
    2010/02/07 10:10:28 11805 c02 user hans authenticated successfully (using client 0000)
    2010/02/07 10:10:28 11805 c02 AU disabled for user hans
    2010/02/07 10:14:47 11805 c02 Connection closed to client
    2010/02/07 10:14:47 11805 c02 hans disconnected from 192.168.0.44
    2010/02/07 10:14:57 11797 s client(1) connect from 192.168.0.44 (pid=12199, pipfd=16)
    2010/02/07 10:14:57 12199 c01 encrypted newcamd:10000-client 192.168.0.44 granted (hans, au=0)
    2010/02/07 10:14:57 12199 c01 user hans authenticated successfully (using client 0000)
    2010/02/07 10:14:57 12199 c01 AU disabled for user hans


    Bild bleibt schwarz. Habe ich irgentwo einen Denkfehler drin???

    Wer kann mir helfen?

    Edit: Habe gerade gesehen das ich es im falschen Forum gepostet habe. Kann ein mod das mal verschieben?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. chozenone
    Offline

    chozenone Newbie

    Registriert:
    16. März 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UM02+Oscam+Smargo+camd3

    habe genau das selbe problem...poste mal deine complette Oscam.log!
    LIegt wohl daran das die Oscam die karte nicht "richtig" erkennt.
     
    #2
  4. newbeemit54
    Offline

    newbeemit54 Newbie

    Registriert:
    7. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: UM02+Oscam+Smargo+camd3

    Hier mein oscam log:
    > OSCam << cardserver started at Mon Feb 8 10:13:37 2010
    -------------------------------------------------------------------------------
    2010/02/08 10:13:37 17373 s version=0.99.4-SB-svn, build #1416, system=mips-dbox2-linux, nice=-1
    2010/02/08 10:13:37 17373 s max. clients=29, client max. idle=120 sec
    2010/02/08 10:13:37 17373 s max. logsize=unlimited
    2010/02/08 10:13:37 17373 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2010/02/08 10:13:37 17373 s shared memory initialized (size=614572, fd=3)
    2010/02/08 10:13:37 17373 s auth size=4744
    2010/02/08 10:13:37 17373 s services reloaded: 0 services freed, 4 services loaded
    2010/02/08 10:13:37 17373 s userdb reloaded: 0 accounts freed, 3 accounts loaded, 0 expired, 1 disabled
    2010/02/08 10:13:37 17373 s signal handling initialized (type=sysv)
    2010/02/08 10:13:37 17373 s 10900 service-id's loaded
    2010/02/08 10:13:37 17373 s 22 lengths for caid guessing loaded
    2010/02/08 10:13:37 17373 s monitor: initialized (fd=7, port=998)
    2010/02/08 10:13:37 17373 s camd 3.3x: disabled
    2010/02/08 10:13:37 17373 s camd 3.5x: initialized (fd=8, port=10001)
    2010/02/08 10:13:37 17373 s cs378x: disabled
    2010/02/08 10:13:37 17373 s newcamd: initialized (fd=9, port=10000, crypted)
    2010/02/08 10:13:37 17373 s CAID: 1838
    2010/02/08 10:13:37 17373 s provid #0: 000000
    2010/02/08 10:13:37 17373 s radegast: disabled
    2010/02/08 10:13:37 17373 s resolver thread started
    2010/02/08 10:13:37 17373 s logger started (pid=17376)
    2010/02/08 10:13:37 17373 s resolver started (pid=17377, delay=30 sec)
    2010/02/08 10:13:37 17373 s http started (pid=17378)
    2010/02/08 10:13:37 17373 s reader started (pid=17379, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2010/02/08 10:13:37 17373 s Waiting for local card init ....
    2010/02/08 10:13:39 17379 r03 card detected
    2010/02/08 10:13:44 17379 r03 ATR: XXXXXXXXXXXXXXX
    2010/02/08 10:13:44 17379 r03 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2010/02/08 10:13:46 17379 r03 detect native NAGRA card T1 protocol
    2010/02/08 10:13:46 17379 r03 -----------------------------------------
    2010/02/08 10:13:46 17379 r03 |id |tier |valid from |valid to |
    2010/02/08 10:13:46 17379 r03 +----+--------+------------+------------+
    2010/02/08 10:13:46 17379 r03 |1103|D4A7 |2009/12/11 |2010/04/16 |
    2010/02/08 10:13:46 17379 r03 -----------------------------------------
    2010/02/08 10:13:46 17379 r03 WARNING: For NAGRA2 cards you will have to set 'cardmhz = 368' in oscam.server
    2010/02/08 10:13:46 17379 r03 ROM: D N A S P 1 4 2
    2010/02/08 10:13:46 17379 r03 REV: R e v G C 2
    2010/02/08 10:13:46 17379 r03 SER: XXXXXXX
    2010/02/08 10:13:46 17379 r03 CAID: 1838
    2010/02/08 10:13:46 17379 r03 Prv.ID: 00 00 04 01 (sysid)
    2010/02/08 10:13:46 17379 r03 Prv.ID: 00 00 00 00
    2010/02/08 10:13:46 17379 r03 Prv.ID: 00 00 11 03
    2010/02/08 10:13:46 17379 r03 [nagra-reader] ready for requests
    2010/02/08 10:13:47 17373 s Init for all local cards done !
    2010/02/08 10:13:47 17373 s anti cascading disabled
    2010/02/08 10:13:47 17373 s client(1) connect from 192.168.0.44 (pid=17380, pipfd=17)
    2010/02/08 10:13:47 17373 s client(2) connect from 192.168.0.44 (pid=17381, pipfd=18)
    2010/02/08 10:13:47 17380 c01 Connection closed to client
    2010/02/08 10:13:47 17381 c02 encrypted newcamd:10000-client 192.168.0.44 rejected (hans, invalid ip)
    2010/02/08 10:13:47 17381 c02 user hans authenticated successfully (using client 0000)
    2010/02/08 10:13:47 17381 c02 AU disabled for user hans
     
    #3
  5. chozenone
    Offline

    chozenone Newbie

    Registriert:
    16. März 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UM02+Oscam+Smargo+camd3

    läuf die oscam auf einer fritzbox?
    wenn ja,kannst du mir mal die oscam version zukommen lassen.bzw. dein link wo du die her hast?

    ist die karte auch aktiviert?

    Port = 10000@1838:000000
    normalerweise müsste es :000401 lauten für UM

    SLOT=192.168.0.1:4:1:1:1:10000:hans:****:010203040 5060708091011121314

    evt. mal die leerstelle wegmachen? schliesslich ist in deiner conf. (Key = 0102030405060708091011121314) auch keiner

    warum nimmst du nicht cccam?
     
    #4
  6. newbeemit54
    Offline

    newbeemit54 Newbie

    Registriert:
    7. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: UM02+Oscam+Smargo+camd3

    Hallo Chozenone

    zu 1 ja siehe meine config oben, oscam vers. siehe Anhang

    zu 2 ja siehe |valid from |valid to |

    zu 3 habe es auch schon mit 000401 probiert, Ergebnis genauso

    zu 4 war sicher ein übertragungsfehler, ist alles richtig in beiden conf`s

    zu 5 mit CCcam gar kein Plan, und meine ganzen clients haben camd3

    gruß Hans

    bitte sehr:
     
    #5
  7. chozenone
    Offline

    chozenone Newbie

    Registriert:
    16. März 2008
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UM02+Oscam+Smargo+camd3

    2010/02/08 10:13:47 17373 s client(1) connect from 192.168.0.44 (pid=17380, pipfd=17)
    2010/02/08 10:13:47 17373 s client(2) connect from 192.168.0.44 (pid=17381, pipfd=18)
    2010/02/08 10:13:47 17380 c01 Connection closed to client
    2010/02/08 10:13:47 17381 c02 encrypted newcamd:10000-client 192.168.0.44 rejected (hans, invalid ip)
    2010/02/08 10:13:47 17381 c02 user hans authenticated successfully (using client 0000)
    2010/02/08 10:13:47 17381 c02 AU disabled for user hans

    2 clients (1) und (2) connecten von der selben ip? einmal deine box und ein monitor zur überwachung? mache mal einen zweiten account für deinen monitor..
    poste mal deine oscam.user.
     
    #6

Diese Seite empfehlen