1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Troubleshooter, 19. Oktober 2013.

  1. Troubleshooter
    Offline

    Troubleshooter Newbie

    Registriert:
    5. August 2009
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,


    ich habe hier einen ThinClient mit Debian und Oscam (Revision 8986, heute kompiliert mit libusb Support). Daran angeschlossen ist ein Smargo (MaxDigital, Firmware 1.05) mit einer UM02 von Unitymedia, die per CCCam zu einem VDR geshared werden soll. Die Karte läuft im Originalreceiver einwandfrei inklusive Sky-Abo. Sie wird anscheinend nicht korrekt erkannt. Nach dem Start erscheint im Web-Interface als Status "ERROR (no entitlements)". Das Log sagt folgendes:

    2013/10/19 13:46:55 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8986 (i486-linux-gnu)
    2013/10/19 13:46:55 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 866
    2013/10/19 13:46:55 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/19 13:46:55 0 s signal handling initialized
    2013/10/19 13:46:55 0 s cccam: initialized (fd=6, port=12000)
    2013/10/19 13:46:55 0 s UM02_#oder_auch_UM01 [mouse] creating thread for device /dev/ttyUSB0
    2013/10/19 13:46:55 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/19 13:46:55 0 s waiting for local card init
    2013/10/19 13:46:55 8DE2758 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/19 13:46:55 8DE2758 h HTTP Server running. ip=0.0.0.0 port=10001
    2013/10/19 13:46:55 8DE0A68 r UM02_#oder_auch_UM01 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/10/19 13:46:56 8DE0A68 r UM02_#oder_auch_UM01 [mouse] card detected
    2013/10/19 13:47:00 8DE0A68 r UM02_#oder_auch_UM01 [mouse] Error activating card.
    2013/10/19 13:47:09 0 --- Skipped 2 duplicated log lines ---
    2013/10/19 13:47:09 8DE0A68 r UM02_#oder_auch_UM01 [mouse] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/10/19 13:47:09 8DE0A68 r UM02_#oder_auch_UM01 [mouse] card initializing error
    2013/10/19 13:47:09 0 s init for all local cards done
    2013/10/19 13:47:09 0 s anti cascading disabled

    Meine Configs sehen so aus:

    oscam.conf

    [global]
    Nice = -1
    ClientTimeout = 7
    CacheDelay = 0
    BindWait = 120
    WaitForCards = 1
    PreferLocalCards = 1
    disablelog = 0
    LogFile = /tmp/oscam.log
    usrfile = /tmp/oscam_user.log
    maxlogsize = 1024
    disableuserfile = 0

    [webif]
    httpport = 10001
    httpuser = oscam
    httppwd = oscam
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.2.0-192.168.2.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    [cccam]
    port = 12000

    oscam.server

    [reader]
    label = UM02 #oder auch UM01
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1838
    rsakey = B5xxFF
    boxkey = A7xx7C
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    oscam.user

    [account]
    user = xxx
    pwd = xxx
    group = 1
    caid = 1838
    cccignoreshare = 0

    Der Smargo ist auf folgende Werte eingestellt: Mode: Autoswitch, Kernel:Normal, T:1, EGT:0. Sollte so korrekt sein.

    Was könnte falsch sein bzw wie erhalte ich genauere Informationen darüber, was nicht korrekt eingestellt ist?

    Grüße
    Troubleshooter
     
    Zuletzt bearbeitet: 2. November 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Mach mal ... protocol = smargo

    .... und Label nur = UM02
     
    #2
  4. Troubleshooter
    Offline

    Troubleshooter Newbie

    Registriert:
    5. August 2009
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Hallo,

    habe auch die anderen Protokolle getestet. Mit Smargo:

    oscam.server
    [reader]
    label = UM02 #oder auch UM01
    protocol = smargo
    device = /dev/ttyUSB0
    caid = 1838
    rsakey = B5xxFF
    boxkey = A7xx7C
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    log
    2013/10/19 14:12:06 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8986 (i486-linux-gnu)
    2013/10/19 14:12:06 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 863
    2013/10/19 14:12:06 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/19 14:12:06 0 s signal handling initialized
    2013/10/19 14:12:06 0 s cccam: initialized (fd=6, port=12000)
    2013/10/19 14:12:06 0 s UM02_#oder_auch_UM01 [smargo] creating thread for device /dev/ttyUSB0
    2013/10/19 14:12:06 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/19 14:12:06 0 s waiting for local card init
    2013/10/19 14:12:06 8F86A68 r UM02_#oder_auch_UM01 [smargo] smargo init
    2013/10/19 14:12:06 8F88758 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/19 14:12:06 8F88758 h HTTP Server running. ip=0.0.0.0 port=10001
    2013/10/19 14:12:06 8F86A68 r UM02_#oder_auch_UM01 [smargo] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/10/19 14:12:07 8F86A68 r UM02_#oder_auch_UM01 [smargo] card detected
    2013/10/19 14:12:15 8F86A68 r UM02_#oder_auch_UM01 [smargo] Error activating card.
    2013/10/19 14:12:32 0 --- Skipped 2 duplicated log lines ---
    2013/10/19 14:12:32 8F86A68 r UM02_#oder_auch_UM01 [smargo] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/10/19 14:12:32 8F86A68 r UM02_#oder_auch_UM01 [smargo] card initializing error
    2013/10/19 14:12:33 0 s init for all local cards done
    2013/10/19 14:12:33 0 s anti cascading disabled

    Mit smartreader

    oscam.server
    [reader]
    label = UM02 #oder auch UM01
    protocol = smartreader
    device = 001:003
    caid = 1838
    rsakey = B5xxFF
    boxkey = A7xx7C
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    log
    2013/10/19 14:16:23 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8986 (i486-linux-gnu)
    2013/10/19 14:16:23 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 868
    2013/10/19 14:16:23 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/19 14:16:23 0 s signal handling initialized
    2013/10/19 14:16:23 0 s cccam: initialized (fd=6, port=12000)
    2013/10/19 14:16:23 0 s UM02_#oder_auch_UM01 [smartreader] creating thread for device 001:003
    2013/10/19 14:16:23 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/19 14:16:23 0 s waiting for local card init
    2013/10/19 14:16:23 8E79A68 r UM02_#oder_auch_UM01 [smartreader] De SR_init
    2013/10/19 14:16:23 8E79A68 r UM02_#oder_auch_UM01 [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    2013/10/19 14:16:23 8E79A68 r Found smartreader device 001:003
    2013/10/19 14:16:23 8E7F238 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/19 14:16:23 8E7F238 h HTTP Server running. ip=0.0.0.0 port=10001
    2013/10/19 14:16:23 8E79A68 r UM02_#oder_auch_UM01 [smartreader] Pthread Wordt gecreeerd
    2013/10/19 14:16:23 8E79A68 r UM02_#oder_auch_UM01 [smartreader] clocking for smartreader with smartreader protocol
    2013/10/19 14:16:23 8E79A68 r UM02_#oder_auch_UM01 [smartreader] Reader initialized (device=001:003, detect=cd, mhz=368, cardmhz=368)
    2013/10/19 14:16:24 8E79A68 r UM02_#oder_auch_UM01 [smartreader] card detected
    2013/10/19 14:16:24 8E79A68 r UM02_#oder_auch_UM01 [smartreader] SR_reset wordt gerund
    2013/10/19 14:16:30 8E79A68 r UM02_#oder_auch_UM01 [smartreader] Error activating card.
    2013/10/19 14:16:31 8E79A68 r UM02_#oder_auch_UM01 [smartreader] SR_reset wordt gerund
    2013/10/19 14:16:37 8E79A68 r UM02_#oder_auch_UM01 [smartreader] Error activating card.
    2013/10/19 14:16:38 8E79A68 r UM02_#oder_auch_UM01 [smartreader] SR_reset wordt gerund
    2013/10/19 14:16:44 8E79A68 r UM02_#oder_auch_UM01 [smartreader] Error activating card.
    2013/10/19 14:16:45 8E79A68 r UM02_#oder_auch_UM01 [smartreader] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/10/19 14:16:45 8E79A68 r UM02_#oder_auch_UM01 [smartreader] card initializing error
    2013/10/19 14:16:45 0 s init for all local cards done
    2013/10/19 14:16:45 0 s anti cascading disabled

    Troubleshooter
     
    #3
  5. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Mach doch mal das Label der Readers anders!
    nur! ... label = UM02
     
    #4
  6. Troubleshooter
    Offline

    Troubleshooter Newbie

    Registriert:
    5. August 2009
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Hi,

    hab ich mittlerweile gemacht... selbes Ergebnis

    Troubleshooter
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    keine # kommentare direkt bei parametern verwenden
    nur am zeilenanfang, aber am besten keine
     
    #6
  8. starturk
    Offline

    starturk Super Elite User

    Registriert:
    30. Juni 2011
    Beiträge:
    2.547
    Zustimmungen:
    177
    Punkte für Erfolge:
    63
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Hier bitte mit mouse läuft es nicht smargo ist richtig.

    [reader]
    label = unitymedia <--- Anpassen
    protocol = smargo
    device = /dev/um02 <--- Anpassen
    caid = 1838
    boxkey =
    rsakey =
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 9
    emmcache = 1,1,2
    blockemm-unknown = 1
     
    #7
  9. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.863
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Sind die Einstellungen im Smargo korrekt?


    Kernel New

    T-Mode 1

    EGT 0

    Nimm mal smartreader Protokoll und setze mal bei mhz = 600.
     
    #8
  10. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    normalerweise läuft um02 mit smargo zuverlässig
    protocol = smartreader
    device = SERIAL:Reader ABCDEFG

    allerdings auf router, nicht ipc; da könnte dein dev oben stimmen
     
    #9
  11. Troubleshooter
    Offline

    Troubleshooter Newbie

    Registriert:
    5. August 2009
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Hallo,

    ich hab den Kommentar aus dem Reader entfernt, Protokoll smartreader, 600 MHz.

    oscam.server

    [reader]
    label = UM02
    #protocol = smargo
    #device = /dev/ttyUSB0
    protocol = smartreader
    device = 001:003
    caid = 1838
    rsakey = BxxFF
    boxkey = A7xx7C
    detect = cd
    mhz = 600
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    Das log sagt:

    2013/10/19 14:34:44 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8986 (i486-linux-gnu)
    2013/10/19 14:34:44 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 859
    2013/10/19 14:34:44 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/10/19 14:34:44 0 s signal handling initialized
    2013/10/19 14:34:44 0 s cccam: initialized (fd=6, port=12000)
    2013/10/19 14:34:44 0 s UM02 [smartreader] creating thread for device 001:003
    2013/10/19 14:34:44 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/19 14:34:44 0 s waiting for local card init
    2013/10/19 14:34:44 9A12A68 r UM02 [smartreader] De SR_init
    2013/10/19 14:34:44 9A12A68 r UM02 [smartreader] Using 0x01/0x82 as endpoint for smartreader hardware detection
    2013/10/19 14:34:44 9A12A68 r Found smartreader device 001:003
    2013/10/19 14:34:44 9A18238 h webif: decompressed 54245 bytes back into 154648 bytes
    2013/10/19 14:34:44 9A18238 h HTTP Server running. ip=0.0.0.0 port=10001
    2013/10/19 14:34:44 9A12A68 r UM02 [smartreader] Pthread Wordt gecreeerd
    2013/10/19 14:34:44 9A12A68 r UM02 [smartreader] clocking for smartreader with smartreader protocol
    2013/10/19 14:34:44 9A12A68 r UM02 [smartreader] Reader initialized (device=001:003, detect=cd, mhz=600, cardmhz=368)
    2013/10/19 14:34:45 9A12A68 r UM02 [smartreader] card detected
    2013/10/19 14:34:45 9A12A68 r UM02 [smartreader] SR_reset wordt gerund
    2013/10/19 14:34:51 9A12A68 r UM02 [smartreader] Error activating card.
    2013/10/19 14:34:52 9A12A68 r UM02 [smartreader] SR_reset wordt gerund
    2013/10/19 14:34:58 9A12A68 r UM02 [smartreader] Error activating card.
    2013/10/19 14:34:59 9A12A68 r UM02 [smartreader] SR_reset wordt gerund
    2013/10/19 14:35:05 9A12A68 r UM02 [smartreader] Error activating card.
    2013/10/19 14:35:06 9A12A68 r UM02 [smartreader] THIS WAS A FAILED START ATTEMPT No 1 out of max alloted of 1
    2013/10/19 14:35:06 9A12A68 r UM02 [smartreader] card initializing error
    2013/10/19 14:35:06 0 s init for all local cards done
    2013/10/19 14:35:06 0 s anti cascading disabled


    Die Einstellungen des Smartreader müssten richtig sein.

    Ich hab das Tool gestartet, dann den Smartreader eingesteckt, Einstellungen auf Auto, Normal, T=1, EGT=0. Dann Apply gedrückt.

    Das Tool liefert keine Rückmeldung, aber ich gehe mal davon aus, dass das korrekt übernommen wurde. Es gibt auch keine Möglichkeit, die Einstellungen sinnvoll zu kontrollieren?

    Ist vielleicht Firmware 1.05 ein Problem? Ich hab gelesen, dass man die MaxDigital nicht auf 1.07 aktualisieren kann/soll?

    Troubleshooter
     
    #10
  12. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    1.05 ist in Ordnung, nur du verwendest die falschen Einstellung bzw.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    .

    Mode = Autoswitch
    Kernel = Normal
    T-mode T=0
    EGT = 0
     
    #11
  13. Troubleshooter
    Offline

    Troubleshooter Newbie

    Registriert:
    5. August 2009
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Hallo,

    laut hier (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ) müsste T: 1 richtig sein?

    Ich probier mal T:0 aus...


    Troubleshooter
     
    #12
  14. Troubleshooter
    Offline

    Troubleshooter Newbie

    Registriert:
    5. August 2009
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Das hat leider auch nichts gebracht. Selbes Ergebnis.

    Ich verwende übrigens die smartreader.exe. Die ist insofern unglücklich, als dass man überhaupt keine Rückmeldung bekommt. Insofern bin ich natürlich nicht sicher, ob die Einstellungen korrekt geschrieben wurden. Gibt es da ein besseres Tool?

    Falls jemand die UM02 mit Smargo & Oscam am laufen hat: Welche Revision von Oscam verwendet ihr? Ich hab die von heute, vielleicht ist da was kaputt? Könnte auch eine andere Revision auschecken und kompilieren....

    Schon mal danke für die Unterstützung. Für heute hat das Testen ein Ende, da die Karte jetzt in den Original-Receiver muss für die Bundesliga.

    Grüße
    Troubleshooter
     
    #13
  15. fun7
    Offline

    fun7 Super Elite User Supporter

    Registriert:
    13. März 2013
    Beiträge:
    2.913
    Zustimmungen:
    1.805
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Die oscam ist okay. Benutze den Smargo einfach mal im smartreader Modus.
     
    #14
  16. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: UM02 an Oscam/Smargo will nicht: ERROR (no entitlements)

    Haste auch richtig kompiliert? ... zeig mal das version's Log
    Code:
    Version:        oscam-1.20-unstable_svn-r8984
    ConfigDir:      /var/etc/
    
    Web interface support:         yes
    Touch interface support:       yes
    SSL support:                   yes
    DVB API support:               no
    Anti-cascading support:        yes
    Irdeto guessing:               yes
    Debug mode:                    yes
    Monitor:                       yes
    Loadbalancing support:         yes
    CW Cycle Check support:        yes
    LCD support:                   no
    LED support:                   no
    IPv6 support:                  no
    Cache exchange support:        yes
    
    camd 3.3x:                     no
    camd 3.5 UDP:                  yes
    camd 3.5 TCP:                  yes
    newcamd:                       yes
    CCcam:                         yes
    CCcam share:                   yes
    Pandora:                       yes
    ghttp:                         yes
    gbox:                          yes
    radegast:                      yes
    serial:                        yes
    constant CW:                   yes
    
    Reader support:                yes
    
    Nagra:                         yes
    Irdeto:                        yes
    Conax:                         yes
    Cryptoworks:                   yes
    Seca:                          yes
    Viaccess:                      yes
    NDS Videoguard:                yes
    DRE Crypt:                     no - no EMM support!
    TONGFANG:                      no - no EMM support!
    Bulcrypt:                      no - no EMM support!
    Griffin:                       no - no EMM support!
    DGCrypt:                       no - no EMM support!
    
    cardreader_phoenix:            yes
    cardreader_internal_azbox:     no
    cardreader_internal_coolapi:   no
    cardreader_internal_sci:       no
    cardreader_sc8in1:             no
    cardreader_mp35:               no
    cardreader_smargo:             yes
    cardreader_pcsc:               yes
    cardreader_smartreader:        yes
    cardreader_db2com:             no
    cardreader_stapi:              no
    cardreader_stinger:            no
    
    
     
    #15

Diese Seite empfehlen