1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UFS910 mgcamd -> cccam -> oscam

Dieses Thema im Forum "OScam Archiv" wurde erstellt von psxtux, 3. Oktober 2010.

  1. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    erstmal kurz zu meiner HW:

    Freetz 7170: freetz devel 4116M
    2* Smartmouse2 USB
    1* S02
    1* HD+ Karte
    1* UFS910

    Nun zum Konfiguration:

    Ich habe eine UFS910 auf dieser läuft mgcamd1.35 womit auch auf ein cccam 2.11 zugreife. In der CCCam stehen 2 N-Lines, eine zeigt auf das Oscam welche auf die HD+ Karte zugreift. Die andere zeigt auf Newcs 1.67 die die S02 shared.

    Ergebniss:
    - Sky läuft problemlos
    - HD+ bringt:
    2010/10/03 3:26:54 778 c01 user (1830&003411/EF75/92:8382): not found (393 ms)

    Frage1: Was habe ich falsch gemacht, die Anfragen von der Kathi kommen immerhin am OSCam an.

    Frage2: Kann meine Kathi auch AU auf die Karte bringen, da die Karte das letzte mal vor 4 Monaten im Reci steckte (im Saturn zum aktivieren :D)


    Vielen Dank schonmal für eure Hilfe :)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Hi,

    bin ich wirklich der einzigste im Forum mit diesem Problem ?
    Würde mich echt über ein wenig Unterstützung freuen.


    Viele Grüße,
    Marcel
     
    #2
  4. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    So nun bin ich ein Stück weiter:

    2010/10/05 21:14:51 2236 r03 REV: R e v G C 4
    2010/10/05 21:14:51 2236 r03 SER: XX XX XX XX
    2010/10/05 21:14:51 2236 r03 CAID: 1830
    2010/10/05 21:14:51 2236 r03 Prv.ID: 00 00 34 11 (sysid)
    2010/10/05 21:14:51 2236 r03 Prv.ID: 00 00 00 00
    2010/10/05 21:14:51 2236 r03 Prv.ID: 00 00 80 11
    2010/10/05 21:14:51 2236 r03 [nagra-reader] ready for requests
    2010/10/05 21:14:51 2230 s client(1) connect from 127.0.0.1 (pid=2242, pipfd=17)
    2010/10/05 21:14:51 2242 c01 encrypted newcamd:34000-client 127.0.0.1 granted (user, au(auto)=hdplus)
    2010/10/05 21:14:51 2242 c01 user user authenticated successfully (using client 4343)
    2010/10/05 21:14:51 2242 c01 AU flag 0 for user user
    2010/10/05 21:17:07 2235 h Refresh Accounts requested by WebIF from 192.168.0.70
    2010/10/05 21:17:07 2230 s userdb reloaded: 1 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/10/05 21:18:50 2242 c01 user (1830&003411/EF75/92:EE7A): invalid (184 ms)
    2010/10/05 21:18:52 2242 c01 user (1830&003411/EF75/92:A51A): invalid (185 ms)
    2010/10/05 21:19:00 2242 c01 user (1830&003411/EF75/92:578D): invalid (182 ms)
    2010/10/05 21:19:07 2242 c01 user (1830&003411/EF75/92:6649): invalid (185 ms)
    2010/10/05 21:19:13 2242 c01 user (1830&003411/EF75/92:9B0C): invalid (188 ms)
    2010/10/05 21:19:21 2242 c01 user (1830&003411/EF75/92:4B6F): invalid (183 ms)
    2010/10/05 21:19:27 2242 c01 user (1830&003411/EF75/92:3572): invalid (183 ms)
    2010/10/05 21:19:35 2242 c01 user (1830&003411/EF75/92:F8BD): invalid (184 ms)
    2010/10/05 21:19:41 2242 c01 user (1830&003411/EF75/92:8B1B): invalid (183 ms)
    2010/10/05 21:19:49 2242 c01 user (1830&003411/EF75/92:C24D): invalid (185 ms)
    2010/10/05 21:19:55 2242 c01 user (1830&003411/EF75/92:B17C): invalid (187 ms)
    2010/10/05 21:20:03 2242 c01 user (1830&003411/EF75/92:A034): invalid (183 ms)
    2010/10/05 21:20:10 2242 c01 user (1830&003411/EF75/92:C13F): invalid (184 ms)
     
    #3
  5. akopalueze
    Offline

    akopalueze Hacker

    Registriert:
    10. Januar 2009
    Beiträge:
    467
    Zustimmungen:
    156
    Punkte für Erfolge:
    43
    Beruf:
    Kraftfahrer
    Ort:
    Auenland
    AW: UFS910 mgcamd -> cccam -> oscam

    Wenn du deine Oscam.conf, Oscam.server und Oscam.user postest ist es einfacher dir zu helfen. Ich habe in meiner Oscam.server:

    ident = 1830:000000,3411,8011

    und in der Oscam.user dementsprechend:

    ident = 1830:000000,003411,008011

    Sieht das bei dir auch so aus?

    Warum lässt du nicht beide Karten von Oscam auslesen?

    zu 2. Soweit ich weiss kann die Kathi das nur mit Vizcam.

    Gruss Akopalueze
     
    Zuletzt bearbeitet: 8. Oktober 2010
    #4
  6. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Hi,

    das ganze läuft auf einer OSCAM Build #1898, also nun meine Configs:


    oscam.config

    [global]
    logfile = /dev/null
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 0

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [newcamd]
    port = 34000@1830:003411
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0

    [cs357x]
    port = 22222

    [webif]
    httpport = 83
    httpuser =
    httppwd =
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httptpl =
    httpscript =
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0

    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000

    oscam.servers

    [reader]
    AU = 1
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus,!hdplus
    smargopatch = 0
    caid = 1830
    rsakey = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
    boxkey = A7642F57BC96D37C
    detect = cd
    mhz = 357
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100
    auprovid = 003411
    ident = 1830:000000,3411,8011

    oscam.users

    [account]
    user = user
    pwd = pass
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 4
    au = 1
    services = premiere,!premiere,pwhd,!pwhd,arena,!arena,kdhome,!kdhome,hdplus,!hdplus
    caid = 1830&FFFF,1843&FFFF
    betatunnel =
    ident = 1830:000000,003411,008011
    keepalive = 0
    numusers = 0
    penalty = 0

    oscam.services


    [premiere]
    caid = 1702,1722
    provid =
    srvid = 000A,000B,002B,0009,0022,0029,0014,0204,0017,0010,002A,0203,0024,001C,0013,000E,000D,000F,000C,0016,0206,0018,00A8,0015,0012,0011,001B,0309,00D0,00D1,00D2,00D3,00D4,00DC,00DD,00DE,00F0,00F1,00F2,00F3,00F4

    [pwhd]
    caid = 1833
    provid =
    srvid = 0081,0082

    [arena]
    caid = 1702,1722
    provid =
    srvid = 0032,00F4,00DC,00E3,00E1,00F2,00F3,00D4

    [kdhome]
    caid = 1702,1722
    provid =
    srvid = C3B5,C3B6,C3B7,C3B8,C3B9,C3BA,C3BB,C3BC,C3BD,C3BF,C47D,C47E,C47F,C480,C481,C482,C483,C60E,C60F,C610,C612,C613,C614,C615,C616,D035,D036,D099,D09C,D09E,D0A1,D0A3,D0A4

    [hdplus]
    caid = 1830,1843
    provid =
    srvid = EF10,EF11,EF74,EF75,EF76
     
    #5
  7. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Hat niemand eine Idee?
     
    #6
  8. d4m1
    Offline

    d4m1 Hacker

    Registriert:
    23. März 2008
    Beiträge:
    407
    Zustimmungen:
    87
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: UFS910 mgcamd -> cccam -> oscam

    So, deine Karte wird nicht mehr aktiv sein. AU sollte aber klappen. Ich weiß nur nicht, ob die Kathi mit MgCamd AU macht. Ich schätze mal eher nicht.
    Am besten nutzt du Oscam als Emu auf der Kathi. Dann verbindest du das ganze per Camd3 Protokoll zu deiner Fritze. Damit geht AU problemlos. Und deinen CCCam-Server kannst du auch relativ einfach anhängen.
     
    #7
  9. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Hi,

    also Karte ist aktiv war am Samstag im Saturn und hab das checken lassen :D Und ein paar Minuten HD+ geschaut.

    Ich nutze auf meiner Kathi kein E2 sondern AAF 2.0e dafür habe ich noch kein OScam gefunden.
    Bin echt am verzweifeln, meine S02 via Newcs -> CCcam -> MGCamd auf UFS910 funktioniert tadellos.

    Mir schein es auch ein Client problem zu sein und kein Serverprob. Ich habe die OSCam auf der Fritz nochmals komplett neu aufgesetzt, und als Status sehe ich "CardOK" und die Oscam wartet auf Anfragen. Nun kommt allerdings von meiner UFS nichts mehr an.

    Hat vielleicht jemand ebenfalls ne UFS auf AAF und ne funktionierende Config für mich?
     
    #8
  10. d4m1
    Offline

    d4m1 Hacker

    Registriert:
    23. März 2008
    Beiträge:
    407
    Zustimmungen:
    87
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: UFS910 mgcamd -> cccam -> oscam

    Dann überprüf mal die Services:

    Das kann ja so schlecht stimmen. Nimm die mal komplett raus und schau, ob es daran liegt.

     
    #9
  11. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Hi,

    irgendwie alles ohne Erfolg. Anbei nochmals meine aktuellen Configs:


    OSCAM LOG:

    2010/10/11 18:36:38 1201 s reader started (pid=1204, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=368)
    2010/10/11 18:36:38 1201 s waiting for local card init
    2010/10/11 18:36:38 1203 h HTTP Server listening on port 83
    2010/10/11 18:36:41 1204 r02 card detected
    2010/10/11 18:36:41 1201 s init for all local cards done
    2010/10/11 18:36:41 1201 s anti cascading disabled
    2010/10/11 18:36:41 1201 s dvbapi: initialized (pid=1228)
    2010/10/11 18:36:41 1228 c01 plain dvbapi-client 127.0.0.1 granted (user, au=auto)
    2010/10/11 18:36:41 1228 c01 dvbapi: could not detect api version
    2010/10/11 18:36:41 1228 c01 dvbapi: Module dvbapi error
    2010/10/11 18:36:46 1204 r02 ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 34 63
    2010/10/11 18:36:48 1204 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2010/10/11 18:36:49 1204 r02 detect native nagra card
    2010/10/11 18:36:50 1204 r02 -----------------------------------------
    2010/10/11 18:36:50 1204 r02 |id |tier |valid from |valid to |
    2010/10/11 18:36:50 1204 r02 +----+--------+------------+------------+
    2010/10/11 18:36:50 1204 r02 |8011|0064 |2010/05/27 |2011/05/28 |
    2010/10/11 18:36:50 1204 r02 |8011|0065 |1992/01/01 |1993/01/01 |
    2010/10/11 18:36:50 1204 r02 -----------------------------------------
    2010/10/11 18:36:50 1204 r02 ROM: D N A S P 1 4 2
    2010/10/11 18:36:50 1204 r02 REV: R e v G C 4
    2010/10/11 18:36:51 1204 r02 SER: 48 XX XX XX XX
    2010/10/11 18:36:51 1204 r02 CAID: 1830
    2010/10/11 18:36:51 1204 r02 Prv.ID: 00 00 34 11 (sysid)
    2010/10/11 18:36:51 1204 r02 Prv.ID: 00 00 00 00
    2010/10/11 18:36:51 1204 r02 Prv.ID: 00 00 80 11
    2010/10/11 18:36:51 1204 r02 [nagra-reader] ready for requests


    oscam.conf

    [global]
    logfile = /dev/null
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 100
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    readerautoloadbalance = 0
    readerautoloadbalance_save = 0

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 30
    monlevel = 1
    appendchaninfo = 0

    [newcamd]
    port = 34000@1830:003411
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0
    mgclient = 0

    [cs357x]
    port = 30070

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = ufs910
    user = user
    pmt_mode = 0

    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0


    oscam.servers


    [reader]
    label = hdplus
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    caid = 1830
    boxid = 12345678
    rsakey = BF358B5461863130686FC933FB541FFCED682F3680F09DBC1A23829FB3B2F766B9DD1BF3B3ECC9AD6661B753DCC3A9624156F9EB64E8168EF09E4D9C5CCA4DD5
    boxkey = A7642F57BC96D37C
    detect = cd
    mhz = 357
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100


    oscam.services

    [premiere]
    caid=1702,1722
    srvid=000A,000B,002B,0009,0022,0029,0014,0204,0017,0010,002A,0203,0024,001C,0013,000E,000D,000F,000C,0016,0206,0018,00A8,0015,0012,0011,001B,0309,00D0,00D1,00D2,00D3,00D4,00DC,00DD,00DE,00F0,00F1,00F2,00F3,00F4

    [pwhd]
    caid=1833
    srvid=0081,0082

    [arena]
    caid=1702,1722
    srvid=0032,00F4,00DC,00E3,00E1,00F2,00F3,00D4

    [kdhome]
    caid=1702,1722
    srvid=C3B5,C3B6,C3B7,C3B8,C3B9,C3BA,C3BB,C3BC,C3BD,C3BF,C47D,C47E,C47F,C480,C481,C482,C483,C60E,C60F,C610,C612,C613,C614,C615,C616,D035,D036,D099,D09C,D09E,D0A1,D0A3,D0A4

    [hdplus]
    caid=1830
    srvid=EF10,EF11,EF74,EF75,EF76

    oscam.users

    [account]
    user = user
    pwd = pass
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 1
    au = 1
    caid = 1830
    betatunnel =
    ident = 1830:003411
    cccmaxhops = 10
    keepalive = 0
    numusers = 0
    penalty = 0


    Ich finde den verdammten Fehler nicht, kämpfe nun schon gut 3 Wochen :(
     
    #10
  12. mghc
    Offline

    mghc Newbie

    Registriert:
    3. Oktober 2010
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Ich weiß es wird dir nicht helfen. Ich habe es mit mgcamd vor einiger Zeit auch nicht hinbekommen und habe dann incubusCamd draufgeschmissen damit funktioniert das bis heute noch 1a. Allerdings steht der ufs910 mittlerweile bei nem Kumpel und tut da seine Dienste:whistle2: , da ich mir 2 dm800 zugelegt habe.
     
    #11
  13. d4m1
    Offline

    d4m1 Hacker

    Registriert:
    23. März 2008
    Beiträge:
    407
    Zustimmungen:
    87
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: UFS910 mgcamd -> cccam -> oscam

    Meldet er denn immer noch invalid?

    Vielleicht probierst du mal die Ident von 003411 auf 000000 zu ändern. Also dann insgesamt 1830:000000.
     
    #12
  14. psxtux
    Offline

    psxtux Ist gelegentlich hier

    Registriert:
    8. Februar 2010
    Beiträge:
    87
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: UFS910 mgcamd -> cccam -> oscam

    Bin nun ein Stück weiter. Hab meine S02 jetzt auch im OSCAM und es läuft super.

    Meine Konfiguration um Überblick:

    - Freetz 7170
    - OSCAM liest S02 und HD+ mit 2 Easymouse2 USB
    - CCcam connectet nach OSCAM
    - UFS910 AAF nicht ENIGMA! connectet via mgcamd nach CCcam

    Ergebnis:
    - S02 läuft Super / Nur hab ich noch keine EMM´s empfangen :(
    - HD+ schein auch bereit zu sein, aber Kathi frägt irgendwie nichts an :(

    Habt ihr noch ne Idee?
     
    #13

Diese Seite empfehlen